<!DOCTYPE html>
<!--[if lt IE 7]><html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js lt-ie9 lt-ie8 lt-ie7"><![endif]-->
<!--[if IE 7]><html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js lt-ie9 lt-ie8"><![endif]-->
<!--[if IE 8]><html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js lt-ie9"><![endif]-->
<!--[if gt IE 8]><!--><html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js gte-ie9"><!--<![endif]-->

<head>
	<!-- Site Meta -->
	<meta charset="UTF-8">
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"><script type="text/javascript">window.NREUM||(NREUM={}),__nr_require=function(e,t,n){function r(n){if(!t[n]){var o=t[n]={exports:{}};e[n][0].call(o.exports,function(t){var o=e[n][1][t];return r(o||t)},o,o.exports)}return t[n].exports}if("function"==typeof __nr_require)return __nr_require;for(var o=0;o<n.length;o++)r(n[o]);return r}({1:[function(e,t,n){function r(){}function o(e,t,n){return function(){return i(e,[(new Date).getTime()].concat(u(arguments)),t?null:this,n),t?void 0:this}}var i=e("handle"),a=e(2),u=e(3),c=e("ee").get("tracer"),f=NREUM;"undefined"==typeof window.newrelic&&(newrelic=f);var s=["setPageViewName","setCustomAttribute","setErrorHandler","finished","addToTrace","inlineHit"],l="api-",p=l+"ixn-";a(s,function(e,t){f[t]=o(l+t,!0,"api")}),f.addPageAction=o(l+"addPageAction",!0),f.setCurrentRouteName=o(l+"routeName",!0),t.exports=newrelic,f.interaction=function(){return(new r).get()};var d=r.prototype={createTracer:function(e,t){var n={},r=this,o="function"==typeof t;return i(p+"tracer",[Date.now(),e,n],r),function(){if(c.emit((o?"":"no-")+"fn-start",[Date.now(),r,o],n),o)try{return t.apply(this,arguments)}finally{c.emit("fn-end",[Date.now()],n)}}}};a("setName,setAttribute,save,ignore,onEnd,getContext,end,get".split(","),function(e,t){d[t]=o(p+t)}),newrelic.noticeError=function(e){"string"==typeof e&&(e=new Error(e)),i("err",[e,(new Date).getTime()])}},{}],2:[function(e,t,n){function r(e,t){var n=[],r="",i=0;for(r in e)o.call(e,r)&&(n[i]=t(r,e[r]),i+=1);return n}var o=Object.prototype.hasOwnProperty;t.exports=r},{}],3:[function(e,t,n){function r(e,t,n){t||(t=0),"undefined"==typeof n&&(n=e?e.length:0);for(var r=-1,o=n-t||0,i=Array(o<0?0:o);++r<o;)i[r]=e[t+r];return i}t.exports=r},{}],ee:[function(e,t,n){function r(){}function o(e){function t(e){return e&&e instanceof r?e:e?c(e,u,i):i()}function n(n,r,o){if(!p.aborted){e&&e(n,r,o);for(var i=t(o),a=v(n),u=a.length,c=0;c<u;c++)a[c].apply(i,r);var f=s[w[n]];return f&&f.push([y,n,r,i]),i}}function d(e,t){b[e]=v(e).concat(t)}function v(e){return b[e]||[]}function g(e){return l[e]=l[e]||o(n)}function m(e,t){f(e,function(e,n){t=t||"feature",w[n]=t,t in s||(s[t]=[])})}var b={},w={},y={on:d,emit:n,get:g,listeners:v,context:t,buffer:m,abort:a,aborted:!1};return y}function i(){return new r}function a(){(s.api||s.feature)&&(p.aborted=!0,s=p.backlog={})}var u="nr@context",c=e("gos"),f=e(2),s={},l={},p=t.exports=o();p.backlog=s},{}],gos:[function(e,t,n){function r(e,t,n){if(o.call(e,t))return e[t];var r=n();if(Object.defineProperty&&Object.keys)try{return Object.defineProperty(e,t,{value:r,writable:!0,enumerable:!1}),r}catch(i){}return e[t]=r,r}var o=Object.prototype.hasOwnProperty;t.exports=r},{}],handle:[function(e,t,n){function r(e,t,n,r){o.buffer([e],r),o.emit(e,t,n)}var o=e("ee").get("handle");t.exports=r,r.ee=o},{}],id:[function(e,t,n){function r(e){var t=typeof e;return!e||"object"!==t&&"function"!==t?-1:e===window?0:a(e,i,function(){return o++})}var o=1,i="nr@id",a=e("gos");t.exports=r},{}],loader:[function(e,t,n){function r(){if(!h++){var e=y.info=NREUM.info,t=l.getElementsByTagName("script")[0];if(setTimeout(f.abort,3e4),!(e&&e.licenseKey&&e.applicationID&&t))return f.abort();c(b,function(t,n){e[t]||(e[t]=n)}),u("mark",["onload",a()],null,"api");var n=l.createElement("script");n.src="https://"+e.agent,t.parentNode.insertBefore(n,t)}}function o(){"complete"===l.readyState&&i()}function i(){u("mark",["domContent",a()],null,"api")}function a(){return(new Date).getTime()}var u=e("handle"),c=e(2),f=e("ee"),s=window,l=s.document,p="addEventListener",d="attachEvent",v=s.XMLHttpRequest,g=v&&v.prototype;NREUM.o={ST:setTimeout,CT:clearTimeout,XHR:v,REQ:s.Request,EV:s.Event,PR:s.Promise,MO:s.MutationObserver},e(1);var m=""+location,b={beacon:"bam.nr-data.net",errorBeacon:"bam.nr-data.net",agent:"js-agent.newrelic.com/nr-998.min.js"},w=v&&g&&g[p]&&!/CriOS/.test(navigator.userAgent),y=t.exports={offset:a(),origin:m,features:{},xhrWrappable:w};l[p]?(l[p]("DOMContentLoaded",i,!1),s[p]("load",r,!1)):(l[d]("onreadystatechange",o),s[d]("onload",r)),u("mark",["firstbyte",a()],null,"api");var h=0},{}]},{},["loader"]);</script>
	<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">
	<meta name="format-detection" content="telephone=no">

	<!-- WP link -->
	<link rel="profile" href="http://gmpg.org/xfn/11" />
	<link rel="pingback" href="http://www.carmag.co.za/carmag/xmlrpc.php" />

	<!-- title -->
	

	<!--[if lt IE 9]>
		<script src="http://html5shiv.googlecode.com/svn/trunk/html5.js"></script>
	<![endif]-->
	<!--[if gte IE 9]>
	  <style type="text/css">
	    .gradient {filter: none!important; }
	  </style>
	<![endif]-->

	<!-- Google Tag Manager -->
	<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-NXM4GC"
	height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
	<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
	new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
	j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
	'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
	})(window,document,'script','dataLayer','GTM-NXM4GC');</script>
	<!-- End Google Tag Manager -->

	
<link rel="shortcut icon" href="http://www.carmag.co.za/carmag/wp-content/themes/car_mag/public/favicons/favicon.ico">
<link rel="apple-touch-icon" sizes="57x57" href="http://www.carmag.co.za/carmag/wp-content/themes/car_mag/public/favicons/apple-touch-icon-57x57.png">
<link rel="apple-touch-icon" sizes="60x60" href="http://www.carmag.co.za/carmag/wp-content/themes/car_mag/public/favicons/apple-touch-icon-60x60.png">
<link rel="apple-touch-icon" sizes="72x72" href="http://www.carmag.co.za/carmag/wp-content/themes/car_mag/public/favicons/apple-touch-icon-72x72.png">
<link rel="apple-touch-icon" sizes="76x76" href="http://www.carmag.co.za/carmag/wp-content/themes/car_mag/public/favicons/apple-touch-icon-76x76.png">
<link rel="apple-touch-icon" sizes="114x114" href="http://www.carmag.co.za/carmag/wp-content/themes/car_mag/public/favicons/apple-touch-icon-114x114.png">
<link rel="apple-touch-icon" sizes="120x120" href="http://www.carmag.co.za/carmag/wp-content/themes/car_mag/public/favicons/apple-touch-icon-120x120.png">
<link rel="icon" type="image/png" href="http://www.carmag.co.za/carmag/wp-content/themes/car_mag/public/favicons/favicon-16x16.png" sizes="16x16">
<link rel="icon" type="image/png" href="http://www.carmag.co.za/carmag/wp-content/themes/car_mag/public/favicons/favicon-96x96.png" sizes="96x96">
<link rel="icon" type="image/png" href="http://www.carmag.co.za/carmag/wp-content/themes/car_mag/public/favicons/favicon-32x32.png" sizes="32x32">
<meta name="msapplication-TileColor" content="#ffffff">
<meta name="msapplication-TileImage" content="http://www.carmag.co.za/carmag/wp-content/themes/car_mag/public/favicons/mstile-150x150.png">
<meta name="msapplication-config" content="http://www.carmag.co.za/carmag/wp-content/themes/car_mag/public/favicons/browserconfig.xml">

<!-- This site is optimized with the Yoast SEO plugin v3.0.7 - https://yoast.com/wordpress/plugins/seo/ -->
<title>Mercedes GLA facelift brings updated looks, new kit - CARmag.co.za</title>
<link rel="canonical" href="http://www.carmag.co.za/news_post/mercedes-gla-facelift-brings-updated-looks-new-kit/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Mercedes GLA facelift brings updated looks, new kit - CARmag.co.za" />
<meta property="og:description" content="Mercedes-Benz has given its GLA crossover a bit of a facelift, which includes updated exterior styling and a smattering of new equipment. The mid-cycle refresh was presented at the North American International Auto Show in Detroit, and we expect the updated GLA to arrive in South Africa in the second quarter of 2017. The fresh exterior..." />
<meta property="og:url" content="http://www.carmag.co.za/news_post/mercedes-gla-facelift-brings-updated-looks-new-kit/" />
<meta property="og:site_name" content="CARmag.co.za" />
<meta property="article:tag" content="Mercedes" />
<meta property="article:tag" content="Mercedes-Benz" />
<meta property="article:tag" content="Mercedes-Benz GLA" />
<meta property="og:image" content="http://s3-eu-west-1.amazonaws.com/carmag-wp/carmag/wp-content/uploads/2017/01/09073248/gla-1.jpg" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//p.jwpcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="CARmag.co.za &raquo; Feed" href="http://www.carmag.co.za/feed/" />
<link rel="alternate" type="application/rss+xml" title="CARmag.co.za &raquo; Comments Feed" href="http://www.carmag.co.za/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.carmag.co.za\/carmag\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='allcss-css'  href='http://www.carmag.co.za/carmag/wp-content/themes/car_mag/public/css/style.min.css?ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='disqus_rcw-css'  href='http://www.carmag.co.za/carmag/wp-content/plugins/disqus-recent-comments-widget/disqus_rcw.css?ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='ssbaFont-css'  href='//fonts.googleapis.com/css?family=Indie+Flower&#038;ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='wp-v-icons-css-css'  href='http://www.carmag.co.za/carmag/wp-content/plugins/wp-visual-icon-fonts/css/wpvi-fa4.css?ver=4.7' type='text/css' media='all' />
<script>var jquery_placeholder_url = 'http://www.carmag.co.za/carmag/wp-content/plugins/gravity-forms-placeholders/jquery.placeholder-1.0.1.js';</script><script type='text/javascript' src='http://www.carmag.co.za/carmag/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.carmag.co.za/carmag/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://p.jwpcdn.com/6/12/jwplayer.js?ver=4.7'></script>
<script type='text/javascript' src='http://www.carmag.co.za/carmag/wp-content/plugins/wp-charts/js/Chart.min.js?ver=4.7'></script>
<script type='text/javascript' src='http://www.carmag.co.za/carmag/wp-content/plugins/gravity-forms-placeholders/gf.placeholders.js?ver=1.0'></script>
<link rel='https://api.w.org/' href='http://www.carmag.co.za/wp-json/' />
<link rel='shortlink' href='http://www.carmag.co.za/?p=999260630' />
<link rel="alternate" type="application/json+oembed" href="http://www.carmag.co.za/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.carmag.co.za%2Fnews_post%2Fmercedes-gla-facelift-brings-updated-looks-new-kit%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.carmag.co.za/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.carmag.co.za%2Fnews_post%2Fmercedes-gla-facelift-brings-updated-looks-new-kit%2F&#038;format=xml" />
<script type="text/javascript">jwplayer.defaults = { "ph": 2 };</script><style type="text/css">	.ssba {
									
									
									
									
								}
								.ssba img
								{
									width: 35px !important;
									padding: 6px;
									border:  0;
									box-shadow: none !important;
									display: inline !important;
									vertical-align: middle;
								}
								.ssba, .ssba a
								{
									text-decoration:none;
									border:0;
									background: none;
									font-family: Indie Flower;
									font-size: 	20px;
									
									
								}</style><!--[if lte IE 8]><script src="http://www.carmag.co.za/carmag/wp-content/plugins/wp-charts/js/excanvas.compiled.js"></script><![endif]-->	<style>
    			/*wp_charts_js responsive canvas CSS override*/
    			.wp_charts_canvas {
    				width:100%!important;
    				max-width:100%;
    			}

    			@media screen and (max-width:480px) {
    				div.wp-chart-wrap {
    					width:100%!important;
    					float: none!important;
						margin-left: auto!important;
						margin-right: auto!important;
						text-align: center;
    				}
    			}
    		</style>
</head>
<!--end head section. Open the body. -->


<body class="news_post-template-default single single-news_post postid-999260630 cm  mercedes-gla-facelift-brings-updated-looks-new-kit">	
<!-- BEGIN EFFECTIVE MEASURE CODE -->
<!-- COPYRIGHT EFFECTIVE MEASURE -->
<script type="text/javascript">
  (function() {
    var em = document.createElement('script'); em.type = 'text/javascript'; em.async = true;
    em.src = ('https:' == document.location.protocol ? 'https://za-ssl' : 'http://za-cdn') + '.effectivemeasure.net/em.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(em, s);
  })();
</script>
<noscript>
<img src="//za.effectivemeasure.net/em_image" alt="" style="position:absolute; left:-5px;" />
</noscript>
<!--END EFFECTIVE MEASURE CODE -->

	<!-- Used to creatd the boxed layout as well as push over content for the mobile menu -->
	<div class="wrap push">

		<div class='advert-overlay-special'><!--JavaScript Tag with group ID // Tag for network 984: Ramsay Media // Website: CARmag.co.za_Synergise // Page: Default // Placement: Default-Overlay-1 x 1 (5610473) // created at: Mar 16, 2015 3:03:28 PM-->
<script language="javascript">
<!--
if (window.adgroupid == undefined) {
	window.adgroupid = Math.round(Math.random() * 1000);
}
document.write('<scr'+'ipt language="javascript1.1" src="http://adserver.adtech.de/addyn/3.0/984.1/5610473/0/16/ADTECH;alias=CAR_overlay-tag_1x1_new-models;key=mercedesbenz;loc=100;target=_blank;grp='+window.adgroupid+';misc='+new Date().getTime()+'"></scri'+'pt>');
//-->
</script><noscript><a href="http://adserver.adtech.de/adlink/3.0/984.1/5610473/0/16/ADTECH;alias=CAR_overlay-tag_1x1_new-models;key=mercedesbenz;loc=300" target="_blank" class="overlaypx"><img src="http://adserver.adtech.de/adserv/3.0/984.1/5610473/0/16/ADTECH;alias=CAR_overlay-tag_1x1_new-models;key=mercedesbenz;loc=300" border="0" width="1" height="1"></a></noscript>
<!-- End of JavaScript Tag --></div>
		<section class="topbarwrap wrap">
	<section class="grid-container">
		<div class="topbar">
			<div class="ad">
				<!--JavaScript Tag with group ID // Tag for network 984: Ramsay Media // Website: CARmag.co.za_Synergise // Page: Default // Placement: Default-Masthead-980 x 60 (5610466) // created at: Mar 16, 2015 3:03:27 PM-->
<script language="javascript">
<!--
if (window.adgroupid == undefined) {
	window.adgroupid = Math.round(Math.random() * 1000);
}
document.write('<scr'+'ipt language="javascript1.1" src="http://adserver.adtech.de/addyn/3.0/984.1/5610466/0/2739/ADTECH;alias=CAR_masthead_980x60_new-models;key=mercedesbenz;loc=100;target=_blank;grp='+window.adgroupid+';misc='+new Date().getTime()+'"></scri'+'pt>');
//-->
</script><noscript><a href="http://adserver.adtech.de/adlink/3.0/984.1/5610466/0/2739/ADTECH;alias=CAR_masthead_980x60_new-models;key=mercedesbenz;loc=300" target="_blank"><img src="http://adserver.adtech.de/adserv/3.0/984.1/5610466/0/2739/ADTECH;alias=CAR_masthead_980x60_new-models;key=mercedesbenz;loc=300" border="0" width="980" height="60"></a></noscript>
<!-- End of JavaScript Tag -->			      
			</div>
		</div>
	</section>
</section>
<header class="headwrap wrap headercenter" role="banner" id="headwrap">
	<section class="header grid-container" >
		<div class="titling">
			<div class="titling-inner">
				<a href="#" class="mob-menu-trigger hide-on-tablet hide-on-desktop">
					<i class="fa fa-navicon"></i>
				</a>
				<h1 class="sitelogo"><a href="http://www.carmag.co.za"><img src="http://s3-eu-west-1.amazonaws.com/carmag-wp/carmag/wp-content/uploads/2015/05/28000749/carmag-logo.png" alt="CARmag.co.za" /></a></h1>
				
					<div class="topbar-social hide-on-mobile">
						<a class="socialicons twitter" href="https://twitter.com/CARmagSA" target="_blank">
			<i class="fa fa-twitter"></i>
		</a><a class="socialicons facebook" href="https://www.facebook.com/CARmagazineSA" target="_blank">
			<i class="fa fa-facebook"></i>
		</a><a class="socialicons linkedin" href="https://www.linkedin.com/company/car-magazine" target="_blank">
			<i class="fa fa-linkedin"></i>
		</a><a class="socialicons gplus" href="https://plus.google.com/109486244867085010689/posts" target="_blank">
			<i class="fa fa-google-plus"></i>
		</a><a class="socialicons youtube" href="https://www.youtube.com/user/cartoday/videos" target="_blank">
			<i class="fa fa-youtube-play"></i>
		</a><a class="socialicons instagram" href="https://www.instagram.com/carmagazineSA/" target="_blank">
			<i class="fa fa-instagram"></i>
		</a>					</div>

				
				<a href="#" class="mob-search-trigger hide-on-tablet hide-on-desktop">
					<i class="fa fa-search"></i>
				</a>
				<div class="mob-search-form hide-on-tablet hide-on-desktop">				
					<form role="search" method="get" class="search-form" action="http://www.carmag.co.za/">
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" class="search-field" placeholder="Search our website..." value="" name="s" title="Search for:" required="required" />
	</label>
	<button type="submit" class="search-submit" value="Search" >
		 <i class="fa fa-search"></i>
	</button>
</form>
				</div>
			</div>
		</div>

		<a href="http://www.carmag.co.za/subscribe" class="mob-subscribe hide-on-tablet hide-on-desktop">
			<span>Subscribe <span>now</span></span>
		</a>

		<!-- Start Navigation wrapper -->
				<div class="navwrap hide-on-mobile">
			<nav role="navigation" class="menu-header">
				<ul id="top-menu" class="standard-nav"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-999223007"><a href="http://www.carmag.co.za/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-999223008"><a href="http://www.carmag.co.za/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-999223045"><a href="http://www.carmag.co.za/news/">All News Posts</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-news_post_category current-news_post-ancestor current-menu-parent current-news_post-parent menu-item-999223046"><a href="http://www.carmag.co.za/news_post_category/new-models/">New Models</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-news_post_category menu-item-999223047"><a href="http://www.carmag.co.za/news_post_category/industry-news/">Industry News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-news_post_category menu-item-999223048"><a href="http://www.carmag.co.za/news_post_category/technology/">Technology</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-news_post_category menu-item-999223049"><a href="http://www.carmag.co.za/news_post_category/motorshows-and-events/">Motorshows and Events</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-999223050"><a href="http://www.carmag.co.za/driving-impressions/">Drive</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-999223051"><a href="http://www.carmag.co.za/driving-impressions/">Driving Impressions</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-999223052"><a href="http://www.carmag.co.za/road-tests/">Tests</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-999223053"><a href="http://www.carmag.co.za/road-tests/">All tests</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-999223056"><a href="http://www.carmag.co.za/road-tests/standard-road-tests/">Road Tests</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-999223993"><a href="http://www.carmag.co.za/road-tests/classic-road-tests/">Classic road tests</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-999223054"><a href="http://www.carmag.co.za/road-tests/long-term-tests/">Long-term Tests</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-999223055"><a href="http://www.carmag.co.za/road-tests/comparative-road-tests/">Comparative Tests</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-999223057"><a href="http://www.carmag.co.za/speed/">Speed</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-999223058"><a href="http://www.carmag.co.za/speed/">All speed posts</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-speed_post_category menu-item-999223061"><a href="http://www.carmag.co.za/speed_post_category/motorsport/">Motorsport</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-999247263"><a href="http://www.carmag.co.za/category/motogp-travel/">MotoGP Travel</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-speed_post_category menu-item-999223060"><a href="http://www.carmag.co.za/speed_post_category/formula-1/">Formula 1</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-999247261"><a href="http://www.carmag.co.za/category/formula1-travel/">Formula 1 Travel</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-speed_post_category menu-item-999224283"><a href="http://www.carmag.co.za/speed_post_category/exhaust-tones/">Exhaust Tones</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-999223063"><a href="http://www.carmag.co.za/technical/">Tech</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-999223064"><a href="http://www.carmag.co.za/technical/">All tech posts</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-technical_post_category menu-item-999223201"><a href="http://www.carmag.co.za/technical_post_category/techmail/">Techmail</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-technical_post_category menu-item-999223202"><a href="http://www.carmag.co.za/technical_post_category/technical/">Technical</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-technical_post_category menu-item-999223203"><a href="http://www.carmag.co.za/technical_post_category/casebook/">Casebook</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-technical_post_category menu-item-999223204"><a href="http://www.carmag.co.za/technical_post_category/techtalk/">Techtalk</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-999223065"><a href="http://www.carmag.co.za/technical/spares-and-accessories/">Spares and Accessories</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-999223070"><a href="http://www.carmag.co.za/prices-and-specs/">Prices and Specs</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-999223990"><a href="http://www.carmag.co.za/prices-and-specs/">All Prices and Specs</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-999223988"><a href="http://www.carmag.co.za/category/top12bestbuys/">Top 12 Best buys</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-999223989"><a href="http://www.carmag.co.za/category/buying-used-features/">Buying Used Features</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-999242110"><a href="http://www.carmag.co.za/car-dealer/">CAR Dealer</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-999223072"><a href="http://www.carmag.co.za/video/">Video</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-999223211"><a href="http://www.carmag.co.za/video/">All video posts</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-video_post_category menu-item-999223207"><a href="http://www.carmag.co.za/video_post_category/off-beat/">Off Beat</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-video_post_category menu-item-999223206"><a href="http://www.carmag.co.za/video_post_category/long-term-tests/">Long-Term Tests</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-video_post_category menu-item-999223209"><a href="http://www.carmag.co.za/video_post_category/track-tests/">Track Tests</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-video_post_category menu-item-999223208"><a href="http://www.carmag.co.za/video_post_category/performance-shootout/">Performance Shootout</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-video_post_category menu-item-999223205"><a href="http://www.carmag.co.za/video_post_category/driving-impressions/">Driving Impressions</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-video_post_category menu-item-999223210"><a href="http://www.carmag.co.za/video_post_category/new-models/">New Models</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-999223073"><a href="http://www.carmag.co.za/latest-issue/">Magazine</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-999223075"><a href="http://www.carmag.co.za/latest-issue/">Latest issue</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-999223111"><a href="http://www.carmag.co.za/supplements/">Supplements</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-999223077"><a href="http://www.carmag.co.za/subscribe/">Subscribe</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-999223078"><a href="http://www.carmag.co.za/competitions/">Competitions</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-999253079"><a href="http://www.carmag.co.za/conference/">Car Conference</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-999223079"><a href="http://www.carmag.co.za/contact-us/">Contact</a></li>
</ul>			</nav>
		</div>
		

		
			<a href="http://www.carmag.co.za/subscribe" class="dtop-subscribe">
				<img width="600" height="786" src="http://s3-eu-west-1.amazonaws.com/carmag-wp/carmag/wp-content/uploads/2016/12/19102502/CAR_January.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://s3-eu-west-1.amazonaws.com/carmag-wp/carmag/wp-content/uploads/2016/12/19102502/CAR_January.jpg 600w, http://s3-eu-west-1.amazonaws.com/carmag-wp/carmag/wp-content/uploads/2016/12/19102502/CAR_January-256x335.jpg 256w, http://s3-eu-west-1.amazonaws.com/carmag-wp/carmag/wp-content/uploads/2016/12/19102502/CAR_January-291x382.jpg 291w" sizes="(max-width: 600px) 100vw, 600px" />				<span>Subscribe <span>now</span></span>
			</a>
		
	</section>
</header>
	

		<section class="mainwrap wrap">
			<section class="grid-container main"> 

		 

		          

          <div class="hide-on-mobile hide-on-tablet">
            <div class="left-long-ad" id="ad-33">

              <!--JavaScript Tag with group ID // Tag for network 984: Ramsay Media // Website: CARmag.co.za_Synergise // Page: Default // Placement: Default- Wallpaper-Left-200 x 900 (6036588) // created at: Feb 8, 2016 12:35:15 PM-->
<script language="javascript">
<!--
if (window.adgroupid == undefined) {
	window.adgroupid = Math.round(Math.random() * 1000);
}
document.write('<scr'+'ipt language="javascript1.1" src="http://adserver.adtech.de/addyn/3.0/984.1/6036588/0/3435/ADTECH;alias=CAR_Wallpaper_Left_new-models;key=mercedesbenz;loc=100;target=_blank;grp='+window.adgroupid+';misc='+new Date().getTime()+'"></scri'+'pt>');
//-->
</script><noscript><a href="http://adserver.adtech.de/adlink/3.0/984.1/6036588/0/3435/ADTECH;alias=CAR_Wallpaper_Left_new-models;key=mercedesbenz;loc=300" target="_blank"><img src="http://adserver.adtech.de/adserv/3.0/984.1/6036588/0/3435/ADTECH;alias=CAR_Wallpaper_Left_new-models;key=mercedesbenz;loc=300" border="0" width="200" height="900"></a></noscript>
<!-- End of JavaScript Tag -->
            </div>
          </div>

            

          <div class="hide-on-mobile hide-on-tablet">
            <div class="right-long-ad" id="ad-31">

              <!--JavaScript Tag with group ID // Tag for network 984: Ramsay Media // Website: CARmag.co.za_Synergise // Page: Default // Placement: Default-Wallpaper-Right-200 x 900 (6036589) // created at: Feb 8, 2016 12:32:39 PM-->
<script language="javascript">
<!--
if (window.adgroupid == undefined) {
	window.adgroupid = Math.round(Math.random() * 1000);
}
document.write('<scr'+'ipt language="javascript1.1" src="http://adserver.adtech.de/addyn/3.0/984.1/6036589/0/3435/ADTECH;alias=CAR_Wallpaper_Right_new-models;key=mercedesbenz;loc=100;target=_blank;grp='+window.adgroupid+';misc='+new Date().getTime()+'"></scri'+'pt>');
//-->
</script><noscript><a href="http://adserver.adtech.de/adlink/3.0/984.1/6036589/0/3435/ADTECH;alias=CAR_Wallpaper_Right_new-models;key=mercedesbenz;loc=300" target="_blank"><img src="http://adserver.adtech.de/adserv/3.0/984.1/6036589/0/3435/ADTECH;alias=CAR_Wallpaper_Right_new-models;key=mercedesbenz;loc=300" border="0" width="200" height="900"></a></noscript>
<!-- End of JavaScript Tag -->
            </div>
          </div>

  	   


		<nav class="breadcrumbs">
			<!--custom breadcrumbs-->
			<div class="breadcrumb-trail" itemprop="breadcrumb">
				<span class="trail-begin"><a href="http://www.carmag.co.za" title="Home">Home</a></span>


				
						<span class="sep">&gt;</span>
						<a href="http://www.carmag.co.za/news" title="news">news</a>
						

														<span class="sep">&gt;</span>
								<a href="http://www.carmag.co.za/news_post_category/new-models" title="New Models">New Models</a>

							
						<span class="sep">&gt;</span><span class="trail-end">Mercedes GLA facelift brings updated looks, new kit</span>

				
			</div><!--breadcrumb-trail-->	

		</nav>	

				<div class="header-search hide-on-mobile">				
					<form role="search" method="get" class="search-form" action="http://www.carmag.co.za/">
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" class="search-field" placeholder="Search our website..." value="" name="s" title="Search for:" required="required" />
	</label>
	<button type="submit" class="search-submit" value="Search" >
		 <i class="fa fa-search"></i>
	</button>
</form>
				</div>

		
	<section class="content content-single" role="main">

		<div class="big-left col">
			 <article id="post-999260630" class="is-singular post-999260630 news_post type-news_post status-publish has-post-thumbnail hentry tag-mercedes tag-mercedes-benz tag-mercedes-benz-gla car_make-mercedes car_make-mercedes-amg car_make-mercedes-benz news_post_category-new-models" > 
	<header class="pagetitlewrap simple-pagewrap">
		<hgroup class="pagetitle simple-pagetitle">
			<h2>Mercedes GLA facelift brings updated looks, new kit</h2>
		</hgroup>
	</header>

	<!--start media wrap-->
	<div id="mediabox" class="has-gallery has-gal   show-nav">





		<!--media tabs list-->
	    <ul class="tabs-list media">

	    	
	    		

	        	        

	    		        <li class="gal active" data-tab-link="tab-1">
	           	<span>Image </span>gallery
	        </li>
	        
	    			        <li class="vid " data-tab-link="tab-2">
		         	Video
		        </li>
	        	    </ul>

					    <div class="vert-slider-nav hide-on-mobile">
			    	<div class="vert-slider-prev"><i class="fa fa-angle-up"></i></div>
			    	<div class="vert-slider-next"><i class="fa fa-angle-down"></i></div>
			    </div>
		



		<!--media tabs content-->
	    <div class="tabs-content">

			
					<div class="tab active" id="tab-1">

						<!--stage for thumb / main gallery img-->
							
							<div class="stage hide-on-mobile">
								<figure class="singlefeatureimage" id="stage-img">
								<img width="625" height="375" src="http://s3-eu-west-1.amazonaws.com/carmag-wp/carmag/wp-content/uploads/2017/01/09073248/gla-1-625x375.jpg" class="attachment-stage-with-gallery size-stage-with-gallery wp-post-image" alt="Mercedes-Benz GLA" srcset="http://s3-eu-west-1.amazonaws.com/carmag-wp/carmag/wp-content/uploads/2017/01/09073248/gla-1-625x375.jpg 625w, http://s3-eu-west-1.amazonaws.com/carmag-wp/carmag/wp-content/uploads/2017/01/09073248/gla-1-558x335.jpg 558w, http://s3-eu-west-1.amazonaws.com/carmag-wp/carmag/wp-content/uploads/2017/01/09073248/gla-1-768x461.jpg 768w, http://s3-eu-west-1.amazonaws.com/carmag-wp/carmag/wp-content/uploads/2017/01/09073248/gla-1-300x180.jpg 300w, http://s3-eu-west-1.amazonaws.com/carmag-wp/carmag/wp-content/uploads/2017/01/09073248/gla-1-790x474.jpg 790w, http://s3-eu-west-1.amazonaws.com/carmag-wp/carmag/wp-content/uploads/2017/01/09073248/gla-1-175x105.jpg 175w, http://s3-eu-west-1.amazonaws.com/carmag-wp/carmag/wp-content/uploads/2017/01/09073248/gla-1.jpg 1000w" sizes="(max-width: 625px) 100vw, 625px" /><div class="mb-caption">The Mercedes-Benz GLA has been given a mid-cycle refresh.</div>								</figure>

								
						    		<div class="stage-slider-prev hide-on-mobile"><i class="fa fa-angle-left"></i></div>
						    		<div class="stage-slider-next hide-on-mobile"><i class="fa fa-angle-right"></i></div>

														    	
							</div><!--/stage-->

						<!--gallery slider-->

<div id="mob-mediabox-slider" class="mob-gallery-wrap hide-on-desktop hide-on-tablet"
		data-cycle-swipe=true
		data-cycle-auto-height=container
>
	
<div class='slide'><img src='http://s3-eu-west-1.amazonaws.com/carmag-wp/carmag/wp-content/uploads/2017/01/09073248/gla-1-790x474.jpg' alt='Mercedes GLA facelift brings updated looks, new kit' srcset='http://s3-eu-west-1.amazonaws.com/carmag-wp/carmag/wp-content/uploads/2017/01/09073248/gla-1-558x335.jpg 558w, http://s3-eu-west-1.amazonaws.com/carmag-wp/carmag/wp-content/uploads/2017/01/09073248/gla-1-768x461.jpg 768w, http://s3-eu-west-1.amazonaws.com/carmag-wp/carmag/wp-content/uploads/2017/01/09073248/gla-1-300x180.jpg 300w, http://s3-eu-west-1.amazonaws.com/carmag-wp/carmag/wp-content/uploads/2017/01/09073248/gla-1-790x474.jpg 790w, http://s3-eu-west-1.amazonaws.com/carmag-wp/carmag/wp-content/uploads/2017/01/09073248/gla-1-625x375.jpg 625w, http://s3-eu-west-1.amazonaws.com/carmag-wp/carmag/wp-content/uploads/2017/01/09073248/gla-1-175x105.jpg 175w, http://s3-eu-west-1.amazonaws.com/carmag-wp/carmag/wp-content/uploads/2017/01/09073248/gla-1.jpg 1000w'><div class='mb-caption'>The Mercedes-Benz GLA has been given a mid-cycle refresh.</div></div><div class='slide'><img src='http://s3-eu-west-1.amazonaws.com/carmag-wp/carmag/wp-content/uploads/2017/01/09073235/gla-2-790x474.jpg' alt='Mercedes GLA facelift brings updated looks, new kit' srcset='http://s3-eu-west-1.amazonaws.com/carmag-wp/carmag/wp-content/uploads/2017/01/09073235/gla-2-558x335.jpg 558w, http://s3-eu-west-1.amazonaws.com/carmag-wp/carmag/wp-content/uploads/2017/01/09073235/gla-2-768x461.jpg 768w, http://s3-eu-west-1.amazonaws.com/carmag-wp/carmag/wp-content/uploads/2017/01/09073235/gla-2-300x180.jpg 300w, http://s3-eu-west-1.amazonaws.com/carmag-wp/carmag/wp-content/uploads/2017/01/09073235/gla-2-790x474.jpg 790w, http://s3-eu-west-1.amazonaws.com/carmag-wp/carmag/wp-content/uploads/2017/01/09073235/gla-2-625x375.jpg 625w, http://s3-eu-west-1.amazonaws.com/carmag-wp/carmag/wp-content/uploads/2017/01/09073235/gla-2-175x105.jpg 175w, http://s3-eu-west-1.amazonaws.com/carmag-wp/carmag/wp-content/uploads/2017/01/09073235/gla-2.jpg 1000w'><div class='mb-caption'>This new Canyon Beige paint colour has been added to the palette.</div></div><div class='slide'><img src='http://s3-eu-west-1.amazonaws.com/carmag-wp/carmag/wp-content/uploads/2017/01/09073223/gla-3-790x474.jpg' alt='Mercedes GLA facelift brings updated looks, new kit' srcset='http://s3-eu-west-1.amazonaws.com/carmag-wp/carmag/wp-content/uploads/2017/01/09073223/gla-3-558x335.jpg 558w, http://s3-eu-west-1.amazonaws.com/carmag-wp/carmag/wp-content/uploads/2017/01/09073223/gla-3-768x461.jpg 768w, http://s3-eu-west-1.amazonaws.com/carmag-wp/carmag/wp-content/uploads/2017/01/09073223/gla-3-300x180.jpg 300w, http://s3-eu-west-1.amazonaws.com/carmag-wp/carmag/wp-content/uploads/2017/01/09073223/gla-3-790x474.jpg 790w, http://s3-eu-west-1.amazonaws.com/carmag-wp/carmag/wp-content/uploads/2017/01/09073223/gla-3-625x375.jpg 625w, http://s3-eu-west-1.amazonaws.com/carmag-wp/carmag/wp-content/uploads/2017/01/09073223/gla-3-175x105.jpg 175w, http://s3-eu-west-1.amazonaws.com/carmag-wp/carmag/wp-content/uploads/2017/01/09073223/gla-3.jpg 1000w'><div class='mb-caption'>Small changes have been made inside as well.</div></div><div class='slide'><img src='http://s3-eu-west-1.amazonaws.com/carmag-wp/carmag/wp-content/uploads/2017/01/09073211/gla-4-790x474.jpg' alt='Mercedes GLA facelift brings updated looks, new kit' srcset='http://s3-eu-west-1.amazonaws.com/carmag-wp/carmag/wp-content/uploads/2017/01/09073211/gla-4-558x335.jpg 558w, http://s3-eu-west-1.amazonaws.com/carmag-wp/carmag/wp-content/uploads/2017/01/09073211/gla-4-768x461.jpg 768w, http://s3-eu-west-1.amazonaws.com/carmag-wp/carmag/wp-content/uploads/2017/01/09073211/gla-4-300x180.jpg 300w, http://s3-eu-west-1.amazonaws.com/carmag-wp/carmag/wp-content/uploads/2017/01/09073211/gla-4-790x474.jpg 790w, http://s3-eu-west-1.amazonaws.com/carmag-wp/carmag/wp-content/uploads/2017/01/09073211/gla-4-625x375.jpg 625w, http://s3-eu-west-1.amazonaws.com/carmag-wp/carmag/wp-content/uploads/2017/01/09073211/gla-4-175x105.jpg 175w, http://s3-eu-west-1.amazonaws.com/carmag-wp/carmag/wp-content/uploads/2017/01/09073211/gla-4.jpg 1000w'><div class='mb-caption'>The Mercedes-AMG GLA45 has also benefited from the update.</div></div>
	<div class="horz-slider-prev hide-on-tablet hide-on-desktop"><i class="fa fa-angle-left"></i></div>
	<div class="horz-slider-next hide-on-tablet hide-on-desktop"><i class="fa fa-angle-right"></i></div>

</div><!--/slider-->





	<!--desktop gallery thumbs slider-->
	<div id="mediabox-slider" class="gallery-wrap hide-on-mobile"
		data-cycle-fx=carousel
	    data-cycle-carousel-visible=4
	    data-cycle-carousel-vertical=true
		data-cycle-swipe=true
		data-allow-wrap=true	>

		<div class='inactive' data-slide-index='1' data-stage-img-src='http://s3-eu-west-1.amazonaws.com/carmag-wp/carmag/wp-content/uploads/2017/01/09073248/gla-1-625x375.jpg' data-caption='The Mercedes-Benz GLA has been given a mid-cycle refresh.' data-srcset='http://s3-eu-west-1.amazonaws.com/carmag-wp/carmag/wp-content/uploads/2017/01/09073248/gla-1-558x335.jpg 558w, http://s3-eu-west-1.amazonaws.com/carmag-wp/carmag/wp-content/uploads/2017/01/09073248/gla-1-768x461.jpg 768w, http://s3-eu-west-1.amazonaws.com/carmag-wp/carmag/wp-content/uploads/2017/01/09073248/gla-1-300x180.jpg 300w, http://s3-eu-west-1.amazonaws.com/carmag-wp/carmag/wp-content/uploads/2017/01/09073248/gla-1-790x474.jpg 790w, http://s3-eu-west-1.amazonaws.com/carmag-wp/carmag/wp-content/uploads/2017/01/09073248/gla-1-625x375.jpg 625w, http://s3-eu-west-1.amazonaws.com/carmag-wp/carmag/wp-content/uploads/2017/01/09073248/gla-1-175x105.jpg 175w, http://s3-eu-west-1.amazonaws.com/carmag-wp/carmag/wp-content/uploads/2017/01/09073248/gla-1.jpg 1000w'><img src='http://s3-eu-west-1.amazonaws.com/carmag-wp/carmag/wp-content/uploads/2017/01/09073248/gla-1-625x375.jpg' alt='Mercedes GLA facelift brings updated looks, new kit'  srcset='http://s3-eu-west-1.amazonaws.com/carmag-wp/carmag/wp-content/uploads/2017/01/09073248/gla-1-558x335.jpg 558w, http://s3-eu-west-1.amazonaws.com/carmag-wp/carmag/wp-content/uploads/2017/01/09073248/gla-1-768x461.jpg 768w, http://s3-eu-west-1.amazonaws.com/carmag-wp/carmag/wp-content/uploads/2017/01/09073248/gla-1-300x180.jpg 300w, http://s3-eu-west-1.amazonaws.com/carmag-wp/carmag/wp-content/uploads/2017/01/09073248/gla-1-790x474.jpg 790w, http://s3-eu-west-1.amazonaws.com/carmag-wp/carmag/wp-content/uploads/2017/01/09073248/gla-1-625x375.jpg 625w, http://s3-eu-west-1.amazonaws.com/carmag-wp/carmag/wp-content/uploads/2017/01/09073248/gla-1-175x105.jpg 175w, http://s3-eu-west-1.amazonaws.com/carmag-wp/carmag/wp-content/uploads/2017/01/09073248/gla-1.jpg 1000w'></div><div class='inactive' data-slide-index='2' data-stage-img-src='http://s3-eu-west-1.amazonaws.com/carmag-wp/carmag/wp-content/uploads/2017/01/09073235/gla-2-625x375.jpg' data-caption='This new Canyon Beige paint colour has been added to the palette.' data-srcset='http://s3-eu-west-1.amazonaws.com/carmag-wp/carmag/wp-content/uploads/2017/01/09073235/gla-2-558x335.jpg 558w, http://s3-eu-west-1.amazonaws.com/carmag-wp/carmag/wp-content/uploads/2017/01/09073235/gla-2-768x461.jpg 768w, http://s3-eu-west-1.amazonaws.com/carmag-wp/carmag/wp-content/uploads/2017/01/09073235/gla-2-300x180.jpg 300w, http://s3-eu-west-1.amazonaws.com/carmag-wp/carmag/wp-content/uploads/2017/01/09073235/gla-2-790x474.jpg 790w, http://s3-eu-west-1.amazonaws.com/carmag-wp/carmag/wp-content/uploads/2017/01/09073235/gla-2-625x375.jpg 625w, http://s3-eu-west-1.amazonaws.com/carmag-wp/carmag/wp-content/uploads/2017/01/09073235/gla-2-175x105.jpg 175w, http://s3-eu-west-1.amazonaws.com/carmag-wp/carmag/wp-content/uploads/2017/01/09073235/gla-2.jpg 1000w'><img src='http://s3-eu-west-1.amazonaws.com/carmag-wp/carmag/wp-content/uploads/2017/01/09073235/gla-2-625x375.jpg' alt='Mercedes GLA facelift brings updated looks, new kit'  srcset='http://s3-eu-west-1.amazonaws.com/carmag-wp/carmag/wp-content/uploads/2017/01/09073235/gla-2-558x335.jpg 558w, http://s3-eu-west-1.amazonaws.com/carmag-wp/carmag/wp-content/uploads/2017/01/09073235/gla-2-768x461.jpg 768w, http://s3-eu-west-1.amazonaws.com/carmag-wp/carmag/wp-content/uploads/2017/01/09073235/gla-2-300x180.jpg 300w, http://s3-eu-west-1.amazonaws.com/carmag-wp/carmag/wp-content/uploads/2017/01/09073235/gla-2-790x474.jpg 790w, http://s3-eu-west-1.amazonaws.com/carmag-wp/carmag/wp-content/uploads/2017/01/09073235/gla-2-625x375.jpg 625w, http://s3-eu-west-1.amazonaws.com/carmag-wp/carmag/wp-content/uploads/2017/01/09073235/gla-2-175x105.jpg 175w, http://s3-eu-west-1.amazonaws.com/carmag-wp/carmag/wp-content/uploads/2017/01/09073235/gla-2.jpg 1000w'></div><div class='inactive' data-slide-index='3' data-stage-img-src='http://s3-eu-west-1.amazonaws.com/carmag-wp/carmag/wp-content/uploads/2017/01/09073223/gla-3-625x375.jpg' data-caption='Small changes have been made inside as well.' data-srcset='http://s3-eu-west-1.amazonaws.com/carmag-wp/carmag/wp-content/uploads/2017/01/09073223/gla-3-558x335.jpg 558w, http://s3-eu-west-1.amazonaws.com/carmag-wp/carmag/wp-content/uploads/2017/01/09073223/gla-3-768x461.jpg 768w, http://s3-eu-west-1.amazonaws.com/carmag-wp/carmag/wp-content/uploads/2017/01/09073223/gla-3-300x180.jpg 300w, http://s3-eu-west-1.amazonaws.com/carmag-wp/carmag/wp-content/uploads/2017/01/09073223/gla-3-790x474.jpg 790w, http://s3-eu-west-1.amazonaws.com/carmag-wp/carmag/wp-content/uploads/2017/01/09073223/gla-3-625x375.jpg 625w, http://s3-eu-west-1.amazonaws.com/carmag-wp/carmag/wp-content/uploads/2017/01/09073223/gla-3-175x105.jpg 175w, http://s3-eu-west-1.amazonaws.com/carmag-wp/carmag/wp-content/uploads/2017/01/09073223/gla-3.jpg 1000w'><img src='http://s3-eu-west-1.amazonaws.com/carmag-wp/carmag/wp-content/uploads/2017/01/09073223/gla-3-625x375.jpg' alt='Mercedes GLA facelift brings updated looks, new kit'  srcset='http://s3-eu-west-1.amazonaws.com/carmag-wp/carmag/wp-content/uploads/2017/01/09073223/gla-3-558x335.jpg 558w, http://s3-eu-west-1.amazonaws.com/carmag-wp/carmag/wp-content/uploads/2017/01/09073223/gla-3-768x461.jpg 768w, http://s3-eu-west-1.amazonaws.com/carmag-wp/carmag/wp-content/uploads/2017/01/09073223/gla-3-300x180.jpg 300w, http://s3-eu-west-1.amazonaws.com/carmag-wp/carmag/wp-content/uploads/2017/01/09073223/gla-3-790x474.jpg 790w, http://s3-eu-west-1.amazonaws.com/carmag-wp/carmag/wp-content/uploads/2017/01/09073223/gla-3-625x375.jpg 625w, http://s3-eu-west-1.amazonaws.com/carmag-wp/carmag/wp-content/uploads/2017/01/09073223/gla-3-175x105.jpg 175w, http://s3-eu-west-1.amazonaws.com/carmag-wp/carmag/wp-content/uploads/2017/01/09073223/gla-3.jpg 1000w'></div><div class='inactive' data-slide-index='4' data-stage-img-src='http://s3-eu-west-1.amazonaws.com/carmag-wp/carmag/wp-content/uploads/2017/01/09073211/gla-4-625x375.jpg' data-caption='The Mercedes-AMG GLA45 has also benefited from the update.' data-srcset='http://s3-eu-west-1.amazonaws.com/carmag-wp/carmag/wp-content/uploads/2017/01/09073211/gla-4-558x335.jpg 558w, http://s3-eu-west-1.amazonaws.com/carmag-wp/carmag/wp-content/uploads/2017/01/09073211/gla-4-768x461.jpg 768w, http://s3-eu-west-1.amazonaws.com/carmag-wp/carmag/wp-content/uploads/2017/01/09073211/gla-4-300x180.jpg 300w, http://s3-eu-west-1.amazonaws.com/carmag-wp/carmag/wp-content/uploads/2017/01/09073211/gla-4-790x474.jpg 790w, http://s3-eu-west-1.amazonaws.com/carmag-wp/carmag/wp-content/uploads/2017/01/09073211/gla-4-625x375.jpg 625w, http://s3-eu-west-1.amazonaws.com/carmag-wp/carmag/wp-content/uploads/2017/01/09073211/gla-4-175x105.jpg 175w, http://s3-eu-west-1.amazonaws.com/carmag-wp/carmag/wp-content/uploads/2017/01/09073211/gla-4.jpg 1000w'><img src='http://s3-eu-west-1.amazonaws.com/carmag-wp/carmag/wp-content/uploads/2017/01/09073211/gla-4-625x375.jpg' alt='Mercedes GLA facelift brings updated looks, new kit'  srcset='http://s3-eu-west-1.amazonaws.com/carmag-wp/carmag/wp-content/uploads/2017/01/09073211/gla-4-558x335.jpg 558w, http://s3-eu-west-1.amazonaws.com/carmag-wp/carmag/wp-content/uploads/2017/01/09073211/gla-4-768x461.jpg 768w, http://s3-eu-west-1.amazonaws.com/carmag-wp/carmag/wp-content/uploads/2017/01/09073211/gla-4-300x180.jpg 300w, http://s3-eu-west-1.amazonaws.com/carmag-wp/carmag/wp-content/uploads/2017/01/09073211/gla-4-790x474.jpg 790w, http://s3-eu-west-1.amazonaws.com/carmag-wp/carmag/wp-content/uploads/2017/01/09073211/gla-4-625x375.jpg 625w, http://s3-eu-west-1.amazonaws.com/carmag-wp/carmag/wp-content/uploads/2017/01/09073211/gla-4-175x105.jpg 175w, http://s3-eu-west-1.amazonaws.com/carmag-wp/carmag/wp-content/uploads/2017/01/09073211/gla-4.jpg 1000w'></div>
	</div><!--/slider-->	

			
						
					</div><!--/gal tab-->

				

	    </div><!--/tabs content-->

	</div><!--/media wrap-->

<div class='mob-side-pad'><div class='single-meta'><div class="post-meta edited"><span class="date"><i class="fa fa-calendar"></i>January 9th 2017</span><span><i class="fa fa-user"></i><a href="http://www.carmag.co.za/author/ryanbubear/" title="Ryan Bubear">Ryan Bubear</a></span><span class="test"><i class="fa fa-tag"></i>posted in <a href="http://www.carmag.co.za/news_post_category/new-models/" rel="tag">New Models</a></span><div class="social-share">

	<!-- Simple Share Buttons Adder (6.1.5) simplesharebuttons.com --><div class="ssba ssba-wrap"><div style="text-align:left"><a data-site="" class="ssba_facebook_share" href="http://www.facebook.com/sharer.php?u=http://www.carmag.co.za/news_post/mercedes-gla-facelift-brings-updated-looks-new-kit/"  target="_blank" ><img src="http://www.carmag.co.za/carmag/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/facebook.png" title="Facebook" class="ssba ssba-img" alt="Share on Facebook" /></a><a data-site="" class="ssba_twitter_share" href="http://twitter.com/share?url=http://www.carmag.co.za/news_post/mercedes-gla-facelift-brings-updated-looks-new-kit/&amp;text=Mercedes+GLA+facelift+brings+updated+looks%2C+new+kit+"  target="_blank" ><img src="http://www.carmag.co.za/carmag/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/twitter.png" title="Twitter" class="ssba ssba-img" alt="Tweet about this on Twitter" /></a><a data-site="" class="ssba_google_share" href="https://plus.google.com/share?url=http://www.carmag.co.za/news_post/mercedes-gla-facelift-brings-updated-looks-new-kit/"  target="_blank" ><img src="http://www.carmag.co.za/carmag/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/google.png" title="Google+" class="ssba ssba-img" alt="Share on Google+" /></a><a data-site="email" class="ssba_email_share" href="mailto:?subject=Mercedes GLA facelift brings updated looks, new kit&amp;body=%20http://www.carmag.co.za/news_post/mercedes-gla-facelift-brings-updated-looks-new-kit/"><img src="http://www.carmag.co.za/carmag/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/email.png" title="Email" class="ssba ssba-img" alt="Email this to someone" /></a></div></div>

    
</div>
</div></div><div class='single-advert'>	<div class="hide-on-mobile hide-on-tablet">
		<div class="col-inner ad" id="ad-0">

		<!--JavaScript Tag with group ID // Tag for network 984: Ramsay Media // Website: CARmag.co.za_Synergise // Page: Default // Placement: Default-Double Banner-468 x 120 (5610464) // created at: Mar 16, 2015 3:03:26 PM-->
<script language="javascript">
<!--
if (window.adgroupid == undefined) {
	window.adgroupid = Math.round(Math.random() * 1000);
}
document.write('<scr'+'ipt language="javascript1.1" src="http://adserver.adtech.de/addyn/3.0/984.1/5610464/0/113/ADTECH;alias=CAR_double-banner_top_468x120_new-models;key=mercedesbenz;loc=100;target=_blank;grp='+window.adgroupid+';misc='+new Date().getTime()+'"></scri'+'pt>');
//-->
</script><noscript><a href="http://adserver.adtech.de/adlink/3.0/984.1/5610464/0/113/ADTECH;alias=CAR_double-banner_top_468x120_new-models;key=mercedesbenz;loc=300" target="_blank"><img src="http://adserver.adtech.de/adserv/3.0/984.1/5610464/0/113/ADTECH;alias=CAR_double-banner_top_468x120_new-models;key=mercedesbenz;loc=300" border="0" width="468" height="120"></a></noscript>
<!-- End of JavaScript Tag -->
		</div>
	</div>
</div><div class='content-wrap full'><p>Mercedes-Benz has given its GLA crossover a bit of a facelift, which includes updated exterior styling and a smattering of new equipment.</p>
<p>The mid-cycle refresh was presented at the North American International Auto Show in Detroit, and we expect the updated GLA to arrive in South Africa in the second quarter of 2017.</p>
<p>The fresh exterior look comes courtesy of new bumpers, new wheel designs and the new &#8220;Canyon Beige&#8221; paint colour seen in the first two of the accompanying images. Optional LED headlamps have also been added to the mix.</p>
<p>Inside, there is new fabric for the seats as well as fresh bits of trim dotted round the facia. Then there&#8217;s the free-standing eight-inch media display system and new gauges with red needles.</p>
<p>The German automaker says the door-mounted controls for the adjustment of the electric seats have been given &#8220;small yet effective highlights&#8221; in silver chrome-effect trim, while the stowage compartment in the centre console has also come in for the chrome-effect treatment. The air conditioning vent rings, meanwhile, as now &#8220;more strongly accentuated&#8221;.</p>
<p>A 360-degree camera is now also available, and includes a virtual top view of the car made possible by a team of four cameras. A hands-free function for the tailgate can now also been specified.</p>
<p>The updates, of course, also affect the range-topping Mercedes-AMG GLA45, which furthermore gains a restyled front apron (including new air intakes and a front splitter insert in silver-chrome, with high-gloss black accents), a new diffuser insert in the rear apron and a restyled roof spoiler.</p>
<p>For the record, the updated GLA45 is worth 279 kW and 474 N.m thanks to its further-massaged 2,0-litre four-cylinder turbocharged heart.</p>
</div></div><div class='mob-side-pad'><div class="social-share">

	<!-- Simple Share Buttons Adder (6.1.5) simplesharebuttons.com --><div class="ssba ssba-wrap"><div style="text-align:left"><a data-site="" class="ssba_facebook_share" href="http://www.facebook.com/sharer.php?u=http://www.carmag.co.za/news_post/mercedes-gla-facelift-brings-updated-looks-new-kit/"  target="_blank" ><img src="http://www.carmag.co.za/carmag/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/facebook.png" title="Facebook" class="ssba ssba-img" alt="Share on Facebook" /></a><a data-site="" class="ssba_twitter_share" href="http://twitter.com/share?url=http://www.carmag.co.za/news_post/mercedes-gla-facelift-brings-updated-looks-new-kit/&amp;text=Mercedes+GLA+facelift+brings+updated+looks%2C+new+kit+"  target="_blank" ><img src="http://www.carmag.co.za/carmag/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/twitter.png" title="Twitter" class="ssba ssba-img" alt="Tweet about this on Twitter" /></a><a data-site="" class="ssba_google_share" href="https://plus.google.com/share?url=http://www.carmag.co.za/news_post/mercedes-gla-facelift-brings-updated-looks-new-kit/"  target="_blank" ><img src="http://www.carmag.co.za/carmag/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/google.png" title="Google+" class="ssba ssba-img" alt="Share on Google+" /></a><a data-site="email" class="ssba_email_share" href="mailto:?subject=Mercedes GLA facelift brings updated looks, new kit&amp;body=%20http://www.carmag.co.za/news_post/mercedes-gla-facelift-brings-updated-looks-new-kit/"><img src="http://www.carmag.co.za/carmag/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/email.png" title="Email" class="ssba ssba-img" alt="Email this to someone" /></a></div></div>

    
</div>

		<div class="related">
			<header class="pagetitlewrap simple-pagewrap">
				<hgroup class="pagetitle simple-pagetitle">
					<h2>Related articles on <img src="http://www.carmag.co.za/carmag/wp-content/themes/car_mag/public/img/carmag-logo-sml.png" alt="Car mag logo"></h2>
				</hgroup>
				<h3>
					Tagged in: <a href="http://www.carmag.co.za/tag/mercedes/" rel="tag">Mercedes</a> / <a href="http://www.carmag.co.za/tag/mercedes-benz/" rel="tag">Mercedes-Benz</a> / <a href="http://www.carmag.co.za/tag/mercedes-benz-gla/" rel="tag">Mercedes-Benz GLA</a> 
				</h3>
			</header>

			<div class="index-wrap">

			<article class='excerpt hentry'>
<div class="index-title has-thumb">
	<h3 class="indextitle"><a href="http://www.carmag.co.za/news_post/mansory-creates-crazy-kit-for-mercedes-benz-g-glass/" class="indextitlelink">Mansory creates crazy kit for Mercedes-Benz G-Glass</a></h3>
</div>

<div class="index-img-wrap">
	<a href="http://www.carmag.co.za/news_post/mansory-creates-crazy-kit-for-mercedes-benz-g-glass/">
		<img width="300" height="180" src="http://s3-eu-west-1.amazonaws.com/carmag-wp/carmag/wp-content/uploads/2017/01/03131653/mercedes-g63-by-mansory-300x180.jpg" class="attachment-column-pic size-column-pic wp-post-image" alt="Mansory creates crazy kit for Mercedes-Benz G-Glass" srcset="http://s3-eu-west-1.amazonaws.com/carmag-wp/carmag/wp-content/uploads/2017/01/03131653/mercedes-g63-by-mansory-300x180.jpg 300w, http://s3-eu-west-1.amazonaws.com/carmag-wp/carmag/wp-content/uploads/2017/01/03131653/mercedes-g63-by-mansory-558x335.jpg 558w, http://s3-eu-west-1.amazonaws.com/carmag-wp/carmag/wp-content/uploads/2017/01/03131653/mercedes-g63-by-mansory-768x461.jpg 768w, http://s3-eu-west-1.amazonaws.com/carmag-wp/carmag/wp-content/uploads/2017/01/03131653/mercedes-g63-by-mansory-790x474.jpg 790w, http://s3-eu-west-1.amazonaws.com/carmag-wp/carmag/wp-content/uploads/2017/01/03131653/mercedes-g63-by-mansory-625x375.jpg 625w, http://s3-eu-west-1.amazonaws.com/carmag-wp/carmag/wp-content/uploads/2017/01/03131653/mercedes-g63-by-mansory-175x105.jpg 175w, http://s3-eu-west-1.amazonaws.com/carmag-wp/carmag/wp-content/uploads/2017/01/03131653/mercedes-g63-by-mansory.jpg 1000w" sizes="(max-width: 300px) 100vw, 300px" />	</a>
</div>

<div class="index-content has-thumb">
	<div class="post-meta edited"><span class="date"><i class="fa fa-calendar"></i>January 3rd 2017</span><span><i class="fa fa-user"></i><a href="http://www.carmag.co.za/author/nikesh-kooverjee/" title="Nikesh Kooverjee">Nikesh Kooverjee</a></span><div class="social-share">

	<!-- Simple Share Buttons Adder (6.1.5) simplesharebuttons.com --><div class="ssba ssba-wrap"><div style="text-align:left"><a data-site="" class="ssba_facebook_share" href="http://www.facebook.com/sharer.php?u=http://www.carmag.co.za/news_post/mercedes-gla-facelift-brings-updated-looks-new-kit/"  target="_blank" ><img src="http://www.carmag.co.za/carmag/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/facebook.png" title="Facebook" class="ssba ssba-img" alt="Share on Facebook" /></a><a data-site="" class="ssba_twitter_share" href="http://twitter.com/share?url=http://www.carmag.co.za/news_post/mercedes-gla-facelift-brings-updated-looks-new-kit/&amp;text=Mansory+creates+crazy+kit+for+Mercedes-Benz+G-Glass+"  target="_blank" ><img src="http://www.carmag.co.za/carmag/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/twitter.png" title="Twitter" class="ssba ssba-img" alt="Tweet about this on Twitter" /></a><a data-site="" class="ssba_google_share" href="https://plus.google.com/share?url=http://www.carmag.co.za/news_post/mercedes-gla-facelift-brings-updated-looks-new-kit/"  target="_blank" ><img src="http://www.carmag.co.za/carmag/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/google.png" title="Google+" class="ssba ssba-img" alt="Share on Google+" /></a><a data-site="email" class="ssba_email_share" href="mailto:?subject=Mansory creates crazy kit for Mercedes-Benz G-Glass&amp;body=%20http://www.carmag.co.za/news_post/mercedes-gla-facelift-brings-updated-looks-new-kit/"><img src="http://www.carmag.co.za/carmag/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/email.png" title="Email" class="ssba ssba-img" alt="Email this to someone" /></a></div></div>

    
</div>
</div>	<p>The G-Wagen by Mercedes-Benz saw its best sales year in 2016 thanks to its high demand in the Middle East. Unrelated to this, Mansory has decided to place its crazy claws on the G-Class and kit it out...</p>
	<a class="read-more" href="http://www.carmag.co.za/news_post/mansory-creates-crazy-kit-for-mercedes-benz-g-glass/">Read More</a>
</div>


</article><article class='excerpt hentry'>
<div class="index-title has-thumb">
	<h3 class="indextitle"><a href="http://www.carmag.co.za/news_post/mercedes-benz-teases-2018-gla-facelift/" class="indextitlelink">Mercedes-Benz teases 2018 GLA facelift</a></h3>
</div>

<div class="index-img-wrap">
	<a href="http://www.carmag.co.za/news_post/mercedes-benz-teases-2018-gla-facelift/">
		<img width="300" height="180" src="http://s3-eu-west-1.amazonaws.com/carmag-wp/carmag/wp-content/uploads/2017/01/03094646/2018-mercedes-gla-facelift-teaser-300x180.jpg" class="attachment-column-pic size-column-pic wp-post-image" alt="Mercedes-Benz teases 2018 GLA facelift" srcset="http://s3-eu-west-1.amazonaws.com/carmag-wp/carmag/wp-content/uploads/2017/01/03094646/2018-mercedes-gla-facelift-teaser-300x180.jpg 300w, http://s3-eu-west-1.amazonaws.com/carmag-wp/carmag/wp-content/uploads/2017/01/03094646/2018-mercedes-gla-facelift-teaser-558x335.jpg 558w, http://s3-eu-west-1.amazonaws.com/carmag-wp/carmag/wp-content/uploads/2017/01/03094646/2018-mercedes-gla-facelift-teaser-768x461.jpg 768w, http://s3-eu-west-1.amazonaws.com/carmag-wp/carmag/wp-content/uploads/2017/01/03094646/2018-mercedes-gla-facelift-teaser-790x474.jpg 790w, http://s3-eu-west-1.amazonaws.com/carmag-wp/carmag/wp-content/uploads/2017/01/03094646/2018-mercedes-gla-facelift-teaser-625x375.jpg 625w, http://s3-eu-west-1.amazonaws.com/carmag-wp/carmag/wp-content/uploads/2017/01/03094646/2018-mercedes-gla-facelift-teaser-175x105.jpg 175w, http://s3-eu-west-1.amazonaws.com/carmag-wp/carmag/wp-content/uploads/2017/01/03094646/2018-mercedes-gla-facelift-teaser.jpg 1000w" sizes="(max-width: 300px) 100vw, 300px" />	</a>
</div>

<div class="index-content has-thumb">
	<div class="post-meta edited"><span class="date"><i class="fa fa-calendar"></i>January 3rd 2017</span><span><i class="fa fa-user"></i><a href="http://www.carmag.co.za/author/nikesh-kooverjee/" title="Nikesh Kooverjee">Nikesh Kooverjee</a></span><span class="test"><i class="fa fa-tag"></i>posted in <a href="http://www.carmag.co.za/news_post_category/new-models/" rel="tag">New Models</a></span><div class="social-share">

	<!-- Simple Share Buttons Adder (6.1.5) simplesharebuttons.com --><div class="ssba ssba-wrap"><div style="text-align:left"><a data-site="" class="ssba_facebook_share" href="http://www.facebook.com/sharer.php?u=http://www.carmag.co.za/news_post/mercedes-gla-facelift-brings-updated-looks-new-kit/"  target="_blank" ><img src="http://www.carmag.co.za/carmag/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/facebook.png" title="Facebook" class="ssba ssba-img" alt="Share on Facebook" /></a><a data-site="" class="ssba_twitter_share" href="http://twitter.com/share?url=http://www.carmag.co.za/news_post/mercedes-gla-facelift-brings-updated-looks-new-kit/&amp;text=Mercedes-Benz+teases+2018+GLA+facelift+"  target="_blank" ><img src="http://www.carmag.co.za/carmag/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/twitter.png" title="Twitter" class="ssba ssba-img" alt="Tweet about this on Twitter" /></a><a data-site="" class="ssba_google_share" href="https://plus.google.com/share?url=http://www.carmag.co.za/news_post/mercedes-gla-facelift-brings-updated-looks-new-kit/"  target="_blank" ><img src="http://www.carmag.co.za/carmag/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/google.png" title="Google+" class="ssba ssba-img" alt="Share on Google+" /></a><a data-site="email" class="ssba_email_share" href="mailto:?subject=Mercedes-Benz teases 2018 GLA facelift&amp;body=%20http://www.carmag.co.za/news_post/mercedes-gla-facelift-brings-updated-looks-new-kit/"><img src="http://www.carmag.co.za/carmag/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/email.png" title="Email" class="ssba ssba-img" alt="Email this to someone" /></a></div></div>

    
</div>
</div>	<p>Mercedes-Benz&#8217;s A-Class based crossover is set to receive a facelift for the 2018 calendar which is set to be revealed at the Detroit Autoshow next Monday. Not a lot of details can be drawn from...</p>
	<a class="read-more" href="http://www.carmag.co.za/news_post/mercedes-benz-teases-2018-gla-facelift/">Read More</a>
</div>


</article><article class='excerpt hentry'>
<div class="index-title has-thumb">
	<h3 class="indextitle"><a href="http://www.carmag.co.za/news_post/mercedes-to-launch-a-class-sedan-above-cla/" class="indextitlelink">Mercedes to launch new A-Class sedan &#8230; above CLA?</a></h3>
</div>

<div class="index-img-wrap">
	<a href="http://www.carmag.co.za/news_post/mercedes-to-launch-a-class-sedan-above-cla/">
		<img width="300" height="180" src="http://s3-eu-west-1.amazonaws.com/carmag-wp/carmag/wp-content/uploads/2016/12/23073955/merc-a-300x180.jpg" class="attachment-column-pic size-column-pic wp-post-image" alt="Mercedes-Benz A-Class" srcset="http://s3-eu-west-1.amazonaws.com/carmag-wp/carmag/wp-content/uploads/2016/12/23073955/merc-a-300x180.jpg 300w, http://s3-eu-west-1.amazonaws.com/carmag-wp/carmag/wp-content/uploads/2016/12/23073955/merc-a-558x335.jpg 558w, http://s3-eu-west-1.amazonaws.com/carmag-wp/carmag/wp-content/uploads/2016/12/23073955/merc-a-768x461.jpg 768w, http://s3-eu-west-1.amazonaws.com/carmag-wp/carmag/wp-content/uploads/2016/12/23073955/merc-a-790x474.jpg 790w, http://s3-eu-west-1.amazonaws.com/carmag-wp/carmag/wp-content/uploads/2016/12/23073955/merc-a-625x375.jpg 625w, http://s3-eu-west-1.amazonaws.com/carmag-wp/carmag/wp-content/uploads/2016/12/23073955/merc-a-175x105.jpg 175w, http://s3-eu-west-1.amazonaws.com/carmag-wp/carmag/wp-content/uploads/2016/12/23073955/merc-a.jpg 1000w" sizes="(max-width: 300px) 100vw, 300px" />	</a>
</div>

<div class="index-content has-thumb">
	<div class="post-meta edited"><span class="date"><i class="fa fa-calendar"></i>December 23rd 2016</span><span><i class="fa fa-user"></i><a href="http://www.carmag.co.za/author/ryanbubear/" title="Ryan Bubear">Ryan Bubear</a></span><span class="test"><i class="fa fa-tag"></i>posted in <a href="http://www.carmag.co.za/news_post_category/new-models/" rel="tag">New Models</a></span><div class="social-share">

	<!-- Simple Share Buttons Adder (6.1.5) simplesharebuttons.com --><div class="ssba ssba-wrap"><div style="text-align:left"><a data-site="" class="ssba_facebook_share" href="http://www.facebook.com/sharer.php?u=http://www.carmag.co.za/news_post/mercedes-gla-facelift-brings-updated-looks-new-kit/"  target="_blank" ><img src="http://www.carmag.co.za/carmag/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/facebook.png" title="Facebook" class="ssba ssba-img" alt="Share on Facebook" /></a><a data-site="" class="ssba_twitter_share" href="http://twitter.com/share?url=http://www.carmag.co.za/news_post/mercedes-gla-facelift-brings-updated-looks-new-kit/&amp;text=Mercedes+to+launch+new+A-Class+sedan+%E2%80%A6+above+CLA%3F+"  target="_blank" ><img src="http://www.carmag.co.za/carmag/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/twitter.png" title="Twitter" class="ssba ssba-img" alt="Tweet about this on Twitter" /></a><a data-site="" class="ssba_google_share" href="https://plus.google.com/share?url=http://www.carmag.co.za/news_post/mercedes-gla-facelift-brings-updated-looks-new-kit/"  target="_blank" ><img src="http://www.carmag.co.za/carmag/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/google.png" title="Google+" class="ssba ssba-img" alt="Share on Google+" /></a><a data-site="email" class="ssba_email_share" href="mailto:?subject=Mercedes to launch new A-Class sedan %26#8230; above CLA?&amp;body=%20http://www.carmag.co.za/news_post/mercedes-gla-facelift-brings-updated-looks-new-kit/"><img src="http://www.carmag.co.za/carmag/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/email.png" title="Email" class="ssba ssba-img" alt="Email this to someone" /></a></div></div>

    
</div>
</div>	<p>Mercedes-Benz has plans to build an A-Class sedan that would slot into its line-up above the CLA, according to a new report out of the UK. The new saloon would be offered as an entry-level alternative...</p>
	<a class="read-more" href="http://www.carmag.co.za/news_post/mercedes-to-launch-a-class-sedan-above-cla/">Read More</a>
</div>


</article><article class='excerpt hentry'>
<div class="index-title has-thumb">
	<h3 class="indextitle"><a href="http://www.carmag.co.za/driving_impression/driven-mercedes-amg-gt-r/" class="indextitlelink">DRIVEN: Mercedes-AMG GT R</a></h3>
</div>

<div class="index-img-wrap">
	<a href="http://www.carmag.co.za/driving_impression/driven-mercedes-amg-gt-r/">
		<img width="300" height="180" src="http://s3-eu-west-1.amazonaws.com/carmag-wp/carmag/wp-content/uploads/2016/12/21113218/16C1112_012-300x180.jpg" class="attachment-column-pic size-column-pic wp-post-image" alt="Mercedes-AMG GT R front" srcset="http://s3-eu-west-1.amazonaws.com/carmag-wp/carmag/wp-content/uploads/2016/12/21113218/16C1112_012-300x180.jpg 300w, http://s3-eu-west-1.amazonaws.com/carmag-wp/carmag/wp-content/uploads/2016/12/21113218/16C1112_012-558x335.jpg 558w, http://s3-eu-west-1.amazonaws.com/carmag-wp/carmag/wp-content/uploads/2016/12/21113218/16C1112_012-768x461.jpg 768w, http://s3-eu-west-1.amazonaws.com/carmag-wp/carmag/wp-content/uploads/2016/12/21113218/16C1112_012-790x474.jpg 790w, http://s3-eu-west-1.amazonaws.com/carmag-wp/carmag/wp-content/uploads/2016/12/21113218/16C1112_012-625x375.jpg 625w, http://s3-eu-west-1.amazonaws.com/carmag-wp/carmag/wp-content/uploads/2016/12/21113218/16C1112_012-175x105.jpg 175w, http://s3-eu-west-1.amazonaws.com/carmag-wp/carmag/wp-content/uploads/2016/12/21113218/16C1112_012.jpg 1000w" sizes="(max-width: 300px) 100vw, 300px" />	</a>
</div>

<div class="index-content has-thumb">
	<div class="post-meta edited"><span class="date"><i class="fa fa-calendar"></i>December 21st 2016</span><span><i class="fa fa-user"></i><a href="http://www.carmag.co.za/author/terence-steenkamp/" title="Terence Steenkamp">Terence Steenkamp</a></span><span class="di-posted-in"><i class="fa fa-tag"></i>posted in <a href="http://www.carmag.co.za/driving-impressions">Driving Impressions</a></span><div class="social-share">

	<!-- Simple Share Buttons Adder (6.1.5) simplesharebuttons.com --><div class="ssba ssba-wrap"><div style="text-align:left"><a data-site="" class="ssba_facebook_share" href="http://www.facebook.com/sharer.php?u=http://www.carmag.co.za/news_post/mercedes-gla-facelift-brings-updated-looks-new-kit/"  target="_blank" ><img src="http://www.carmag.co.za/carmag/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/facebook.png" title="Facebook" class="ssba ssba-img" alt="Share on Facebook" /></a><a data-site="" class="ssba_twitter_share" href="http://twitter.com/share?url=http://www.carmag.co.za/news_post/mercedes-gla-facelift-brings-updated-looks-new-kit/&amp;text=DRIVEN%3A+Mercedes-AMG+GT+R+"  target="_blank" ><img src="http://www.carmag.co.za/carmag/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/twitter.png" title="Twitter" class="ssba ssba-img" alt="Tweet about this on Twitter" /></a><a data-site="" class="ssba_google_share" href="https://plus.google.com/share?url=http://www.carmag.co.za/news_post/mercedes-gla-facelift-brings-updated-looks-new-kit/"  target="_blank" ><img src="http://www.carmag.co.za/carmag/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/google.png" title="Google+" class="ssba ssba-img" alt="Share on Google+" /></a><a data-site="email" class="ssba_email_share" href="mailto:?subject=DRIVEN: Mercedes-AMG GT R&amp;body=%20http://www.carmag.co.za/news_post/mercedes-gla-facelift-brings-updated-looks-new-kit/"><img src="http://www.carmag.co.za/carmag/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/email.png" title="Email" class="ssba ssba-img" alt="Email this to someone" /></a></div></div>

    
</div>
</div>	<p>The Mercedes-AMG GT R feels astonishing. It's composed, spectacularly quick, raw in its vocal intensity and jaw-droppingly exciting....</p>
	<a class="read-more" href="http://www.carmag.co.za/driving_impression/driven-mercedes-amg-gt-r/">Read More</a>
</div>


</article><article class='excerpt hentry'>
<div class="index-title has-thumb">
	<h3 class="indextitle"><a href="http://www.carmag.co.za/news_post/tuned-mercedes-amg-c63-s-makes-a-whopping-466-kw/" class="indextitlelink">Tuned Mercedes-AMG C63 S makes a whopping 466 kW</a></h3>
</div>

<div class="index-img-wrap">
	<a href="http://www.carmag.co.za/news_post/tuned-mercedes-amg-c63-s-makes-a-whopping-466-kw/">
		<img width="300" height="180" src="http://s3-eu-west-1.amazonaws.com/carmag-wp/carmag/wp-content/uploads/2016/12/19104740/mercedes-amg-c63-s-by-carlsson-300x180.jpg" class="attachment-column-pic size-column-pic wp-post-image" alt="Carlsson tunes AMG C63 S to 466 kW" srcset="http://s3-eu-west-1.amazonaws.com/carmag-wp/carmag/wp-content/uploads/2016/12/19104740/mercedes-amg-c63-s-by-carlsson-300x180.jpg 300w, http://s3-eu-west-1.amazonaws.com/carmag-wp/carmag/wp-content/uploads/2016/12/19104740/mercedes-amg-c63-s-by-carlsson-558x335.jpg 558w, http://s3-eu-west-1.amazonaws.com/carmag-wp/carmag/wp-content/uploads/2016/12/19104740/mercedes-amg-c63-s-by-carlsson-768x461.jpg 768w, http://s3-eu-west-1.amazonaws.com/carmag-wp/carmag/wp-content/uploads/2016/12/19104740/mercedes-amg-c63-s-by-carlsson-790x474.jpg 790w, http://s3-eu-west-1.amazonaws.com/carmag-wp/carmag/wp-content/uploads/2016/12/19104740/mercedes-amg-c63-s-by-carlsson-625x375.jpg 625w, http://s3-eu-west-1.amazonaws.com/carmag-wp/carmag/wp-content/uploads/2016/12/19104740/mercedes-amg-c63-s-by-carlsson-175x105.jpg 175w, http://s3-eu-west-1.amazonaws.com/carmag-wp/carmag/wp-content/uploads/2016/12/19104740/mercedes-amg-c63-s-by-carlsson.jpg 1000w" sizes="(max-width: 300px) 100vw, 300px" />	</a>
</div>

<div class="index-content has-thumb">
	<div class="post-meta edited"><span class="date"><i class="fa fa-calendar"></i>December 19th 2016</span><span><i class="fa fa-user"></i><a href="http://www.carmag.co.za/author/nikesh-kooverjee/" title="Nikesh Kooverjee">Nikesh Kooverjee</a></span><span class="test"><i class="fa fa-tag"></i>posted in <a href="http://www.carmag.co.za/news_post_category/new-models/" rel="tag">New Models</a></span><div class="social-share">

	<!-- Simple Share Buttons Adder (6.1.5) simplesharebuttons.com --><div class="ssba ssba-wrap"><div style="text-align:left"><a data-site="" class="ssba_facebook_share" href="http://www.facebook.com/sharer.php?u=http://www.carmag.co.za/news_post/mercedes-gla-facelift-brings-updated-looks-new-kit/"  target="_blank" ><img src="http://www.carmag.co.za/carmag/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/facebook.png" title="Facebook" class="ssba ssba-img" alt="Share on Facebook" /></a><a data-site="" class="ssba_twitter_share" href="http://twitter.com/share?url=http://www.carmag.co.za/news_post/mercedes-gla-facelift-brings-updated-looks-new-kit/&amp;text=Tuned+Mercedes-AMG+C63+S+makes+a+whopping+466+kW+"  target="_blank" ><img src="http://www.carmag.co.za/carmag/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/twitter.png" title="Twitter" class="ssba ssba-img" alt="Tweet about this on Twitter" /></a><a data-site="" class="ssba_google_share" href="https://plus.google.com/share?url=http://www.carmag.co.za/news_post/mercedes-gla-facelift-brings-updated-looks-new-kit/"  target="_blank" ><img src="http://www.carmag.co.za/carmag/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/google.png" title="Google+" class="ssba ssba-img" alt="Share on Google+" /></a><a data-site="email" class="ssba_email_share" href="mailto:?subject=Tuned Mercedes-AMG C63 S makes a whopping 466 kW&amp;body=%20http://www.carmag.co.za/news_post/mercedes-gla-facelift-brings-updated-looks-new-kit/"><img src="http://www.carmag.co.za/carmag/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/email.png" title="Email" class="ssba ssba-img" alt="Email this to someone" /></a></div></div>

    
</div>
</div>	<p>Carlsson is sometimes thought of as one of the more subtle tuners of Mercedes-Benz products, but this particular variation of AMG&#8217;s C63 S is an exception. The German tuner took the already r...</p>
	<a class="read-more" href="http://www.carmag.co.za/news_post/tuned-mercedes-amg-c63-s-makes-a-whopping-466-kw/">Read More</a>
</div>


</article></div></div>
<div id="disqus_thread">
    </div>

<script type="text/javascript">
var disqus_url = 'http://www.carmag.co.za/news_post/mercedes-gla-facelift-brings-updated-looks-new-kit/';
var disqus_identifier = '999260630 http://www.carmag.co.za/?post_type=news_post&#038;p=999260630';
var disqus_container_id = 'disqus_thread';
var disqus_shortname = 'carmagsa';
var disqus_title = "Mercedes GLA facelift brings updated looks, new kit";
var disqus_config_custom = window.disqus_config;
var disqus_config = function () {
    /*
    All currently supported events:
    onReady: fires when everything is ready,
    onNewComment: fires when a new comment is posted,
    onIdentify: fires when user is authenticated
    */
    
    
    this.language = '';
        this.callbacks.onReady.push(function () {

        // sync comments in the background so we don't block the page
        var script = document.createElement('script');
        script.async = true;
        script.src = '?cf_action=sync_comments&post_id=999260630';

        var firstScript = document.getElementsByTagName('script')[0];
        firstScript.parentNode.insertBefore(script, firstScript);
    });
    
    if (disqus_config_custom) {
        disqus_config_custom.call(this);
    }
};

(function() {
    var dsq = document.createElement('script'); dsq.type = 'text/javascript';
    dsq.async = true;
    dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();
</script>

</div></article><div class='pag-wrap'></div>		</div><!--/big-left-->

		<div class="right-sidebar col acc-col-wrap">

			<aside class="sidebar" role="complementary">

	<div id="nona_adverts-93" class="col-inner widget_nona_adverts ">          

          <div class="hide-on-mobile hide-on-tablet">
            <div class="col-inner ad" id="ad-5">

              <!--JavaScript Tag with group ID // Tag for network 984: Ramsay Media // Website: CARmag.co.za_Synergise // Page: Default // Placement: Default-Top-300 x 250 (5610467) // created at: Mar 16, 2015 3:03:28 PM-->
<script language="javascript">
<!--
if (window.adgroupid == undefined) {
	window.adgroupid = Math.round(Math.random() * 1000);
}
document.write('<scr'+'ipt language="javascript1.1" src="http://adserver.adtech.de/addyn/3.0/984.1/5610467/0/170/ADTECH;alias=CAR_right-panel_top_300x250_new-models;key=mercedesbenz;loc=100;target=_blank;grp='+window.adgroupid+';misc='+new Date().getTime()+'"></scri'+'pt>');
//-->
</script><noscript><a href="http://adserver.adtech.de/adlink/3.0/984.1/5610467/0/170/ADTECH;alias=CAR_right-panel_top_300x250_new-models;key=mercedesbenz;loc=300" target="_blank"><img src="http://adserver.adtech.de/adserv/3.0/984.1/5610467/0/170/ADTECH;alias=CAR_right-panel_top_300x250_new-models;key=mercedesbenz;loc=300" border="0" width="300" height="250"></a></noscript>
<!-- End of JavaScript Tag -->
            </div>
          </div>

  </div><div id="nona_recent_posts-58" class="col-inner widget_nona_recent_posts "><h3 class="widget-title">Latest Posts</h3>           
              <div id="col-video-nona_recent_posts-58" >
    						

                  
    						    								
                    <!-- DISPLAY THE NOT LIST SINGLE BIG IMAGE VIEW -->                   
                      

                      <div class='archive-item simple' >
                        <a href="http://www.carmag.co.za/news_post/say-hello-to-the-272-kw-kia-stinger-gt-sports-sedan/">
                                               
                              <img width="558" height="335" src="http://s3-eu-west-1.amazonaws.com/carmag-wp/carmag/wp-content/uploads/2017/01/09061812/kia-1-558x335.jpg" class="attachment-medium size-medium wp-post-image" alt="Kia Stinger" srcset="http://s3-eu-west-1.amazonaws.com/carmag-wp/carmag/wp-content/uploads/2017/01/09061812/kia-1-558x335.jpg 558w, http://s3-eu-west-1.amazonaws.com/carmag-wp/carmag/wp-content/uploads/2017/01/09061812/kia-1-768x461.jpg 768w, http://s3-eu-west-1.amazonaws.com/carmag-wp/carmag/wp-content/uploads/2017/01/09061812/kia-1-300x180.jpg 300w, http://s3-eu-west-1.amazonaws.com/carmag-wp/carmag/wp-content/uploads/2017/01/09061812/kia-1-790x474.jpg 790w, http://s3-eu-west-1.amazonaws.com/carmag-wp/carmag/wp-content/uploads/2017/01/09061812/kia-1-625x375.jpg 625w, http://s3-eu-west-1.amazonaws.com/carmag-wp/carmag/wp-content/uploads/2017/01/09061812/kia-1-175x105.jpg 175w, http://s3-eu-west-1.amazonaws.com/carmag-wp/carmag/wp-content/uploads/2017/01/09061812/kia-1.jpg 1000w" sizes="(max-width: 558px) 100vw, 558px" />                       
                                                <h6><span class='title'>Say hello to the 272 kW K... </span><span class='read-more' href='http://www.carmag.co.za/news_post/say-hello-to-the-272-kw-kia-stinger-gt-sports-sedan/'>Read More</span><span class='date'>9 Jan 2017</span></h6>
                        </a>
                      </div>

                    

    							    								
                    <!-- DISPLAY THE NOT LIST SINGLE BIG IMAGE VIEW -->                   
                      

                      <div class='archive-item simple' >
                        <a href="http://www.carmag.co.za/news_post/south-korean-vw-exec-to-serve-18-months-in-prison/">
                                               
                              <img width="558" height="335" src="http://s3-eu-west-1.amazonaws.com/carmag-wp/carmag/wp-content/uploads/2017/01/06151214/AutoWeb-2015-September-Exclusive-Volkswagen-Diesel-Violation-002-558x335.jpg" class="attachment-medium size-medium wp-post-image" alt="South Korean VW Exec to serve 18 months in prison" srcset="http://s3-eu-west-1.amazonaws.com/carmag-wp/carmag/wp-content/uploads/2017/01/06151214/AutoWeb-2015-September-Exclusive-Volkswagen-Diesel-Violation-002-558x335.jpg 558w, http://s3-eu-west-1.amazonaws.com/carmag-wp/carmag/wp-content/uploads/2017/01/06151214/AutoWeb-2015-September-Exclusive-Volkswagen-Diesel-Violation-002-768x461.jpg 768w, http://s3-eu-west-1.amazonaws.com/carmag-wp/carmag/wp-content/uploads/2017/01/06151214/AutoWeb-2015-September-Exclusive-Volkswagen-Diesel-Violation-002-300x180.jpg 300w, http://s3-eu-west-1.amazonaws.com/carmag-wp/carmag/wp-content/uploads/2017/01/06151214/AutoWeb-2015-September-Exclusive-Volkswagen-Diesel-Violation-002-790x474.jpg 790w, http://s3-eu-west-1.amazonaws.com/carmag-wp/carmag/wp-content/uploads/2017/01/06151214/AutoWeb-2015-September-Exclusive-Volkswagen-Diesel-Violation-002-625x375.jpg 625w, http://s3-eu-west-1.amazonaws.com/carmag-wp/carmag/wp-content/uploads/2017/01/06151214/AutoWeb-2015-September-Exclusive-Volkswagen-Diesel-Violation-002-175x105.jpg 175w, http://s3-eu-west-1.amazonaws.com/carmag-wp/carmag/wp-content/uploads/2017/01/06151214/AutoWeb-2015-September-Exclusive-Volkswagen-Diesel-Violation-002.jpg 1000w" sizes="(max-width: 558px) 100vw, 558px" />                       
                                                <h6><span class='title'>South Korean VW Exec to s... </span><span class='read-more' href='http://www.carmag.co.za/news_post/south-korean-vw-exec-to-serve-18-months-in-prison/'>Read More</span><span class='date'>6 Jan 2017</span></h6>
                        </a>
                      </div>

                    

    							    								
                    <!-- DISPLAY THE NOT LIST SINGLE BIG IMAGE VIEW -->                   
                      

                      <div class='archive-item simple' >
                        <a href="http://www.carmag.co.za/news_post/next-gen-nissan-leaf-to-gain-autonomous-tech/">
                                               
                              <img width="558" height="335" src="http://s3-eu-west-1.amazonaws.com/carmag-wp/carmag/wp-content/uploads/2017/01/06114714/nissan-ids-concept1-558x335.jpg" class="attachment-medium size-medium wp-post-image" alt="Next-gen Nissan Leaf to gain autonomous tech" srcset="http://s3-eu-west-1.amazonaws.com/carmag-wp/carmag/wp-content/uploads/2017/01/06114714/nissan-ids-concept1-558x335.jpg 558w, http://s3-eu-west-1.amazonaws.com/carmag-wp/carmag/wp-content/uploads/2017/01/06114714/nissan-ids-concept1-768x461.jpg 768w, http://s3-eu-west-1.amazonaws.com/carmag-wp/carmag/wp-content/uploads/2017/01/06114714/nissan-ids-concept1-300x180.jpg 300w, http://s3-eu-west-1.amazonaws.com/carmag-wp/carmag/wp-content/uploads/2017/01/06114714/nissan-ids-concept1-790x474.jpg 790w, http://s3-eu-west-1.amazonaws.com/carmag-wp/carmag/wp-content/uploads/2017/01/06114714/nissan-ids-concept1-625x375.jpg 625w, http://s3-eu-west-1.amazonaws.com/carmag-wp/carmag/wp-content/uploads/2017/01/06114714/nissan-ids-concept1-175x105.jpg 175w, http://s3-eu-west-1.amazonaws.com/carmag-wp/carmag/wp-content/uploads/2017/01/06114714/nissan-ids-concept1.jpg 1000w" sizes="(max-width: 558px) 100vw, 558px" />                       
                                                <h6><span class='title'>Next-gen Nissan Leaf to g... </span><span class='read-more' href='http://www.carmag.co.za/news_post/next-gen-nissan-leaf-to-gain-autonomous-tech/'>Read More</span><span class='date'>6 Jan 2017</span></h6>
                        </a>
                      </div>

                    

    							    								
                    <!-- DISPLAY THE NOT LIST SINGLE BIG IMAGE VIEW -->                   
                      

                      <div class='archive-item simple' >
                        <a href="http://www.carmag.co.za/news_post/bentley-continental-supersports-boasts-1-017-n-m/">
                                               
                              <img width="558" height="335" src="http://s3-eu-west-1.amazonaws.com/carmag-wp/carmag/wp-content/uploads/2017/01/06111000/Bentley-Continental_Supersports-2018-1024-03-558x335.jpg" class="attachment-medium size-medium wp-post-image" alt="Bentley Continental Supersports boasts 1 017 N.m" srcset="http://s3-eu-west-1.amazonaws.com/carmag-wp/carmag/wp-content/uploads/2017/01/06111000/Bentley-Continental_Supersports-2018-1024-03-558x335.jpg 558w, http://s3-eu-west-1.amazonaws.com/carmag-wp/carmag/wp-content/uploads/2017/01/06111000/Bentley-Continental_Supersports-2018-1024-03-768x461.jpg 768w, http://s3-eu-west-1.amazonaws.com/carmag-wp/carmag/wp-content/uploads/2017/01/06111000/Bentley-Continental_Supersports-2018-1024-03-300x180.jpg 300w, http://s3-eu-west-1.amazonaws.com/carmag-wp/carmag/wp-content/uploads/2017/01/06111000/Bentley-Continental_Supersports-2018-1024-03-790x474.jpg 790w, http://s3-eu-west-1.amazonaws.com/carmag-wp/carmag/wp-content/uploads/2017/01/06111000/Bentley-Continental_Supersports-2018-1024-03-625x375.jpg 625w, http://s3-eu-west-1.amazonaws.com/carmag-wp/carmag/wp-content/uploads/2017/01/06111000/Bentley-Continental_Supersports-2018-1024-03-175x105.jpg 175w, http://s3-eu-west-1.amazonaws.com/carmag-wp/carmag/wp-content/uploads/2017/01/06111000/Bentley-Continental_Supersports-2018-1024-03.jpg 1000w" sizes="(max-width: 558px) 100vw, 558px" />                       
                                                <h6><span class='title'>Bentley Continental Super... </span><span class='read-more' href='http://www.carmag.co.za/news_post/bentley-continental-supersports-boasts-1-017-n-m/'>Read More</span><span class='date'>6 Jan 2017</span></h6>
                        </a>
                      </div>

                    

    							    								
                    <!-- DISPLAY THE NOT LIST SINGLE BIG IMAGE VIEW -->                   
                      

                      <div class='archive-item simple' >
                        <a href="http://www.carmag.co.za/news_post/subaru-wrx-sti-gains-a-bit-of-power-for-2018/">
                                               
                              <img width="558" height="335" src="http://s3-eu-west-1.amazonaws.com/carmag-wp/carmag/wp-content/uploads/2017/01/06100751/Subaru-WRX_STI-2018-1024-01-558x335.jpg" class="attachment-medium size-medium wp-post-image" alt="Subaru WRX STI gains a bit of power for 2018" srcset="http://s3-eu-west-1.amazonaws.com/carmag-wp/carmag/wp-content/uploads/2017/01/06100751/Subaru-WRX_STI-2018-1024-01-558x335.jpg 558w, http://s3-eu-west-1.amazonaws.com/carmag-wp/carmag/wp-content/uploads/2017/01/06100751/Subaru-WRX_STI-2018-1024-01-768x461.jpg 768w, http://s3-eu-west-1.amazonaws.com/carmag-wp/carmag/wp-content/uploads/2017/01/06100751/Subaru-WRX_STI-2018-1024-01-300x180.jpg 300w, http://s3-eu-west-1.amazonaws.com/carmag-wp/carmag/wp-content/uploads/2017/01/06100751/Subaru-WRX_STI-2018-1024-01-790x474.jpg 790w, http://s3-eu-west-1.amazonaws.com/carmag-wp/carmag/wp-content/uploads/2017/01/06100751/Subaru-WRX_STI-2018-1024-01-625x375.jpg 625w, http://s3-eu-west-1.amazonaws.com/carmag-wp/carmag/wp-content/uploads/2017/01/06100751/Subaru-WRX_STI-2018-1024-01-175x105.jpg 175w, http://s3-eu-west-1.amazonaws.com/carmag-wp/carmag/wp-content/uploads/2017/01/06100751/Subaru-WRX_STI-2018-1024-01.jpg 1000w" sizes="(max-width: 558px) 100vw, 558px" />                       
                                                <h6><span class='title'>Subaru WRX STI gains a bi... </span><span class='read-more' href='http://www.carmag.co.za/news_post/subaru-wrx-sti-gains-a-bit-of-power-for-2018/'>Read More</span><span class='date'>6 Jan 2017</span></h6>
                        </a>
                      </div>

                    

    							
                  
                  
    							
                              <a class="view no-top-border" href="http://www.carmag.co.za/news/">View All</a>
              
              </div>
					<div class="clear"></div>
        	</div>
          
	    <div id="nona_adverts-94" class="col-inner widget_nona_adverts ">          

          <div class="hide-on-mobile hide-on-tablet">
            <div class="col-inner ad" id="ad-8">

              <!--JavaScript Tag with group ID // Tag for network 984: Ramsay Media // Website: CARmag.co.za_Synergise // Page: Default // Placement: Default-Middle-300 x 250 (5610468) // created at: Mar 16, 2015 3:03:27 PM-->
<script language="javascript">
<!--
if (window.adgroupid == undefined) {
	window.adgroupid = Math.round(Math.random() * 1000);
}
document.write('<scr'+'ipt language="javascript1.1" src="http://adserver.adtech.de/addyn/3.0/984.1/5610468/0/170/ADTECH;alias=CAR_right-panel_middle_300x250_new-models;key=mercedesbenz;loc=100;target=_blank;grp='+window.adgroupid+';misc='+new Date().getTime()+'"></scri'+'pt>');
//-->
</script><noscript><a href="http://adserver.adtech.de/adlink/3.0/984.1/5610468/0/170/ADTECH;alias=CAR_right-panel_middle_300x250_new-models;key=mercedesbenz;loc=300" target="_blank"><img src="http://adserver.adtech.de/adserv/3.0/984.1/5610468/0/170/ADTECH;alias=CAR_right-panel_middle_300x250_new-models;key=mercedesbenz;loc=300" border="0" width="300" height="250"></a></noscript>
<!-- End of JavaScript Tag -->
            </div>
          </div>

  </div><div id="nona_recent_posts-57" class="col-inner widget_nona_recent_posts "><h3 class="widget-title">Related News</h3>           
              <div id="col-video-nona_recent_posts-57" >
    						

                  
    						    								
                    <!-- DISPLAY THE NOT LIST SINGLE BIG IMAGE VIEW -->                   
                      

                      <div class='archive-item simple' >
                        <a href="http://www.carmag.co.za/news_post/mercedes-benz-teases-2018-gla-facelift/">
                                               
                              <img width="558" height="335" src="http://s3-eu-west-1.amazonaws.com/carmag-wp/carmag/wp-content/uploads/2017/01/03094646/2018-mercedes-gla-facelift-teaser-558x335.jpg" class="attachment-medium size-medium wp-post-image" alt="Mercedes-Benz teases 2018 GLA facelift" srcset="http://s3-eu-west-1.amazonaws.com/carmag-wp/carmag/wp-content/uploads/2017/01/03094646/2018-mercedes-gla-facelift-teaser-558x335.jpg 558w, http://s3-eu-west-1.amazonaws.com/carmag-wp/carmag/wp-content/uploads/2017/01/03094646/2018-mercedes-gla-facelift-teaser-768x461.jpg 768w, http://s3-eu-west-1.amazonaws.com/carmag-wp/carmag/wp-content/uploads/2017/01/03094646/2018-mercedes-gla-facelift-teaser-300x180.jpg 300w, http://s3-eu-west-1.amazonaws.com/carmag-wp/carmag/wp-content/uploads/2017/01/03094646/2018-mercedes-gla-facelift-teaser-790x474.jpg 790w, http://s3-eu-west-1.amazonaws.com/carmag-wp/carmag/wp-content/uploads/2017/01/03094646/2018-mercedes-gla-facelift-teaser-625x375.jpg 625w, http://s3-eu-west-1.amazonaws.com/carmag-wp/carmag/wp-content/uploads/2017/01/03094646/2018-mercedes-gla-facelift-teaser-175x105.jpg 175w, http://s3-eu-west-1.amazonaws.com/carmag-wp/carmag/wp-content/uploads/2017/01/03094646/2018-mercedes-gla-facelift-teaser.jpg 1000w" sizes="(max-width: 558px) 100vw, 558px" />                       
                                                <h6><span class='title'>Mercedes-Benz teases 2018... </span><span class='read-more' href='http://www.carmag.co.za/news_post/mercedes-benz-teases-2018-gla-facelift/'>Read More</span><span class='date'>3 Jan 2017</span></h6>
                        </a>
                      </div>

                    

    							    								
                    <!-- DISPLAY THE NOT LIST SINGLE BIG IMAGE VIEW -->                   
                      

                      <div class='archive-item simple' >
                        <a href="http://www.carmag.co.za/news_post/looking-back-5-most-read-road-tests-of-2016/">
                                               
                              <img width="558" height="335" src="http://s3-eu-west-1.amazonaws.com/carmag-wp/carmag/wp-content/uploads/2016/12/20142151/ranger-hilux-2-558x335.jpg" class="attachment-medium size-medium wp-post-image" alt="Ford Ranger vs. Toyota Hilux" srcset="http://s3-eu-west-1.amazonaws.com/carmag-wp/carmag/wp-content/uploads/2016/12/20142151/ranger-hilux-2-558x335.jpg 558w, http://s3-eu-west-1.amazonaws.com/carmag-wp/carmag/wp-content/uploads/2016/12/20142151/ranger-hilux-2-768x461.jpg 768w, http://s3-eu-west-1.amazonaws.com/carmag-wp/carmag/wp-content/uploads/2016/12/20142151/ranger-hilux-2-300x180.jpg 300w, http://s3-eu-west-1.amazonaws.com/carmag-wp/carmag/wp-content/uploads/2016/12/20142151/ranger-hilux-2-790x474.jpg 790w, http://s3-eu-west-1.amazonaws.com/carmag-wp/carmag/wp-content/uploads/2016/12/20142151/ranger-hilux-2-625x375.jpg 625w, http://s3-eu-west-1.amazonaws.com/carmag-wp/carmag/wp-content/uploads/2016/12/20142151/ranger-hilux-2-175x105.jpg 175w, http://s3-eu-west-1.amazonaws.com/carmag-wp/carmag/wp-content/uploads/2016/12/20142151/ranger-hilux-2.jpg 1000w" sizes="(max-width: 558px) 100vw, 558px" />                       
                                                <h6><span class='title'>Looking back: 5 most-read... </span><span class='read-more' href='http://www.carmag.co.za/news_post/looking-back-5-most-read-road-tests-of-2016/'>Read More</span><span class='date'>29 Dec 2016</span></h6>
                        </a>
                      </div>

                    

    							    								
                    <!-- DISPLAY THE NOT LIST SINGLE BIG IMAGE VIEW -->                   
                      

                      <div class='archive-item simple' >
                        <a href="http://www.carmag.co.za/news_post/mercedes-to-launch-a-class-sedan-above-cla/">
                                               
                              <img width="558" height="335" src="http://s3-eu-west-1.amazonaws.com/carmag-wp/carmag/wp-content/uploads/2016/12/23073955/merc-a-558x335.jpg" class="attachment-medium size-medium wp-post-image" alt="Mercedes-Benz A-Class" srcset="http://s3-eu-west-1.amazonaws.com/carmag-wp/carmag/wp-content/uploads/2016/12/23073955/merc-a-558x335.jpg 558w, http://s3-eu-west-1.amazonaws.com/carmag-wp/carmag/wp-content/uploads/2016/12/23073955/merc-a-768x461.jpg 768w, http://s3-eu-west-1.amazonaws.com/carmag-wp/carmag/wp-content/uploads/2016/12/23073955/merc-a-300x180.jpg 300w, http://s3-eu-west-1.amazonaws.com/carmag-wp/carmag/wp-content/uploads/2016/12/23073955/merc-a-790x474.jpg 790w, http://s3-eu-west-1.amazonaws.com/carmag-wp/carmag/wp-content/uploads/2016/12/23073955/merc-a-625x375.jpg 625w, http://s3-eu-west-1.amazonaws.com/carmag-wp/carmag/wp-content/uploads/2016/12/23073955/merc-a-175x105.jpg 175w, http://s3-eu-west-1.amazonaws.com/carmag-wp/carmag/wp-content/uploads/2016/12/23073955/merc-a.jpg 1000w" sizes="(max-width: 558px) 100vw, 558px" />                       
                                                <h6><span class='title'>Mercedes to launch new A-... </span><span class='read-more' href='http://www.carmag.co.za/news_post/mercedes-to-launch-a-class-sedan-above-cla/'>Read More</span><span class='date'>23 Dec 2016</span></h6>
                        </a>
                      </div>

                    

    							    								
                    <!-- DISPLAY THE NOT LIST SINGLE BIG IMAGE VIEW -->                   
                      

                      <div class='archive-item simple' >
                        <a href="http://www.carmag.co.za/news_post/5-performance-cars-heading-to-south-africa-in-2017/">
                                               
                              <img width="558" height="335" src="http://s3-eu-west-1.amazonaws.com/carmag-wp/carmag/wp-content/uploads/2016/12/15143208/audi-r8-spyder-2-558x335.jpg" class="attachment-medium size-medium wp-post-image" alt="Audi R8 Spyder" srcset="http://s3-eu-west-1.amazonaws.com/carmag-wp/carmag/wp-content/uploads/2016/12/15143208/audi-r8-spyder-2-558x335.jpg 558w, http://s3-eu-west-1.amazonaws.com/carmag-wp/carmag/wp-content/uploads/2016/12/15143208/audi-r8-spyder-2-768x461.jpg 768w, http://s3-eu-west-1.amazonaws.com/carmag-wp/carmag/wp-content/uploads/2016/12/15143208/audi-r8-spyder-2-300x180.jpg 300w, http://s3-eu-west-1.amazonaws.com/carmag-wp/carmag/wp-content/uploads/2016/12/15143208/audi-r8-spyder-2-790x474.jpg 790w, http://s3-eu-west-1.amazonaws.com/carmag-wp/carmag/wp-content/uploads/2016/12/15143208/audi-r8-spyder-2-625x375.jpg 625w, http://s3-eu-west-1.amazonaws.com/carmag-wp/carmag/wp-content/uploads/2016/12/15143208/audi-r8-spyder-2-175x105.jpg 175w, http://s3-eu-west-1.amazonaws.com/carmag-wp/carmag/wp-content/uploads/2016/12/15143208/audi-r8-spyder-2.jpg 1000w" sizes="(max-width: 558px) 100vw, 558px" />                       
                                                <h6><span class='title'>5 performance cars headin... </span><span class='read-more' href='http://www.carmag.co.za/news_post/5-performance-cars-heading-to-south-africa-in-2017/'>Read More</span><span class='date'>20 Dec 2016</span></h6>
                        </a>
                      </div>

                    

    							    								
                    <!-- DISPLAY THE NOT LIST SINGLE BIG IMAGE VIEW -->                   
                      

                      <div class='archive-item simple' >
                        <a href="http://www.carmag.co.za/news_post/tuned-mercedes-amg-c63-s-makes-a-whopping-466-kw/">
                                               
                              <img width="558" height="335" src="http://s3-eu-west-1.amazonaws.com/carmag-wp/carmag/wp-content/uploads/2016/12/19104740/mercedes-amg-c63-s-by-carlsson-558x335.jpg" class="attachment-medium size-medium wp-post-image" alt="Carlsson tunes AMG C63 S to 466 kW" srcset="http://s3-eu-west-1.amazonaws.com/carmag-wp/carmag/wp-content/uploads/2016/12/19104740/mercedes-amg-c63-s-by-carlsson-558x335.jpg 558w, http://s3-eu-west-1.amazonaws.com/carmag-wp/carmag/wp-content/uploads/2016/12/19104740/mercedes-amg-c63-s-by-carlsson-768x461.jpg 768w, http://s3-eu-west-1.amazonaws.com/carmag-wp/carmag/wp-content/uploads/2016/12/19104740/mercedes-amg-c63-s-by-carlsson-300x180.jpg 300w, http://s3-eu-west-1.amazonaws.com/carmag-wp/carmag/wp-content/uploads/2016/12/19104740/mercedes-amg-c63-s-by-carlsson-790x474.jpg 790w, http://s3-eu-west-1.amazonaws.com/carmag-wp/carmag/wp-content/uploads/2016/12/19104740/mercedes-amg-c63-s-by-carlsson-625x375.jpg 625w, http://s3-eu-west-1.amazonaws.com/carmag-wp/carmag/wp-content/uploads/2016/12/19104740/mercedes-amg-c63-s-by-carlsson-175x105.jpg 175w, http://s3-eu-west-1.amazonaws.com/carmag-wp/carmag/wp-content/uploads/2016/12/19104740/mercedes-amg-c63-s-by-carlsson.jpg 1000w" sizes="(max-width: 558px) 100vw, 558px" />                       
                                                <h6><span class='title'>Tuned Mercedes-AMG C63 S ... </span><span class='read-more' href='http://www.carmag.co.za/news_post/tuned-mercedes-amg-c63-s-makes-a-whopping-466-kw/'>Read More</span><span class='date'>19 Dec 2016</span></h6>
                        </a>
                      </div>

                    

    							
                  
                  
    							
                              <a class="view no-top-border" href="http://www.carmag.co.za/news/">View All</a>
              
              </div>
					<div class="clear"></div>
        	</div>
          
	    <div id="nona_adverts-95" class="col-inner widget_nona_adverts ">          

          <div class="hide-on-mobile hide-on-tablet">
            <div class="col-inner ad" id="ad-9">

              <!--JavaScript Tag with group ID // Tag for network 984: Ramsay Media // Website: CARmag.co.za_Synergise // Page: Default // Placement: Default-Bottom-300 x 250 (5610465) // created at: Mar 16, 2015 3:03:25 PM-->
<script language="javascript">
<!--
if (window.adgroupid == undefined) {
	window.adgroupid = Math.round(Math.random() * 1000);
}
document.write('<scr'+'ipt language="javascript1.1" src="http://adserver.adtech.de/addyn/3.0/984.1/5610465/0/170/ADTECH;alias=CAR_right-panel_bottom_300x250_new-models;key=mercedesbenz;loc=100;target=_blank;grp='+window.adgroupid+';misc='+new Date().getTime()+'"></scri'+'pt>');
//-->
</script><noscript><a href="http://adserver.adtech.de/adlink/3.0/984.1/5610465/0/170/ADTECH;alias=CAR_right-panel_bottom_300x250_new-models;key=mercedesbenz;loc=300" target="_blank"><img src="http://adserver.adtech.de/adserv/3.0/984.1/5610465/0/170/ADTECH;alias=CAR_right-panel_bottom_300x250_new-models;key=mercedesbenz;loc=300" border="0" width="300" height="250"></a></noscript>
<!-- End of JavaScript Tag -->
            </div>
          </div>

  </div><div id="nona_prices_and_specs-9" class="col-inner widget_nona_prices_and_specs ">
        <article class="col-inner acc-wrap" id="col-specs-search">
          <h3 class="acc-btn">Prices &amp; specifications<i class="fa fa-angle-down"></i></h3>
          <div class="acc-drawer">
            
                <div class='gf_browser_unknown gform_wrapper price-specs_wrapper' id='gform_wrapper_15' ><form method='post' enctype='multipart/form-data'  id='gform_15' class='price-specs' action='http://www.carmag.co.za/search-car-database/'>
                        <div class='gform_body'><ul id='gform_fields_15' class='gform_fields top_label form_sublabel_below description_below'><li id='field_15_1' class='gfield field_sublabel_below field_description_below' ><label class='gfield_label' for='input_15_1' >Make</label><div class='ginput_container ginput_container_select'><select name='input_1' id='input_15_1'  class='large gfield_select' tabindex='1'   aria-invalid="false"><option value='' >- Select make -</option><option value='Abarth' >Abarth</option><option value='Alfa Romeo' >Alfa Romeo</option><option value='Aston Martin' >Aston Martin</option><option value='Audi' >Audi</option><option value='BMW' >BMW</option><option value='BMW (bike)' >BMW (bike)</option><option value='Bentley' >Bentley</option><option value='CAM' >CAM</option><option value='Cadillac' >Cadillac</option><option value='Chana' >Chana</option><option value='Changan' >Changan</option><option value='Chery' >Chery</option><option value='Chevrolet' >Chevrolet</option><option value='Chrysler' >Chrysler</option><option value='Citroen' >Citroen</option><option value='Daihatsu' >Daihatsu</option><option value='Datsun' >Datsun</option><option value='Dodge' >Dodge</option><option value='FAW' >FAW</option><option value='FUSO' >FUSO</option><option value='Ferrari' >Ferrari</option><option value='Fiat' >Fiat</option><option value='Ford' >Ford</option><option value='Foton' >Foton</option><option value='Freightliner' >Freightliner</option><option value='Fudi' >Fudi</option><option value='GWM' >GWM</option><option value='Geely' >Geely</option><option value='Hino' >Hino</option><option value='Honda' >Honda</option><option value='Honda (bike)' >Honda (bike)</option><option value='Hummer' >Hummer</option><option value='Hyundai' >Hyundai</option><option value='Infiniti' >Infiniti</option><option value='Isuzu' >Isuzu</option><option value='JMC' >JMC</option><option value='Jaguar' >Jaguar</option><option value='Jeep' >Jeep</option><option value='Kia' >Kia</option><option value='Lamborghini' >Lamborghini</option><option value='Land Rover' >Land Rover</option><option value='Lexus' >Lexus</option><option value='Lotus' >Lotus</option><option value='MG' >MG</option><option value='Mahindra' >Mahindra</option><option value='Maserati' >Maserati</option><option value='Maybach' >Maybach</option><option value='Mazda' >Mazda</option><option value='McLaren' >McLaren</option><option value='Mercedes-AMG' >Mercedes-AMG</option><option value='Mercedes-Benz' >Mercedes-Benz</option><option value='Mercedes-Maybach' >Mercedes-Maybach</option><option value='Mini' >Mini</option><option value='Mitsubishi' >Mitsubishi</option><option value='Nissan' >Nissan</option><option value='Opel' >Opel</option><option value='Peugeot' >Peugeot</option><option value='Porsche' >Porsche</option><option value='Proton' >Proton</option><option value='Renault' >Renault</option><option value='Rolls-Royce' >Rolls-Royce</option><option value='Rover' >Rover</option><option value='Saab' >Saab</option><option value='Seat' >Seat</option><option value='Smart' >Smart</option><option value='Ssangyong' >Ssangyong</option><option value='Subaru' >Subaru</option><option value='Suzuki' >Suzuki</option><option value='Tata' >Tata</option><option value='Toyota' >Toyota</option><option value='Triumph' >Triumph</option><option value='UD Trucks' >UD Trucks</option><option value='Volkswagen' >Volkswagen</option><option value='Volvo' >Volvo</option></select></div></li><li id='field_15_11' class='gfield field_sublabel_below field_description_below' ><label class='gfield_label' for='input_15_11' >Range</label><div class='ginput_container ginput_container_select'><select name='input_11' id='input_15_11'  class='large gfield_select' tabindex='2'   aria-invalid="false"><option value='' >- Select range -</option></select></div></li><li id='field_15_2' class='gfield field_sublabel_below field_description_below' ><label class='gfield_label' for='input_15_2' >Model</label><div class='ginput_container ginput_container_select'><select name='input_2' id='input_15_2'  class='large gfield_select' tabindex='3'   aria-invalid="false"><option value='' >- Select model -</option></select></div></li><li id='field_15_3' class='gfield field_sublabel_below field_description_below' ><label class='gfield_label' for='input_15_3' >Generation</label><div class='ginput_container ginput_container_select'><select name='input_3' id='input_15_3'  class='large gfield_select' tabindex='4'   aria-invalid="false"><option value='' >- Select generation -</option><option value='current generation' >current generation</option><option value='past generation' >past generation</option></select></div></li><li id='field_15_4' class='gfield populate-dropdown field_sublabel_below field_description_below' ><label class='gfield_label' for='input_15_4' >Price range</label><div class='ginput_container ginput_container_select'><select name='input_4' id='input_15_4'  class='large gfield_select' tabindex='5'   aria-invalid="false"><option value=' ' selected='selected'>- Select min price -</option><option value='0' >R 0</option><option value='50000' >R 50000</option><option value='100000' >R 100000</option><option value='150000' >R 150000</option><option value='200000' >R 200000</option><option value='250000' >R 250000</option><option value='300000' >R 300000</option><option value='350000' >R 350000</option><option value='400000' >R 400000</option><option value='450000' >R 450000</option><option value='500000' >R 500000</option><option value='550000' >R 550000</option><option value='600000' >R 600000</option><option value='650000' >R 650000</option><option value='700000' >R 700000</option><option value='750000' >R 750000</option><option value='800000' >R 800000</option><option value='850000' >R 850000</option><option value='900000' >R 900000</option><option value='950000' >R 950000</option><option value='1000000' >R 1000000</option><option value='1050000' >R 1050000</option><option value='1100000' >R 1100000</option><option value='1150000' >R 1150000</option><option value='1200000' >R 1200000</option><option value='1250000' >R 1250000</option><option value='1300000' >R 1300000</option><option value='1350000' >R 1350000</option><option value='1400000' >R 1400000</option><option value='1450000' >R 1450000</option><option value='1500000' >R 1500000</option><option value='1550000' >R 1550000</option><option value='1600000' >R 1600000</option><option value='1650000' >R 1650000</option><option value='1700000' >R 1700000</option><option value='1750000' >R 1750000</option><option value='1800000' >R 1800000</option><option value='1850000' >R 1850000</option><option value='1900000' >R 1900000</option><option value='1950000' >R 1950000</option><option value='2000000' >R 2000000</option><option value='2050000' >R 2050000</option><option value='2100000' >R 2100000</option><option value='2150000' >R 2150000</option><option value='2200000' >R 2200000</option><option value='2250000' >R 2250000</option><option value='2300000' >R 2300000</option><option value='2350000' >R 2350000</option><option value='2400000' >R 2400000</option><option value='2450000' >R 2450000</option><option value='2500000' >R 2500000</option><option value='2550000' >R 2550000</option><option value='2600000' >R 2600000</option><option value='2650000' >R 2650000</option><option value='2700000' >R 2700000</option><option value='2750000' >R 2750000</option><option value='2800000' >R 2800000</option><option value='2850000' >R 2850000</option><option value='2900000' >R 2900000</option><option value='2950000' >R 2950000</option><option value='3000000' >R 3000000</option><option value='3050000' >R 3050000</option><option value='3100000' >R 3100000</option><option value='3150000' >R 3150000</option><option value='3200000' >R 3200000</option><option value='3250000' >R 3250000</option><option value='3300000' >R 3300000</option><option value='3350000' >R 3350000</option><option value='3400000' >R 3400000</option><option value='3450000' >R 3450000</option><option value='3500000' >R 3500000</option><option value='3550000' >R 3550000</option><option value='3600000' >R 3600000</option><option value='3650000' >R 3650000</option><option value='3700000' >R 3700000</option><option value='3750000' >R 3750000</option><option value='3800000' >R 3800000</option><option value='3850000' >R 3850000</option><option value='3900000' >R 3900000</option><option value='3950000' >R 3950000</option><option value='4000000' >R 4000000</option><option value='4050000' >R 4050000</option><option value='4100000' >R 4100000</option><option value='4150000' >R 4150000</option><option value='4200000' >R 4200000</option><option value='4250000' >R 4250000</option><option value='4300000' >R 4300000</option><option value='4350000' >R 4350000</option><option value='4400000' >R 4400000</option><option value='4450000' >R 4450000</option><option value='4500000' >R 4500000</option><option value='4550000' >R 4550000</option><option value='4600000' >R 4600000</option><option value='4650000' >R 4650000</option><option value='4700000' >R 4700000</option><option value='4750000' >R 4750000</option><option value='4800000' >R 4800000</option><option value='4850000' >R 4850000</option><option value='4900000' >R 4900000</option><option value='4950000' >R 4950000</option><option value='5000000' >R 5000000</option></select></div></li><li id='field_15_5' class='gfield hide-label populate-dropdown field_sublabel_below field_description_below' ><label class='gfield_label' for='input_15_5' >Select Max</label><div class='ginput_container ginput_container_select'><select name='input_5' id='input_15_5'  class='large gfield_select' tabindex='6'   aria-invalid="false"><option value=' ' selected='selected'>- Select max price -</option><option value='0' >R 0</option><option value='50000' >R 50000</option><option value='100000' >R 100000</option><option value='150000' >R 150000</option><option value='200000' >R 200000</option><option value='250000' >R 250000</option><option value='300000' >R 300000</option><option value='350000' >R 350000</option><option value='400000' >R 400000</option><option value='450000' >R 450000</option><option value='500000' >R 500000</option><option value='550000' >R 550000</option><option value='600000' >R 600000</option><option value='650000' >R 650000</option><option value='700000' >R 700000</option><option value='750000' >R 750000</option><option value='800000' >R 800000</option><option value='850000' >R 850000</option><option value='900000' >R 900000</option><option value='950000' >R 950000</option><option value='1000000' >R 1000000</option><option value='1050000' >R 1050000</option><option value='1100000' >R 1100000</option><option value='1150000' >R 1150000</option><option value='1200000' >R 1200000</option><option value='1250000' >R 1250000</option><option value='1300000' >R 1300000</option><option value='1350000' >R 1350000</option><option value='1400000' >R 1400000</option><option value='1450000' >R 1450000</option><option value='1500000' >R 1500000</option><option value='1550000' >R 1550000</option><option value='1600000' >R 1600000</option><option value='1650000' >R 1650000</option><option value='1700000' >R 1700000</option><option value='1750000' >R 1750000</option><option value='1800000' >R 1800000</option><option value='1850000' >R 1850000</option><option value='1900000' >R 1900000</option><option value='1950000' >R 1950000</option><option value='2000000' >R 2000000</option><option value='2050000' >R 2050000</option><option value='2100000' >R 2100000</option><option value='2150000' >R 2150000</option><option value='2200000' >R 2200000</option><option value='2250000' >R 2250000</option><option value='2300000' >R 2300000</option><option value='2350000' >R 2350000</option><option value='2400000' >R 2400000</option><option value='2450000' >R 2450000</option><option value='2500000' >R 2500000</option><option value='2550000' >R 2550000</option><option value='2600000' >R 2600000</option><option value='2650000' >R 2650000</option><option value='2700000' >R 2700000</option><option value='2750000' >R 2750000</option><option value='2800000' >R 2800000</option><option value='2850000' >R 2850000</option><option value='2900000' >R 2900000</option><option value='2950000' >R 2950000</option><option value='3000000' >R 3000000</option><option value='3050000' >R 3050000</option><option value='3100000' >R 3100000</option><option value='3150000' >R 3150000</option><option value='3200000' >R 3200000</option><option value='3250000' >R 3250000</option><option value='3300000' >R 3300000</option><option value='3350000' >R 3350000</option><option value='3400000' >R 3400000</option><option value='3450000' >R 3450000</option><option value='3500000' >R 3500000</option><option value='3550000' >R 3550000</option><option value='3600000' >R 3600000</option><option value='3650000' >R 3650000</option><option value='3700000' >R 3700000</option><option value='3750000' >R 3750000</option><option value='3800000' >R 3800000</option><option value='3850000' >R 3850000</option><option value='3900000' >R 3900000</option><option value='3950000' >R 3950000</option><option value='4000000' >R 4000000</option><option value='4050000' >R 4050000</option><option value='4100000' >R 4100000</option><option value='4150000' >R 4150000</option><option value='4200000' >R 4200000</option><option value='4250000' >R 4250000</option><option value='4300000' >R 4300000</option><option value='4350000' >R 4350000</option><option value='4400000' >R 4400000</option><option value='4450000' >R 4450000</option><option value='4500000' >R 4500000</option><option value='4550000' >R 4550000</option><option value='4600000' >R 4600000</option><option value='4650000' >R 4650000</option><option value='4700000' >R 4700000</option><option value='4750000' >R 4750000</option><option value='4800000' >R 4800000</option><option value='4850000' >R 4850000</option><option value='4900000' >R 4900000</option><option value='4950000' >R 4950000</option><option value='5000000' >R 5000000</option></select></div></li><li id='field_15_6' class='gfield populate-dropdown field_sublabel_below field_description_below' ><label class='gfield_label' for='input_15_6' >Segment</label><div class='ginput_container ginput_container_select'><select name='input_6' id='input_15_6'  class='large gfield_select' tabindex='7'   aria-invalid="false"><option value='' >- Select segment -</option><option value='  LCV   ' >  LCV   </option><option value='  passenger car   ' >  passenger car   </option><option value='HCV' >HCV</option><option value='LCV' >LCV</option><option value='MCV' >MCV</option><option value='XHCV' >XHCV</option><option value='bike' >bike</option><option value='passenger car' >passenger car</option></select></div></li><li id='field_15_7' class='gfield populate-dropdown field_sublabel_below field_description_below' ><label class='gfield_label' for='input_15_7' >Shape</label><div class='ginput_container ginput_container_select'><select name='input_7' id='input_15_7'  class='large gfield_select' tabindex='8'   aria-invalid="false"><option value='' >- Select shape -</option><option value='Cabriolet' >Cabriolet</option><option value='Coupe' >Coupe</option><option value='Crossover' >Crossover</option><option value='Double Cab Pick-Up' >Double Cab Pick-Up</option><option value='Estate' >Estate</option><option value='Extended Cab Pick-Up' >Extended Cab Pick-Up</option><option value='Hatch 3-dr' >Hatch 3-dr</option><option value='Hatch 5-dr' >Hatch 5-dr</option><option value='MPV' >MPV</option><option value='MPV/cross-over' >MPV/cross-over</option><option value='Minibus' >Minibus</option><option value='Panel Van' >Panel Van</option><option value='SUV' >SUV</option><option value='SUV/cross-over' >SUV/cross-over</option><option value='Sedan' >Sedan</option><option value='Single Cab Pick-Up' >Single Cab Pick-Up</option><option value='adventure' >adventure</option><option value='cabriolet' >cabriolet</option><option value='chassis cab' >chassis cab</option><option value='chassis cab + crew cab' >chassis cab + crew cab</option><option value='commuter' >commuter</option><option value='commuter/commercial' >commuter/commercial</option><option value='compactor' >compactor</option><option value='competition' >competition</option><option value='convertible' >convertible</option><option value='coupe' >coupe</option><option value='coupÃ©' >coupÃ©</option><option value='coupé' >coupé</option><option value='cross-over' >cross-over</option><option value='cross-over/MPV' >cross-over/MPV</option><option value='cross-over/SUV' >cross-over/SUV</option><option value='cruiser' >cruiser</option><option value='dual purpose' >dual purpose</option><option value='enduro' >enduro</option><option value='estate' >estate</option><option value='fastback' >fastback</option><option value='freight carrier' >freight carrier</option><option value='freight carrier - double cab' >freight carrier - double cab</option><option value='freight carrier - dropside' >freight carrier - dropside</option><option value='hatch' >hatch</option><option value='hatch/cross-over' >hatch/cross-over</option><option value='kids off-road' >kids off-road</option><option value='minibus taxi' >minibus taxi</option><option value='mixer' >mixer</option><option value='off-road' >off-road</option><option value='on/off-road' >on/off-road</option><option value='panel van' >panel van</option><option value='panel van - crew cab' >panel van - crew cab</option><option value='pick-up - cargo body' >pick-up - cargo body</option><option value='pick-up - chassis cab' >pick-up - chassis cab</option><option value='pick-up - double cab' >pick-up - double cab</option><option value='pick-up - extended cab' >pick-up - extended cab</option><option value='pick-up - flatbed' >pick-up - flatbed</option><option value='pick-up - single cab' >pick-up - single cab</option><option value='pick-up - single cab chassis cab' >pick-up - single cab chassis cab</option><option value='pick-up - single cab dropside' >pick-up - single cab dropside</option><option value='pick-up - single cab tipper' >pick-up - single cab tipper</option><option value='pick-up - tipper' >pick-up - tipper</option><option value='pick-up single cab' >pick-up single cab</option><option value='quad - utility' >quad - utility</option><option value='road' >road</option><option value='roadster' >roadster</option><option value='scooter' >scooter</option><option value='sedan' >sedan</option><option value='sport' >sport</option><option value='street' >street</option><option value='targa' >targa</option><option value='tipper' >tipper</option><option value='touring' >touring</option><option value='truck tractor' >truck tractor</option></select></div></li><li id='field_15_8' class='gfield populate-dropdown field_sublabel_below field_description_below' ><label class='gfield_label' for='input_15_8' >Fuel</label><div class='ginput_container ginput_container_select'><select name='input_8' id='input_15_8'  class='large gfield_select' tabindex='9'   aria-invalid="false"><option value='' >- Select fuel -</option><option value='Diesel' >Diesel</option><option value='Hybrid Petrol' >Hybrid Petrol</option><option value='Petrol' >Petrol</option><option value='diesel' >diesel</option><option value='diesel-electric hybrid' >diesel-electric hybrid</option><option value='electric' >electric</option><option value='petrol' >petrol</option><option value='petrol-electric hybrid' >petrol-electric hybrid</option></select></div></li><li id='field_15_9' class='gfield populate-dropdown field_sublabel_below field_description_below' ><label class='gfield_label' for='input_15_9' >Transmission</label><div class='ginput_container ginput_container_select'><select name='input_9' id='input_15_9'  class='large gfield_select' tabindex='10'   aria-invalid="false"><option value='' >- Select gearshift -</option><option value='  manual   ' >  manual   </option><option value='automated' >automated</option><option value='automatic' >automatic</option><option value='manual' >manual</option></select></div></li><li id='field_15_10' class='gfield gfield_html gfield_html_formatted gfield_no_follows_desc field_sublabel_below field_description_below' ><a id="gformReset" class="button grey" href="#">Reset</a>
</li>
                            </ul></div>
        <div class='gform_footer top_label'> <input type='submit' id='gform_submit_button_15' class='gform_button button' value='Search' tabindex='11' onclick='if(window["gf_submitting_15"]){return false;}  window["gf_submitting_15"]=true;  ' onkeypress='if( event.keyCode == 13 ){ if(window["gf_submitting_15"]){return false;} window["gf_submitting_15"]=true;  jQuery("#gform_15").trigger("submit",[true]); }' /> 
            <input type='hidden' class='gform_hidden' name='is_submit_15' value='1' />
            <input type='hidden' class='gform_hidden' name='gform_submit' value='15' />
            
            <input type='hidden' class='gform_hidden' name='gform_unique_id' value='' />
            <input type='hidden' class='gform_hidden' name='state_15' value='WyJbXSIsIjk2NmU0NWM0MmViNDBiYjhlZjg5M2EyZWFhMjIwMWUzIl0=' />
            <input type='hidden' class='gform_hidden' name='gform_target_page_number_15' id='gform_target_page_number_15' value='0' />
            <input type='hidden' class='gform_hidden' name='gform_source_page_number_15' id='gform_source_page_number_15' value='1' />
            <input type='hidden' name='gform_field_values' value='make=&amp;range=&amp;model=' />
            
        </div>
                        </form>
                        </div><script type='text/javascript'> jQuery(document).bind('gform_post_render', function(event, formId, currentPage){if(formId == 15) {} } );jQuery(document).bind('gform_post_conditional_logic', function(event, formId, fields, isInit){} );</script><script type='text/javascript'> jQuery(document).ready(function(){jQuery(document).trigger('gform_post_render', [15, 1]) } ); </script>          </div>
        </article>

        </div>		 
</aside>

		</div><!--/right-sidebar-->
			
	</section><!--/content-home-->

				</section>  <!-- close content -->
			</section> <!-- close bodywrap -->

			<!-- Footer Section -->
			<footer class="footerwrap wrap" role="contentinfo">
				<!-- Copyright Section  -->
				<section class="copyrightwrap wrap">
					<aside class="copyright grid-container">
						<div class="copyright-credit">
							<!--  get credits from nona_options_render.php -->
							
								<span class="hide-on-mobile">© Copyright 2016 All Rights Reserved.</span> 

							
							<div class="copyright-social">
								<a class="socialicons twitter" href="https://twitter.com/CARmagSA" target="_blank">
			<i class="fa fa-twitter"></i>
		</a><a class="socialicons facebook" href="https://www.facebook.com/CARmagazineSA" target="_blank">
			<i class="fa fa-facebook"></i>
		</a><a class="socialicons linkedin" href="https://www.linkedin.com/company/car-magazine" target="_blank">
			<i class="fa fa-linkedin"></i>
		</a><a class="socialicons gplus" href="https://plus.google.com/109486244867085010689/posts" target="_blank">
			<i class="fa fa-google-plus"></i>
		</a><a class="socialicons youtube" href="https://www.youtube.com/user/cartoday/videos" target="_blank">
			<i class="fa fa-youtube-play"></i>
		</a><a class="socialicons instagram" href="https://www.instagram.com/carmagazineSA/" target="_blank">
			<i class="fa fa-instagram"></i>
		</a>							</div>
						</div>
					</aside>
				</section>

				<section class="footer grid-container">
						

					<div class="footer-widgets one">
	 <div id="text-14" class="widget widget_text "><h4 class="widget-title">Sign up to our newsletters</h4>			<div class="textwidget"><form target="_blank" name="subscribe-footer-form" id="subscribe-footer-form" method="post" action="http://webletters.ramsaymedia.co.za/public/contacts/subscription">
<input type="hidden" id="op" value="subscribe" name="op">
<table class="fieldset">
<tbody>
<tr>
<td colspan="2">
<div class="field-heading top">
<input type="text" value="" name="contact_email" size="30" required="required" placeholder="Email" id="contact_email">
</div></td>
</tr>
<tr>
<td>
<input type="checkbox" id="list_16618" value="16618" name="list_id[]"><label for="webletter">Newsletter</label>
</td>
<td>
<input type="checkbox" id="list_16619" value="16619"  name="list_id[]" ><label for="promo">Promotional Mailer </label></td>
</tr>
<tr>
<td colspan="2" class="submit">
<input type="submit" value="Subscribe" id="subscribe-footer-submit">
</td>
</tr>
</tbody></table>
<input type="hidden" id="form_hash"  value="SAMN2NsB0aDhr97E" name="form_hash" >
</form></div>
		</div></div>
<div class="footer-widgets two">
	 <div id="nav_menu-8" class="widget widget_nav_menu "><h4 class="widget-title">Carmag</h4><div class="menu-footer-nav-col-1-container"><ul id="menu-footer-nav-col-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-999223087"><a href="http://www.carmag.co.za/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-999223088"><a href="http://www.carmag.co.za/news/">News</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-999223090"><a href="http://www.carmag.co.za/video/">Video</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-999223091"><a href="http://www.carmag.co.za/technical/">Technical</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-999223095"><a href="http://www.carmag.co.za/latest-issue/">Magazine</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-999223099"><a href="http://www.carmag.co.za/contact-us/">Contact Us</a></li>
</ul></div></div></div>
<div class="footer-widgets three">
	 <div id="nav_menu-9" class="widget widget_nav_menu "><h4 class="widget-title">Magazine</h4><div class="menu-footer-nav-col-2-container"><ul id="menu-footer-nav-col-2" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-999223082"><a href="http://www.carmag.co.za/competitions/">Competitions</a></li>
</ul></div></div><div id="nav_menu-10" class="widget widget_nav_menu "><h4 class="widget-title">Terms and Conditions</h4><div class="menu-footer-terms-menu-container"><ul id="menu-footer-terms-menu" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-999223084"><a href="http://www.carmag.co.za/privacy-policy/">Privacy Policy</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-999223085"><a href="http://www.carmag.co.za/terms-and-conditions/">Terms and Conditions</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-999223086"><a href="http://www.carmag.co.za/competition-rules-2/">Competition Rules</a></li>
</ul></div></div></div>
<div class="footer-widgets four">
	 <div id="nav_menu-11" class="widget widget_nav_menu "><h4 class="widget-title">Advertise</h4><div class="menu-footer-nav-col-3-container"><ul id="menu-footer-nav-col-3" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-999224886"><a href="http://www.carmag.co.za/advertise-with-us/">Advertise with us</a></li>
</ul></div></div></div>
<div class="footer-widgets five">
	 <div id="text-15" class="widget widget_text "><h4 class="widget-title">Contact us</h4>			<div class="textwidget"><p>CAPE TOWN OFFICE<br />
36 Old Mill Road,<br />
Ndabeni, Maitland,<br />
7405<br />
Western Cape<br />
Telephone: (021) 530 3100<br />
Fax: (021) 530 3333</p>
</div>
		</div><div id="widget_sp_image-2" class="widget widget_sp_image "><img width="272" height="40" alt="" class="attachment-full" style="max-width: 100%;" src="http://s3-eu-west-1.amazonaws.com/carmag-wp/carmag/wp-content/uploads/2015/07/27232141/footerlogos.png" /></div>	 <a href="#" class="hide-on-tablet hide-on-desktop" id="back-to-top"><i class="fa fa-angle-up"></i></a>
</div>
<div class="clear"></div>


				</section>

				<section class="mob copyrightwrap wrap hide-on-tablet hide-on-desktop">
					<aside class="copyright grid-container">
						<div class="copyright-credit">
							<!--  get credits from nona_options_render.php -->
							<span>© Copyright 2016 All Rights Reserved.</span> 
						</div>
					</aside>
				</section>

				

			</footer> <!-- end footer -->


			<!-- Mobile Menu  - Appended to body -->
			<nav id="menu" class="mobilemenu">
<!-- 				<a class="m-titlelink" href="http://www.carmag.co.za">CARmag.co.za</a>
 -->				<!-- <a href="#" class="mob-menu-close"><i class="fa fa-close"></i></a> -->
				<ul id="menu-head-nav" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-999223007"><a href="http://www.carmag.co.za/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-999223008"><a href="http://www.carmag.co.za/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-999223045"><a href="http://www.carmag.co.za/news/">All News Posts</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-news_post_category current-news_post-ancestor current-menu-parent current-news_post-parent menu-item-999223046"><a href="http://www.carmag.co.za/news_post_category/new-models/">New Models</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-news_post_category menu-item-999223047"><a href="http://www.carmag.co.za/news_post_category/industry-news/">Industry News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-news_post_category menu-item-999223048"><a href="http://www.carmag.co.za/news_post_category/technology/">Technology</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-news_post_category menu-item-999223049"><a href="http://www.carmag.co.za/news_post_category/motorshows-and-events/">Motorshows and Events</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-999223050"><a href="http://www.carmag.co.za/driving-impressions/">Drive</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-999223051"><a href="http://www.carmag.co.za/driving-impressions/">Driving Impressions</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-999223052"><a href="http://www.carmag.co.za/road-tests/">Tests</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-999223053"><a href="http://www.carmag.co.za/road-tests/">All tests</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-999223056"><a href="http://www.carmag.co.za/road-tests/standard-road-tests/">Road Tests</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-999223993"><a href="http://www.carmag.co.za/road-tests/classic-road-tests/">Classic road tests</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-999223054"><a href="http://www.carmag.co.za/road-tests/long-term-tests/">Long-term Tests</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-999223055"><a href="http://www.carmag.co.za/road-tests/comparative-road-tests/">Comparative Tests</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-999223057"><a href="http://www.carmag.co.za/speed/">Speed</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-999223058"><a href="http://www.carmag.co.za/speed/">All speed posts</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-speed_post_category menu-item-999223061"><a href="http://www.carmag.co.za/speed_post_category/motorsport/">Motorsport</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-999247263"><a href="http://www.carmag.co.za/category/motogp-travel/">MotoGP Travel</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-speed_post_category menu-item-999223060"><a href="http://www.carmag.co.za/speed_post_category/formula-1/">Formula 1</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-999247261"><a href="http://www.carmag.co.za/category/formula1-travel/">Formula 1 Travel</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-speed_post_category menu-item-999224283"><a href="http://www.carmag.co.za/speed_post_category/exhaust-tones/">Exhaust Tones</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-999223063"><a href="http://www.carmag.co.za/technical/">Tech</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-999223064"><a href="http://www.carmag.co.za/technical/">All tech posts</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-technical_post_category menu-item-999223201"><a href="http://www.carmag.co.za/technical_post_category/techmail/">Techmail</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-technical_post_category menu-item-999223202"><a href="http://www.carmag.co.za/technical_post_category/technical/">Technical</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-technical_post_category menu-item-999223203"><a href="http://www.carmag.co.za/technical_post_category/casebook/">Casebook</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-technical_post_category menu-item-999223204"><a href="http://www.carmag.co.za/technical_post_category/techtalk/">Techtalk</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-999223065"><a href="http://www.carmag.co.za/technical/spares-and-accessories/">Spares and Accessories</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-999223070"><a href="http://www.carmag.co.za/prices-and-specs/">Prices and Specs</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-999223990"><a href="http://www.carmag.co.za/prices-and-specs/">All Prices and Specs</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-999223988"><a href="http://www.carmag.co.za/category/top12bestbuys/">Top 12 Best buys</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-999223989"><a href="http://www.carmag.co.za/category/buying-used-features/">Buying Used Features</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-999242110"><a href="http://www.carmag.co.za/car-dealer/">CAR Dealer</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-999223072"><a href="http://www.carmag.co.za/video/">Video</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-999223211"><a href="http://www.carmag.co.za/video/">All video posts</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-video_post_category menu-item-999223207"><a href="http://www.carmag.co.za/video_post_category/off-beat/">Off Beat</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-video_post_category menu-item-999223206"><a href="http://www.carmag.co.za/video_post_category/long-term-tests/">Long-Term Tests</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-video_post_category menu-item-999223209"><a href="http://www.carmag.co.za/video_post_category/track-tests/">Track Tests</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-video_post_category menu-item-999223208"><a href="http://www.carmag.co.za/video_post_category/performance-shootout/">Performance Shootout</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-video_post_category menu-item-999223205"><a href="http://www.carmag.co.za/video_post_category/driving-impressions/">Driving Impressions</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-video_post_category menu-item-999223210"><a href="http://www.carmag.co.za/video_post_category/new-models/">New Models</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-999223073"><a href="http://www.carmag.co.za/latest-issue/">Magazine</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-999223075"><a href="http://www.carmag.co.za/latest-issue/">Latest issue</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-999223111"><a href="http://www.carmag.co.za/supplements/">Supplements</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-999223077"><a href="http://www.carmag.co.za/subscribe/">Subscribe</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-999223078"><a href="http://www.carmag.co.za/competitions/">Competitions</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-999253079"><a href="http://www.carmag.co.za/conference/">Car Conference</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-999223079"><a href="http://www.carmag.co.za/contact-us/">Contact</a></li>
</ul>			</nav>


		<!-- Neccessary for Facebook Share stuff -->
		<!-- <div id="fb-root"></div> -->
		</div> <!-- end boxed / wide wrapper -->
			<script type="text/javascript">
			
			jQuery(document).ready(function(){
				
				

			});
		</script>
		        <script type="text/javascript">
        // <![CDATA[
        var disqus_shortname = 'carmagsa';
        (function () {
            var nodes = document.getElementsByTagName('span');
            for (var i = 0, url; i < nodes.length; i++) {
                if (nodes[i].className.indexOf('dsq-postid') != -1) {
                    nodes[i].parentNode.setAttribute('data-disqus-identifier', nodes[i].getAttribute('data-dsqidentifier'));
                    url = nodes[i].parentNode.href.split('#', 1);
                    if (url.length == 1) { url = url[0]; }
                    else { url = url[1]; }
                    nodes[i].parentNode.href = url + '#disqus_thread';
                }
            }
            var s = document.createElement('script'); 
            s.async = true;
            s.type = 'text/javascript';
            s.src = '//' + disqus_shortname + '.disqus.com/count.js';
            (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
        }());
        // ]]>
        </script>
        <script type='text/javascript' src='http://www.carmag.co.za/carmag/wp-includes/js/comment-reply.min.js?ver=4.7'></script>
<script type='text/javascript' src='http://www.carmag.co.za/carmag/wp-content/plugins/simple-share-buttons-adder/js/ssba.min.js?ver=4.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var nona = {"ajaxurl":"http:\/\/www.carmag.co.za\/carmag\/wp-admin\/admin-ajax.php","templateurl":"http:\/\/www.carmag.co.za\/carmag\/wp-content\/themes\/car_mag","includesUrl":"http:\/\/www.carmag.co.za\/carmag\/wp-includes\/","homeUrl":"http:\/\/www.carmag.co.za","ismobile":"","isLoggedIn":"","request":"[]","isDesktop":"1","isMobile":"","isTablet":"","isIos":"","isAndriod":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.carmag.co.za/carmag/wp-content/themes/car_mag/public/js/all.min.js?ver=4.7'></script>
<script type='text/javascript' src='http://www.carmag.co.za/carmag/wp-content/plugins/wp-charts/js/functions.js?ver=4.7'></script>
<script type='text/javascript' src='http://www.carmag.co.za/carmag/wp-includes/js/wp-embed.min.js?ver=4.7'></script>
    
    <!-- this tag is not suitable for https sites, AD BLOCK TESTING -->
	<script type="text/javascript">
       (function() { 
          var pu;
          var img = [];
          var h = [ 's.effectivemeasure.net', 'a.surefire.link' ];
          for (var i = 0; i < h.length; i++  ) { 
             img.push(new Image());
             pu = location.protocol + "//" + location.hostname + "." + h[i].replace(/\.[a-z]+$/,"") + ".abt" + location.pathname + location.search + location.hash ;
             img[i].src = "http:" + "//" + h[i] + "/d/6/i" + "?pu="  + encodeURIComponent(pu) + "&rnd=" + (new Date()).getTime();
          }
       })();
    </script>
    
    <!-- Begin BlueKai Tag --> 
    <iframe name="__bkframe" height="0" width="0" frameborder="0" style="display:none;position:absolute;clip:rect(0px 0px 0px 0px)" src="about:blank"></iframe> 
    <script type="text/javascript" src="http://tags.bkrtx.com/js/bk-coretag.js"></script> 
    <script type="text/javascript">
    bk_doJSTag(39010, 1); 
    </script> 
    <!-- End BlueKai Tag --> 

    
    
	<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"67101cd4b6","applicationID":"5148466","transactionName":"Z1ABbUIEX0ZTUEALWV4aIlpEDF5bHUBdDFFcUA==","queueTime":0,"applicationTime":2106,"atts":"SxcCGwoeTEg=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
        
</html>
