<!DOCTYPE html>
<!--[if lt IE 7]><html lang="en-US" prefix="og: http://ogp.me/ns#" xmlns:fb="http://ogp.me/ns/fb#" class="no-js lt-ie9 lt-ie8 lt-ie7"><![endif]-->
<!--[if IE 7]><html lang="en-US" prefix="og: http://ogp.me/ns#" xmlns:fb="http://ogp.me/ns/fb#" class="no-js lt-ie9 lt-ie8"><![endif]-->
<!--[if IE 8]><html lang="en-US" prefix="og: http://ogp.me/ns#" xmlns:fb="http://ogp.me/ns/fb#" class="no-js lt-ie9"><![endif]-->
<!--[if gt IE 8]><!--><html lang="en-US" prefix="og: http://ogp.me/ns#" xmlns:fb="http://ogp.me/ns/fb#" class="no-js gte-ie9"><!--<![endif]-->

<head>
	<!-- Site Meta -->
	<meta charset="UTF-8">
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
	<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">
	<meta name="format-detection" content="telephone=no">

	<!-- WP link -->
	<link rel="profile" href="http://gmpg.org/xfn/11" />
	<link rel="pingback" href="http://www.carmag.co.za/carmag/xmlrpc.php" />

	<!-- For Liquid Thoughts Competition Page -->
	<link rel="stylesheet" href="http://www.carmag.co.za/demo/styles/calendar.css">
    <script>
      var $buoop = {vs:{i:9,f:-4,o:-4,s:8,c:-4},api:4};
      function $buo_f(){
       var e = document.createElement("script");
       e.src = "//browser-update.org/update.min.js";
       document.body.appendChild(e);
      };
      try {document.addEventListener("DOMContentLoaded", $buo_f,false)}
      catch(e){window.attachEvent("onload", $buo_f)}
    </script>

	<!-- title -->
	

	<!--[if lt IE 9]>
		<script src="http://html5shiv.googlecode.com/svn/trunk/html5.js"></script>
	<![endif]-->
	<!--[if gte IE 9]>
	  <style type="text/css">
	    .gradient {filter: none!important; }
	  </style>
	<![endif]-->

	<!-- Google Tag Manager -->
	<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-NXM4GC"
	height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
	<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
	new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
	j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
	'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
	})(window,document,'script','dataLayer','GTM-NXM4GC');</script>
	<!-- End Google Tag Manager -->

	
<link rel="shortcut icon" href="http://www.carmag.co.za/carmag/wp-content/themes/car_mag/public/favicons/favicon.ico">
<link rel="apple-touch-icon" sizes="57x57" href="http://www.carmag.co.za/carmag/wp-content/themes/car_mag/public/favicons/apple-touch-icon-57x57.png">
<link rel="apple-touch-icon" sizes="60x60" href="http://www.carmag.co.za/carmag/wp-content/themes/car_mag/public/favicons/apple-touch-icon-60x60.png">
<link rel="apple-touch-icon" sizes="72x72" href="http://www.carmag.co.za/carmag/wp-content/themes/car_mag/public/favicons/apple-touch-icon-72x72.png">
<link rel="apple-touch-icon" sizes="76x76" href="http://www.carmag.co.za/carmag/wp-content/themes/car_mag/public/favicons/apple-touch-icon-76x76.png">
<link rel="apple-touch-icon" sizes="114x114" href="http://www.carmag.co.za/carmag/wp-content/themes/car_mag/public/favicons/apple-touch-icon-114x114.png">
<link rel="apple-touch-icon" sizes="120x120" href="http://www.carmag.co.za/carmag/wp-content/themes/car_mag/public/favicons/apple-touch-icon-120x120.png">
<link rel="icon" type="image/png" href="http://www.carmag.co.za/carmag/wp-content/themes/car_mag/public/favicons/favicon-16x16.png" sizes="16x16">
<link rel="icon" type="image/png" href="http://www.carmag.co.za/carmag/wp-content/themes/car_mag/public/favicons/favicon-96x96.png" sizes="96x96">
<link rel="icon" type="image/png" href="http://www.carmag.co.za/carmag/wp-content/themes/car_mag/public/favicons/favicon-32x32.png" sizes="32x32">
<meta name="msapplication-TileColor" content="#ffffff">
<meta name="msapplication-TileImage" content="http://www.carmag.co.za/carmag/wp-content/themes/car_mag/public/favicons/mstile-150x150.png">
<meta name="msapplication-config" content="http://www.carmag.co.za/carmag/wp-content/themes/car_mag/public/favicons/browserconfig.xml">
<!-- This site is optimized with the Yoast SEO plugin v5.3.3 - https://yoast.com/wordpress/plugins/seo/ -->
<title>ADVICE: Here&#039;s how to jack up your car safely... - CARmag.co.za</title>
<link rel="canonical" href="http://www.carmag.co.za/technical_post/advice-heres-how-to-jack-up-your-car-safely/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="ADVICE: Here&#039;s how to jack up your car safely... - CARmag.co.za" />
<meta property="og:description" content="It’s a simple task, but it can be a dangerous one, too. Here’s some crucial advice" />
<meta property="og:url" content="http://www.carmag.co.za/technical_post/advice-heres-how-to-jack-up-your-car-safely/" />
<meta property="og:site_name" content="CARmag.co.za" />
<meta property="article:tag" content="advice" />
<meta property="article:tag" content="Safety" />
<meta property="article:tag" content="technical" />
<meta property="og:image" content="http://s3-eu-west-1.amazonaws.com/carmag-wp/carmag/wp-content/uploads/2017/07/26133720/car-jack_01.jpg" />
<meta property="og:image:width" content="1000" />
<meta property="og:image:height" content="600" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"http:\/\/www.carmag.co.za\/","name":"CARmag.co.za","potentialAction":{"@type":"SearchAction","target":"http:\/\/www.carmag.co.za\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="CARmag.co.za &raquo; Feed" href="http://www.carmag.co.za/feed/" />
<link rel="alternate" type="application/rss+xml" title="CARmag.co.za &raquo; Comments Feed" href="http://www.carmag.co.za/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.carmag.co.za\/carmag\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.5"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='allcss-css'  href='http://www.carmag.co.za/carmag/wp-content/themes/car_mag/public/css/style.min.css?v=1.0&#038;ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='disqus_rcw-css'  href='http://www.carmag.co.za/carmag/wp-content/plugins/disqus-recent-comments-widget/disqus_rcw.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='ssbaFont-css'  href='//fonts.googleapis.com/css?family=Indie+Flower&#038;ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='wp-v-icons-css-css'  href='http://www.carmag.co.za/carmag/wp-content/plugins/wp-visual-icon-fonts/css/wpvi-fa4.css?ver=4.7.5' type='text/css' media='all' />
<script>var jquery_placeholder_url = 'http://www.carmag.co.za/carmag/wp-content/plugins/gravity-forms-placeholders/jquery.placeholder-1.0.1.js';</script><script type='text/javascript' src='http://www.carmag.co.za/carmag/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.carmag.co.za/carmag/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_tptn_tracker = {"ajax_url":"http:\/\/www.carmag.co.za\/","top_ten_nonce":"55381c13a7","top_ten_id":"999275197","top_ten_blog_id":"1","activate_counter":"11","tptn_rnd":"641700356"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.carmag.co.za/carmag/wp-content/plugins/top-10/includes/js/top-10-tracker.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://www.carmag.co.za/carmag/wp-content/plugins/wp-charts/js/Chart.min.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://www.carmag.co.za/carmag/wp-content/plugins/gravity-forms-placeholders/gf.placeholders.js?ver=1.0'></script>
<link rel='https://api.w.org/' href='http://www.carmag.co.za/wp-json/' />
<link rel='shortlink' href='http://www.carmag.co.za/?p=999275197' />
<link rel="alternate" type="application/json+oembed" href="http://www.carmag.co.za/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.carmag.co.za%2Ftechnical_post%2Fadvice-heres-how-to-jack-up-your-car-safely%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.carmag.co.za/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.carmag.co.za%2Ftechnical_post%2Fadvice-heres-how-to-jack-up-your-car-safely%2F&#038;format=xml" />
<style type="text/css">	.ssba {
									
									
									
									
								}
								.ssba img
								{
									width: 35px !important;
									padding: 6px;
									border:  0;
									box-shadow: none !important;
									display: inline !important;
									vertical-align: middle;
								}
								.ssba, .ssba a
								{
									text-decoration:none;
									border:0;
									background: none;
									font-family: Indie Flower;
									font-size: 	20px;
									
									
								}
								</style><!--[if lte IE 8]><script src="http://www.carmag.co.za/carmag/wp-content/plugins/wp-charts/js/excanvas.compiled.js"></script><![endif]-->	<style>
    			/*wp_charts_js responsive canvas CSS override*/
    			.wp_charts_canvas {
    				width:100%!important;
    				max-width:100%;
    			}

    			@media screen and (max-width:480px) {
    				div.wp-chart-wrap {
    					width:100%!important;
    					float: none!important;
						margin-left: auto!important;
						margin-right: auto!important;
						text-align: center;
    				}
    			}
    		</style>
</head>
<!--end head section. Open the body. -->


<body class="technical_post-template-default single single-technical_post postid-999275197 cm  advice-heres-how-to-jack-up-your-car-safely">	
<!-- BEGIN EFFECTIVE MEASURE CODE -->
<!-- COPYRIGHT EFFECTIVE MEASURE -->
<script type="text/javascript">
  (function() {
    var em = document.createElement('script'); em.type = 'text/javascript'; em.async = true;
    em.src = ('https:' == document.location.protocol ? 'https://za-ssl' : 'http://za-cdn') + '.effectivemeasure.net/em.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(em, s);
  })();
</script>
<noscript>
<img src="//za.effectivemeasure.net/em_image" alt="" style="position:absolute; left:-5px;" />
</noscript>
<!--END EFFECTIVE MEASURE CODE -->

	<!-- Used to creatd the boxed layout as well as push over content for the mobile menu -->
	<div class="wrap push">

			

		<div class='advert-overlay-special'><!--JavaScript Tag with group ID // Tag for network 984: Ramsay Media // Website: CARmag.co.za_Synergise // Page: Default // Placement: Default-Overlay-1 x 1 (5610473) // created at: Mar 16, 2015 3:03:28 PM-->
<script language="javascript">
<!--
if (window.adgroupid == undefined) {
	window.adgroupid = Math.round(Math.random() * 1000);
}
document.write('<scr'+'ipt language="javascript1.1" src="http://adserver.adtech.de/addyn/3.0/984.1/5610473/0/16/ADTECH;alias=CAR_overlay-tag_1x1_technical;loc=100;target=_blank;grp='+window.adgroupid+';misc='+new Date().getTime()+'"></scri'+'pt>');
//-->
</script><noscript><a href="http://adserver.adtech.de/adlink/3.0/984.1/5610473/0/16/ADTECH;alias=CAR_overlay-tag_1x1_technical;loc=300" target="_blank" class="overlaypx"><img src="http://adserver.adtech.de/adserv/3.0/984.1/5610473/0/16/ADTECH;alias=CAR_overlay-tag_1x1_technical;loc=300" border="0" width="1" height="1"></a></noscript>
<!-- End of JavaScript Tag --></div>
		<section class="topbarwrap wrap">
	<section class="grid-container">
		<div class="topbar">
			<div class="ad">
				<!--JavaScript Tag with group ID // Tag for network 984: Ramsay Media // Website: CARmag.co.za_Synergise // Page: Default // Placement: Default-Masthead-980 x 60 (5610466) // created at: Mar 16, 2015 3:03:27 PM-->
<script language="javascript">
<!--
if (window.adgroupid == undefined) {
	window.adgroupid = Math.round(Math.random() * 1000);
}
document.write('<scr'+'ipt language="javascript1.1" src="http://adserver.adtech.de/addyn/3.0/984.1/5610466/0/2739/ADTECH;alias=CAR_masthead_980x60_technical;loc=100;target=_blank;grp='+window.adgroupid+';misc='+new Date().getTime()+'"></scri'+'pt>');
//-->
</script><noscript><a href="http://adserver.adtech.de/adlink/3.0/984.1/5610466/0/2739/ADTECH;alias=CAR_masthead_980x60_technical;loc=300" target="_blank"><img src="http://adserver.adtech.de/adserv/3.0/984.1/5610466/0/2739/ADTECH;alias=CAR_masthead_980x60_technical;loc=300" border="0" width="980" height="60"></a></noscript>
<!-- End of JavaScript Tag -->			      
			</div>
		</div>
	</section>
</section><header class="headwrap wrap headercenter" role="banner" id="headwrap">
	<section class="header grid-container" >
		<div class="titling">
			<div class="titling-inner">
				<a href="#" class="mob-menu-trigger hide-on-tablet hide-on-desktop">
					<i class="fa fa-navicon"></i>
				</a>
				<h1 class="sitelogo"><a href="http://www.carmag.co.za"><img src="http://www.carmag.co.za/carmag/wp-content/uploads/2015/05/carmag-logo.png" alt="CARmag.co.za" /></a></h1>
				
					<div class="topbar-social hide-on-mobile">
						<a class="socialicons twitter" href="https://twitter.com/CARmagSA" target="_blank">
			<i class="fa fa-twitter"></i>
		</a><a class="socialicons facebook" href="https://www.facebook.com/CARmagazineSA" target="_blank">
			<i class="fa fa-facebook"></i>
		</a><a class="socialicons linkedin" href="https://www.linkedin.com/company/car-magazine" target="_blank">
			<i class="fa fa-linkedin"></i>
		</a><a class="socialicons gplus" href="https://plus.google.com/109486244867085010689/posts" target="_blank">
			<i class="fa fa-google-plus"></i>
		</a><a class="socialicons youtube" href="https://www.youtube.com/user/cartoday/videos" target="_blank">
			<i class="fa fa-youtube-play"></i>
		</a><a class="socialicons instagram" href="https://www.instagram.com/carmagazineSA/" target="_blank">
			<i class="fa fa-instagram"></i>
		</a>					</div>

				
				<a href="#" class="mob-search-trigger hide-on-tablet hide-on-desktop">
					<i class="fa fa-search"></i>
				</a>
				<div class="mob-search-form hide-on-tablet hide-on-desktop">				
					<form role="search" method="get" class="search-form" action="http://www.carmag.co.za/">
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" class="search-field" placeholder="Search our website..." value="" name="s" title="Search for:" required="required" />
	</label>
	<button type="submit" class="search-submit" value="Search" >
		 <i class="fa fa-search"></i>
	</button>
</form>				</div>
			</div>
		</div>

		<a href="http://www.carmag.co.za/subscribe" class="mob-subscribe hide-on-tablet hide-on-desktop">
			<span>Subscribe <span>now</span></span>
		</a>

		<!-- Start Navigation wrapper -->
				<div class="navwrap hide-on-mobile">
			<nav role="navigation" class="menu-header">
				<ul id="top-menu" class="standard-nav"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-999223007"><a href="http://www.carmag.co.za/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-999223008"><a href="http://www.carmag.co.za/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-999223045"><a href="http://www.carmag.co.za/news/">All News Posts</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-news_post_category menu-item-999223046"><a href="http://www.carmag.co.za/news_post_category/new-models/">New Models</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-news_post_category menu-item-999223047"><a href="http://www.carmag.co.za/news_post_category/industry-news/">Industry News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-news_post_category menu-item-999223048"><a href="http://www.carmag.co.za/news_post_category/technology/">Technology</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-news_post_category menu-item-999223049"><a href="http://www.carmag.co.za/news_post_category/motorshows-and-events/">Motorshows and Events</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-999223050"><a href="http://www.carmag.co.za/driving-impressions/">Drive</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-999223051"><a href="http://www.carmag.co.za/driving-impressions/">Driving Impressions</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-999223052"><a href="http://www.carmag.co.za/road-tests/">Tests</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-999223053"><a href="http://www.carmag.co.za/road-tests/">All tests</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-999223056"><a href="http://www.carmag.co.za/road-tests/standard-road-tests/">Road Tests</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-999223993"><a href="http://www.carmag.co.za/road-tests/classic-road-tests/">Classic road tests</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-999223054"><a href="http://www.carmag.co.za/road-tests/long-term-tests/">Long-term Tests</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-999223055"><a href="http://www.carmag.co.za/road-tests/comparative-road-tests/">Comparative Tests</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-999223057"><a href="http://www.carmag.co.za/speed/">Speed</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-999223058"><a href="http://www.carmag.co.za/speed/">All speed posts</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-speed_post_category menu-item-999223061"><a href="http://www.carmag.co.za/speed_post_category/motorsport/">Motorsport</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-999247263"><a href="http://www.carmag.co.za/category/motogp-travel/">MotoGP Travel</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-speed_post_category menu-item-999223060"><a href="http://www.carmag.co.za/speed_post_category/formula-1/">Formula 1</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-999247261"><a href="http://www.carmag.co.za/category/formula1-travel/">Formula 1 Travel</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-speed_post_category menu-item-999224283"><a href="http://www.carmag.co.za/speed_post_category/exhaust-tones/">Exhaust Tones</a></li>
	<li class="menu-item menu-item-type-post_type_archive menu-item-object-track_test menu-item-999273749"><a href="http://www.carmag.co.za/track_test/">Track Test Leader Board</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-999223063"><a href="http://www.carmag.co.za/technical/">Tech</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-999223064"><a href="http://www.carmag.co.za/technical/">All tech posts</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-technical_post_category menu-item-999223201"><a href="http://www.carmag.co.za/technical_post_category/techmail/">Techmail</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-technical_post_category current-technical_post-ancestor current-menu-parent current-technical_post-parent menu-item-999223202"><a href="http://www.carmag.co.za/technical_post_category/technical/">Technical</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-technical_post_category menu-item-999223203"><a href="http://www.carmag.co.za/technical_post_category/casebook/">Casebook</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-technical_post_category menu-item-999223204"><a href="http://www.carmag.co.za/technical_post_category/techtalk/">Techtalk</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-999223070"><a href="http://www.carmag.co.za/prices-and-specs/">Prices and Specs</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-999223990"><a href="http://www.carmag.co.za/prices-and-specs/">All Prices and Specs</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-999223988"><a href="http://www.carmag.co.za/category/top12bestbuys/">Top 12 Best buys</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-999223989"><a href="http://www.carmag.co.za/category/buying-used-features/">Buying Used Features</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-999242110"><a href="http://www.carmag.co.za/car-dealer/">CAR Dealer</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-999223072"><a href="http://www.carmag.co.za/video/">Video</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-999223211"><a href="http://www.carmag.co.za/video/">All video posts</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-video_post_category menu-item-999223207"><a href="http://www.carmag.co.za/video_post_category/off-beat/">Off Beat</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-video_post_category menu-item-999223206"><a href="http://www.carmag.co.za/video_post_category/long-term-tests/">Long-Term Tests</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-video_post_category menu-item-999223209"><a href="http://www.carmag.co.za/video_post_category/track-tests/">Track Tests</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-video_post_category menu-item-999223208"><a href="http://www.carmag.co.za/video_post_category/performance-shootout/">Performance Shootout</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-video_post_category menu-item-999223205"><a href="http://www.carmag.co.za/video_post_category/driving-impressions/">Driving Impressions</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-video_post_category menu-item-999223210"><a href="http://www.carmag.co.za/video_post_category/new-models/">New Models</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-999223073"><a href="http://www.carmag.co.za/latest-issue/">Magazine</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-999223075"><a href="http://www.carmag.co.za/latest-issue/">Latest issue</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-999223111"><a href="http://www.carmag.co.za/supplements/">Supplements</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-999223077"><a href="http://www.carmag.co.za/subscribe/">Subscribe</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-999223078"><a href="http://www.carmag.co.za/competitions/">Competitions</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-999273435"><a href="http://www.carmag.co.za/digital-dealer/">CAR Digital Dealer Conference 2017</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-999253079"><a href="http://www.carmag.co.za/conference/">Car Conference</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-999264268"><a href="http://www.carmag.co.za/car-60th-birthday-celebration/">60th birthday</a></li>
	</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-999223079"><a href="http://www.carmag.co.za/contact-us/">Contact</a></li>
</ul>			</nav>
		</div>
		

		
			<a href="http://www.carmag.co.za/subscribe" class="dtop-subscribe">
				<img width="600" height="786" src="http://s3-eu-west-1.amazonaws.com/carmag-wp/carmag/wp-content/uploads/2017/08/21100009/CAR_September.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://s3-eu-west-1.amazonaws.com/carmag-wp/carmag/wp-content/uploads/2017/08/21100009/CAR_September.jpg 600w, http://s3-eu-west-1.amazonaws.com/carmag-wp/carmag/wp-content/uploads/2017/08/21100009/CAR_September-256x335.jpg 256w, http://s3-eu-west-1.amazonaws.com/carmag-wp/carmag/wp-content/uploads/2017/08/21100009/CAR_September-291x382.jpg 291w" sizes="(max-width: 600px) 100vw, 600px" />				<span>Subscribe <span>now</span></span>
			</a>
		
	</section>
</header>	

		<section class="mainwrap wrap">
			<section class="grid-container main"> 

		 

		
          <div class="hide-on-mobile hide-on-tablet">
            <div class="left-long-ad" id="ad-33">

              <!--JavaScript Tag with group ID // Tag for network 984: Ramsay Media // Website: CARmag.co.za_Synergise // Page: Default // Placement: Default- Wallpaper-Left-200 x 900 (6036588) // created at: Feb 8, 2016 12:35:15 PM-->
<script language="javascript">
<!--
if (window.adgroupid == undefined) {
	window.adgroupid = Math.round(Math.random() * 1000);
}
document.write('<scr'+'ipt language="javascript1.1" src="http://adserver.adtech.de/addyn/3.0/984.1/6036588/0/3435/ADTECH;alias=CAR_Wallpaper_Left_technical;loc=100;target=_blank;grp='+window.adgroupid+';misc='+new Date().getTime()+'"></scri'+'pt>');
//-->
</script><noscript><a href="http://adserver.adtech.de/adlink/3.0/984.1/6036588/0/3435/ADTECH;alias=CAR_Wallpaper_Left_technical;loc=300" target="_blank"><img src="http://adserver.adtech.de/adserv/3.0/984.1/6036588/0/3435/ADTECH;alias=CAR_Wallpaper_Left_technical;loc=300" border="0" width="200" height="900"></a></noscript>
<!-- End of JavaScript Tag -->
            </div>
          </div>

  
          <div class="hide-on-mobile hide-on-tablet">
            <div class="right-long-ad" id="ad-31">

              <!--JavaScript Tag with group ID // Tag for network 984: Ramsay Media // Website: CARmag.co.za_Synergise // Page: Default // Placement: Default-Wallpaper-Right-200 x 900 (6036589) // created at: Feb 8, 2016 12:32:39 PM-->
<script language="javascript">
<!--
if (window.adgroupid == undefined) {
	window.adgroupid = Math.round(Math.random() * 1000);
}
document.write('<scr'+'ipt language="javascript1.1" src="http://adserver.adtech.de/addyn/3.0/984.1/6036589/0/3435/ADTECH;alias=CAR_Wallpaper_Right_technical;loc=100;target=_blank;grp='+window.adgroupid+';misc='+new Date().getTime()+'"></scri'+'pt>');
//-->
</script><noscript><a href="http://adserver.adtech.de/adlink/3.0/984.1/6036589/0/3435/ADTECH;alias=CAR_Wallpaper_Right_technical;loc=300" target="_blank"><img src="http://adserver.adtech.de/adserv/3.0/984.1/6036589/0/3435/ADTECH;alias=CAR_Wallpaper_Right_technical;loc=300" border="0" width="200" height="900"></a></noscript>
<!-- End of JavaScript Tag -->
            </div>
          </div>

  	   


		<nav class="breadcrumbs">
			<!--custom breadcrumbs-->
			<div class="breadcrumb-trail" itemprop="breadcrumb">
				<span class="trail-begin"><a href="http://www.carmag.co.za" title="Home">Home</a></span>


				
						<span class="sep">&gt;</span>
						<a href="http://www.carmag.co.za/technical" title="technical">technical</a>
						

														<span class="sep">&gt;</span>
								<a href="http://www.carmag.co.za/technical_post_category/technical" title="Technical">Technical</a>

							
						<span class="sep">&gt;</span><span class="trail-end">ADVICE: Here&#8217;s how to jack up your car safely&#8230;</span>

				
			</div><!--breadcrumb-trail-->	

		</nav>	

				<div class="header-search hide-on-mobile">				
					<form role="search" method="get" class="search-form" action="http://www.carmag.co.za/">
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" class="search-field" placeholder="Search our website..." value="" name="s" title="Search for:" required="required" />
	</label>
	<button type="submit" class="search-submit" value="Search" >
		 <i class="fa fa-search"></i>
	</button>
</form>				</div>

		
	<section class="content content-single" role="main">

		<div class="big-left col">
			 <article id="post-999275197" class="is-singular post-999275197 technical_post type-technical_post status-publish has-post-thumbnail hentry tag-advice tag-safety tag-technical-2 featured-featured technical_post_category-technical" > 
	<header class="pagetitlewrap simple-pagewrap">
		<hgroup class="pagetitle simple-pagetitle">
			<h2>ADVICE: Here&#8217;s how to jack up your car safely&#8230;</h2>
		</hgroup>
	</header>

	<!-- start media wrap -->
	<div id="mediabox" class="has-gallery has-gal   show-nav">
		<!--media tabs list-->
		<ul class="tabs-list media">
						                    <li class="gal active" data-tab-link="tab-1">
           	<span>Image </span>gallery
        </li>
						        <li class="vid " data-tab-link="tab-2">
         	Video
        </li>
	    		</ul>

				    <div class="vert-slider-nav hide-on-mobile">
		    	<div class="vert-slider-prev"><i class="fa fa-angle-up"></i></div>
		    	<div class="vert-slider-next"><i class="fa fa-angle-down"></i></div>
		    </div>
		
		<!--media tabs content-->
		<div class="tabs-content">
		
					<div class="tab active" id="tab-1">

						<!--stage for thumb / main gallery img-->
							
							<div class="stage hide-on-mobile">
								<figure class="singlefeatureimage" id="stage-img">
								<img width="625" height="375" src="http://s3-eu-west-1.amazonaws.com/carmag-wp/carmag/wp-content/uploads/2017/07/26133720/car-jack_01-625x375.jpg" class="attachment-stage-with-gallery size-stage-with-gallery wp-post-image" alt="Car jack" srcset="http://s3-eu-west-1.amazonaws.com/carmag-wp/carmag/wp-content/uploads/2017/07/26133720/car-jack_01-625x375.jpg 625w, http://s3-eu-west-1.amazonaws.com/carmag-wp/carmag/wp-content/uploads/2017/07/26133720/car-jack_01-558x335.jpg 558w, http://s3-eu-west-1.amazonaws.com/carmag-wp/carmag/wp-content/uploads/2017/07/26133720/car-jack_01-768x461.jpg 768w, http://s3-eu-west-1.amazonaws.com/carmag-wp/carmag/wp-content/uploads/2017/07/26133720/car-jack_01-300x180.jpg 300w, http://s3-eu-west-1.amazonaws.com/carmag-wp/carmag/wp-content/uploads/2017/07/26133720/car-jack_01-790x474.jpg 790w, http://s3-eu-west-1.amazonaws.com/carmag-wp/carmag/wp-content/uploads/2017/07/26133720/car-jack_01-175x105.jpg 175w, http://s3-eu-west-1.amazonaws.com/carmag-wp/carmag/wp-content/uploads/2017/07/26133720/car-jack_01.jpg 1000w" sizes="(max-width: 625px) 100vw, 625px" /><div class="mb-caption">Some handy advice on safely jacking up your car. </div>								</figure>

								
						    		<div class="stage-slider-prev hide-on-mobile"><i class="fa fa-angle-left"></i></div>
						    		<div class="stage-slider-next hide-on-mobile"><i class="fa fa-angle-right"></i></div>

								
							</div><!--/stage-->

						<!--gallery slider-->

<div id="mob-mediabox-slider" class="mob-gallery-wrap hide-on-desktop hide-on-tablet"
		data-cycle-swipe=true
		data-cycle-auto-height=container
>
	
<div class='slide'><img src='http://s3-eu-west-1.amazonaws.com/carmag-wp/carmag/wp-content/uploads/2017/07/26133720/car-jack_01-790x474.jpg' alt='ADVICE: Here&#8217;s how to jack up your car safely&#8230;' srcset='http://s3-eu-west-1.amazonaws.com/carmag-wp/carmag/wp-content/uploads/2017/07/26133720/car-jack_01-558x335.jpg 558w, http://s3-eu-west-1.amazonaws.com/carmag-wp/carmag/wp-content/uploads/2017/07/26133720/car-jack_01-768x461.jpg 768w, http://s3-eu-west-1.amazonaws.com/carmag-wp/carmag/wp-content/uploads/2017/07/26133720/car-jack_01-300x180.jpg 300w, http://s3-eu-west-1.amazonaws.com/carmag-wp/carmag/wp-content/uploads/2017/07/26133720/car-jack_01-790x474.jpg 790w, http://s3-eu-west-1.amazonaws.com/carmag-wp/carmag/wp-content/uploads/2017/07/26133720/car-jack_01-625x375.jpg 625w, http://s3-eu-west-1.amazonaws.com/carmag-wp/carmag/wp-content/uploads/2017/07/26133720/car-jack_01-175x105.jpg 175w, http://s3-eu-west-1.amazonaws.com/carmag-wp/carmag/wp-content/uploads/2017/07/26133720/car-jack_01.jpg 1000w'><div class='mb-caption'>Some handy advice on safely jacking up your car. </div></div><div class='slide'><img src='http://s3-eu-west-1.amazonaws.com/carmag-wp/carmag/wp-content/uploads/2017/07/26133745/car-jack_04-790x474.jpg' alt='ADVICE: Here&#8217;s how to jack up your car safely&#8230;' srcset='http://s3-eu-west-1.amazonaws.com/carmag-wp/carmag/wp-content/uploads/2017/07/26133745/car-jack_04-558x335.jpg 558w, http://s3-eu-west-1.amazonaws.com/carmag-wp/carmag/wp-content/uploads/2017/07/26133745/car-jack_04-768x461.jpg 768w, http://s3-eu-west-1.amazonaws.com/carmag-wp/carmag/wp-content/uploads/2017/07/26133745/car-jack_04-300x180.jpg 300w, http://s3-eu-west-1.amazonaws.com/carmag-wp/carmag/wp-content/uploads/2017/07/26133745/car-jack_04-790x474.jpg 790w, http://s3-eu-west-1.amazonaws.com/carmag-wp/carmag/wp-content/uploads/2017/07/26133745/car-jack_04-625x375.jpg 625w, http://s3-eu-west-1.amazonaws.com/carmag-wp/carmag/wp-content/uploads/2017/07/26133745/car-jack_04-175x105.jpg 175w, http://s3-eu-west-1.amazonaws.com/carmag-wp/carmag/wp-content/uploads/2017/07/26133745/car-jack_04.jpg 1000w'><div class='mb-caption'>Always use axle stands if you plan on getting underneath the vehicle. </div></div><div class='slide'><img src='http://s3-eu-west-1.amazonaws.com/carmag-wp/carmag/wp-content/uploads/2017/07/26133738/car-jack_03-790x474.jpg' alt='ADVICE: Here&#8217;s how to jack up your car safely&#8230;' srcset='http://s3-eu-west-1.amazonaws.com/carmag-wp/carmag/wp-content/uploads/2017/07/26133738/car-jack_03-558x335.jpg 558w, http://s3-eu-west-1.amazonaws.com/carmag-wp/carmag/wp-content/uploads/2017/07/26133738/car-jack_03-768x461.jpg 768w, http://s3-eu-west-1.amazonaws.com/carmag-wp/carmag/wp-content/uploads/2017/07/26133738/car-jack_03-300x180.jpg 300w, http://s3-eu-west-1.amazonaws.com/carmag-wp/carmag/wp-content/uploads/2017/07/26133738/car-jack_03-790x474.jpg 790w, http://s3-eu-west-1.amazonaws.com/carmag-wp/carmag/wp-content/uploads/2017/07/26133738/car-jack_03-625x375.jpg 625w, http://s3-eu-west-1.amazonaws.com/carmag-wp/carmag/wp-content/uploads/2017/07/26133738/car-jack_03-175x105.jpg 175w, http://s3-eu-west-1.amazonaws.com/carmag-wp/carmag/wp-content/uploads/2017/07/26133738/car-jack_03.jpg 1000w'><div class='mb-caption'>Using chocks is essential.  </div></div><div class='slide'><img src='http://s3-eu-west-1.amazonaws.com/carmag-wp/carmag/wp-content/uploads/2017/07/26133732/car-jack_02-790x474.jpg' alt='ADVICE: Here&#8217;s how to jack up your car safely&#8230;' srcset='http://s3-eu-west-1.amazonaws.com/carmag-wp/carmag/wp-content/uploads/2017/07/26133732/car-jack_02-558x335.jpg 558w, http://s3-eu-west-1.amazonaws.com/carmag-wp/carmag/wp-content/uploads/2017/07/26133732/car-jack_02-768x461.jpg 768w, http://s3-eu-west-1.amazonaws.com/carmag-wp/carmag/wp-content/uploads/2017/07/26133732/car-jack_02-300x180.jpg 300w, http://s3-eu-west-1.amazonaws.com/carmag-wp/carmag/wp-content/uploads/2017/07/26133732/car-jack_02-790x474.jpg 790w, http://s3-eu-west-1.amazonaws.com/carmag-wp/carmag/wp-content/uploads/2017/07/26133732/car-jack_02-625x375.jpg 625w, http://s3-eu-west-1.amazonaws.com/carmag-wp/carmag/wp-content/uploads/2017/07/26133732/car-jack_02-175x105.jpg 175w, http://s3-eu-west-1.amazonaws.com/carmag-wp/carmag/wp-content/uploads/2017/07/26133732/car-jack_02.jpg 1000w'><div class='mb-caption'>Locate and get familiar with the jacking points on your vehicle.</div></div>
	<div class="horz-slider-prev hide-on-tablet hide-on-desktop"><i class="fa fa-angle-left"></i></div>
	<div class="horz-slider-next hide-on-tablet hide-on-desktop"><i class="fa fa-angle-right"></i></div>

</div><!--/slider-->





	<!--desktop gallery thumbs slider-->
	<div id="mediabox-slider" class="gallery-wrap hide-on-mobile"
		data-cycle-fx=carousel
	    data-cycle-carousel-visible=4
	    data-cycle-carousel-vertical=true
		data-cycle-swipe=true
		data-allow-wrap=true	>

		<div class='inactive' data-slide-index='1' data-stage-img-src='http://s3-eu-west-1.amazonaws.com/carmag-wp/carmag/wp-content/uploads/2017/07/26133720/car-jack_01-625x375.jpg' data-caption='Some handy advice on safely jacking up your car. ' data-srcset='http://s3-eu-west-1.amazonaws.com/carmag-wp/carmag/wp-content/uploads/2017/07/26133720/car-jack_01-558x335.jpg 558w, http://s3-eu-west-1.amazonaws.com/carmag-wp/carmag/wp-content/uploads/2017/07/26133720/car-jack_01-768x461.jpg 768w, http://s3-eu-west-1.amazonaws.com/carmag-wp/carmag/wp-content/uploads/2017/07/26133720/car-jack_01-300x180.jpg 300w, http://s3-eu-west-1.amazonaws.com/carmag-wp/carmag/wp-content/uploads/2017/07/26133720/car-jack_01-790x474.jpg 790w, http://s3-eu-west-1.amazonaws.com/carmag-wp/carmag/wp-content/uploads/2017/07/26133720/car-jack_01-625x375.jpg 625w, http://s3-eu-west-1.amazonaws.com/carmag-wp/carmag/wp-content/uploads/2017/07/26133720/car-jack_01-175x105.jpg 175w, http://s3-eu-west-1.amazonaws.com/carmag-wp/carmag/wp-content/uploads/2017/07/26133720/car-jack_01.jpg 1000w'><img src='http://s3-eu-west-1.amazonaws.com/carmag-wp/carmag/wp-content/uploads/2017/07/26133720/car-jack_01-625x375.jpg' alt='ADVICE: Here&#8217;s how to jack up your car safely&#8230;'  srcset='http://s3-eu-west-1.amazonaws.com/carmag-wp/carmag/wp-content/uploads/2017/07/26133720/car-jack_01-558x335.jpg 558w, http://s3-eu-west-1.amazonaws.com/carmag-wp/carmag/wp-content/uploads/2017/07/26133720/car-jack_01-768x461.jpg 768w, http://s3-eu-west-1.amazonaws.com/carmag-wp/carmag/wp-content/uploads/2017/07/26133720/car-jack_01-300x180.jpg 300w, http://s3-eu-west-1.amazonaws.com/carmag-wp/carmag/wp-content/uploads/2017/07/26133720/car-jack_01-790x474.jpg 790w, http://s3-eu-west-1.amazonaws.com/carmag-wp/carmag/wp-content/uploads/2017/07/26133720/car-jack_01-625x375.jpg 625w, http://s3-eu-west-1.amazonaws.com/carmag-wp/carmag/wp-content/uploads/2017/07/26133720/car-jack_01-175x105.jpg 175w, http://s3-eu-west-1.amazonaws.com/carmag-wp/carmag/wp-content/uploads/2017/07/26133720/car-jack_01.jpg 1000w'></div><div class='inactive' data-slide-index='2' data-stage-img-src='http://s3-eu-west-1.amazonaws.com/carmag-wp/carmag/wp-content/uploads/2017/07/26133745/car-jack_04-625x375.jpg' data-caption='Always use axle stands if you plan on getting underneath the vehicle. ' data-srcset='http://s3-eu-west-1.amazonaws.com/carmag-wp/carmag/wp-content/uploads/2017/07/26133745/car-jack_04-558x335.jpg 558w, http://s3-eu-west-1.amazonaws.com/carmag-wp/carmag/wp-content/uploads/2017/07/26133745/car-jack_04-768x461.jpg 768w, http://s3-eu-west-1.amazonaws.com/carmag-wp/carmag/wp-content/uploads/2017/07/26133745/car-jack_04-300x180.jpg 300w, http://s3-eu-west-1.amazonaws.com/carmag-wp/carmag/wp-content/uploads/2017/07/26133745/car-jack_04-790x474.jpg 790w, http://s3-eu-west-1.amazonaws.com/carmag-wp/carmag/wp-content/uploads/2017/07/26133745/car-jack_04-625x375.jpg 625w, http://s3-eu-west-1.amazonaws.com/carmag-wp/carmag/wp-content/uploads/2017/07/26133745/car-jack_04-175x105.jpg 175w, http://s3-eu-west-1.amazonaws.com/carmag-wp/carmag/wp-content/uploads/2017/07/26133745/car-jack_04.jpg 1000w'><img src='http://s3-eu-west-1.amazonaws.com/carmag-wp/carmag/wp-content/uploads/2017/07/26133745/car-jack_04-625x375.jpg' alt='ADVICE: Here&#8217;s how to jack up your car safely&#8230;'  srcset='http://s3-eu-west-1.amazonaws.com/carmag-wp/carmag/wp-content/uploads/2017/07/26133745/car-jack_04-558x335.jpg 558w, http://s3-eu-west-1.amazonaws.com/carmag-wp/carmag/wp-content/uploads/2017/07/26133745/car-jack_04-768x461.jpg 768w, http://s3-eu-west-1.amazonaws.com/carmag-wp/carmag/wp-content/uploads/2017/07/26133745/car-jack_04-300x180.jpg 300w, http://s3-eu-west-1.amazonaws.com/carmag-wp/carmag/wp-content/uploads/2017/07/26133745/car-jack_04-790x474.jpg 790w, http://s3-eu-west-1.amazonaws.com/carmag-wp/carmag/wp-content/uploads/2017/07/26133745/car-jack_04-625x375.jpg 625w, http://s3-eu-west-1.amazonaws.com/carmag-wp/carmag/wp-content/uploads/2017/07/26133745/car-jack_04-175x105.jpg 175w, http://s3-eu-west-1.amazonaws.com/carmag-wp/carmag/wp-content/uploads/2017/07/26133745/car-jack_04.jpg 1000w'></div><div class='inactive' data-slide-index='3' data-stage-img-src='http://s3-eu-west-1.amazonaws.com/carmag-wp/carmag/wp-content/uploads/2017/07/26133738/car-jack_03-625x375.jpg' data-caption='Using chocks is essential.  ' data-srcset='http://s3-eu-west-1.amazonaws.com/carmag-wp/carmag/wp-content/uploads/2017/07/26133738/car-jack_03-558x335.jpg 558w, http://s3-eu-west-1.amazonaws.com/carmag-wp/carmag/wp-content/uploads/2017/07/26133738/car-jack_03-768x461.jpg 768w, http://s3-eu-west-1.amazonaws.com/carmag-wp/carmag/wp-content/uploads/2017/07/26133738/car-jack_03-300x180.jpg 300w, http://s3-eu-west-1.amazonaws.com/carmag-wp/carmag/wp-content/uploads/2017/07/26133738/car-jack_03-790x474.jpg 790w, http://s3-eu-west-1.amazonaws.com/carmag-wp/carmag/wp-content/uploads/2017/07/26133738/car-jack_03-625x375.jpg 625w, http://s3-eu-west-1.amazonaws.com/carmag-wp/carmag/wp-content/uploads/2017/07/26133738/car-jack_03-175x105.jpg 175w, http://s3-eu-west-1.amazonaws.com/carmag-wp/carmag/wp-content/uploads/2017/07/26133738/car-jack_03.jpg 1000w'><img src='http://s3-eu-west-1.amazonaws.com/carmag-wp/carmag/wp-content/uploads/2017/07/26133738/car-jack_03-625x375.jpg' alt='ADVICE: Here&#8217;s how to jack up your car safely&#8230;'  srcset='http://s3-eu-west-1.amazonaws.com/carmag-wp/carmag/wp-content/uploads/2017/07/26133738/car-jack_03-558x335.jpg 558w, http://s3-eu-west-1.amazonaws.com/carmag-wp/carmag/wp-content/uploads/2017/07/26133738/car-jack_03-768x461.jpg 768w, http://s3-eu-west-1.amazonaws.com/carmag-wp/carmag/wp-content/uploads/2017/07/26133738/car-jack_03-300x180.jpg 300w, http://s3-eu-west-1.amazonaws.com/carmag-wp/carmag/wp-content/uploads/2017/07/26133738/car-jack_03-790x474.jpg 790w, http://s3-eu-west-1.amazonaws.com/carmag-wp/carmag/wp-content/uploads/2017/07/26133738/car-jack_03-625x375.jpg 625w, http://s3-eu-west-1.amazonaws.com/carmag-wp/carmag/wp-content/uploads/2017/07/26133738/car-jack_03-175x105.jpg 175w, http://s3-eu-west-1.amazonaws.com/carmag-wp/carmag/wp-content/uploads/2017/07/26133738/car-jack_03.jpg 1000w'></div><div class='inactive' data-slide-index='4' data-stage-img-src='http://s3-eu-west-1.amazonaws.com/carmag-wp/carmag/wp-content/uploads/2017/07/26133732/car-jack_02-625x375.jpg' data-caption='Locate and get familiar with the jacking points on your vehicle.' data-srcset='http://s3-eu-west-1.amazonaws.com/carmag-wp/carmag/wp-content/uploads/2017/07/26133732/car-jack_02-558x335.jpg 558w, http://s3-eu-west-1.amazonaws.com/carmag-wp/carmag/wp-content/uploads/2017/07/26133732/car-jack_02-768x461.jpg 768w, http://s3-eu-west-1.amazonaws.com/carmag-wp/carmag/wp-content/uploads/2017/07/26133732/car-jack_02-300x180.jpg 300w, http://s3-eu-west-1.amazonaws.com/carmag-wp/carmag/wp-content/uploads/2017/07/26133732/car-jack_02-790x474.jpg 790w, http://s3-eu-west-1.amazonaws.com/carmag-wp/carmag/wp-content/uploads/2017/07/26133732/car-jack_02-625x375.jpg 625w, http://s3-eu-west-1.amazonaws.com/carmag-wp/carmag/wp-content/uploads/2017/07/26133732/car-jack_02-175x105.jpg 175w, http://s3-eu-west-1.amazonaws.com/carmag-wp/carmag/wp-content/uploads/2017/07/26133732/car-jack_02.jpg 1000w'><img src='http://s3-eu-west-1.amazonaws.com/carmag-wp/carmag/wp-content/uploads/2017/07/26133732/car-jack_02-625x375.jpg' alt='ADVICE: Here&#8217;s how to jack up your car safely&#8230;'  srcset='http://s3-eu-west-1.amazonaws.com/carmag-wp/carmag/wp-content/uploads/2017/07/26133732/car-jack_02-558x335.jpg 558w, http://s3-eu-west-1.amazonaws.com/carmag-wp/carmag/wp-content/uploads/2017/07/26133732/car-jack_02-768x461.jpg 768w, http://s3-eu-west-1.amazonaws.com/carmag-wp/carmag/wp-content/uploads/2017/07/26133732/car-jack_02-300x180.jpg 300w, http://s3-eu-west-1.amazonaws.com/carmag-wp/carmag/wp-content/uploads/2017/07/26133732/car-jack_02-790x474.jpg 790w, http://s3-eu-west-1.amazonaws.com/carmag-wp/carmag/wp-content/uploads/2017/07/26133732/car-jack_02-625x375.jpg 625w, http://s3-eu-west-1.amazonaws.com/carmag-wp/carmag/wp-content/uploads/2017/07/26133732/car-jack_02-175x105.jpg 175w, http://s3-eu-west-1.amazonaws.com/carmag-wp/carmag/wp-content/uploads/2017/07/26133732/car-jack_02.jpg 1000w'></div>
	</div><!--/slider-->	

			

					</div><!--/gal tab-->

				
	    </div><!--/tabs content-->
	</div><!--/media wrap-->

<div class='mob-side-pad'><div class='single-meta'><div class="post-meta edited"><span class="date"><i class="fa fa-calendar"></i>September 7th 2017</span><span><i class="fa fa-tag"></i>posted in <a href="http://www.carmag.co.za/technical_post_category/technical/" rel="tag">Technical</a></span><div class="social-share">

	<!-- Simple Share Buttons Adder (6.3.6) simplesharebuttons.com --><div class="ssba ssba-wrap"><div style="text-align:left"><a data-site="" class="ssba_facebook_share" href="http://www.facebook.com/sharer.php?u=http://www.carmag.co.za/technical_post/advice-heres-how-to-jack-up-your-car-safely/"  target="_blank" ><img src="http://www.carmag.co.za/carmag/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/facebook.png" title="Facebook" class="ssba ssba-img" alt="Share on Facebook" /></a><a data-site="" class="ssba_twitter_share" href="http://twitter.com/share?url=http://www.carmag.co.za/technical_post/advice-heres-how-to-jack-up-your-car-safely/&amp;text=ADVICE%3A+Here%E2%80%99s+how+to+jack+up+your+car+safely%E2%80%A6+"  target="_blank" ><img src="http://www.carmag.co.za/carmag/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/twitter.png" title="Twitter" class="ssba ssba-img" alt="Tweet about this on Twitter" /></a><a data-site="" class="ssba_google_share" href="https://plus.google.com/share?url=http://www.carmag.co.za/technical_post/advice-heres-how-to-jack-up-your-car-safely/"  target="_blank" ><img src="http://www.carmag.co.za/carmag/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/google.png" title="Google+" class="ssba ssba-img" alt="Share on Google+" /></a><a data-site="email" class="ssba_email_share" href="mailto:?subject=ADVICE:%20Here%26#8217;s%20how%20to%20jack%20up%20your%20car%20safely%26#8230;&#038;body=%20http://www.carmag.co.za/technical_post/advice-heres-how-to-jack-up-your-car-safely/"><img src="http://www.carmag.co.za/carmag/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/email.png" title="Email" class="ssba ssba-img" alt="Email this to someone" /></a></div></div>

    
</div></div></div><div class='single-advert'>	<div class="hide-on-mobile hide-on-tablet">
		<div class="col-inner ad" id="ad-0">

		<!--JavaScript Tag with group ID // Tag for network 984: Ramsay Media // Website: CARmag.co.za_Synergise // Page: Default // Placement: Default-Double Banner-468 x 120 (5610464) // created at: Mar 16, 2015 3:03:26 PM-->
<script language="javascript">
<!--
if (window.adgroupid == undefined) {
	window.adgroupid = Math.round(Math.random() * 1000);
}
document.write('<scr'+'ipt language="javascript1.1" src="http://adserver.adtech.de/addyn/3.0/984.1/5610464/0/113/ADTECH;alias=CAR_double-banner_top_468x120_technical;loc=100;target=_blank;grp='+window.adgroupid+';misc='+new Date().getTime()+'"></scri'+'pt>');
//-->
</script><noscript><a href="http://adserver.adtech.de/adlink/3.0/984.1/5610464/0/113/ADTECH;alias=CAR_double-banner_top_468x120_technical;loc=300" target="_blank"><img src="http://adserver.adtech.de/adserv/3.0/984.1/5610464/0/113/ADTECH;alias=CAR_double-banner_top_468x120_technical;loc=300" border="0" width="468" height="120"></a></noscript>
<!-- End of JavaScript Tag -->
		</div>
	</div>
</div><div class='content-wrap full'><p><em><strong>It’s a simple task, but it can be a dangerous one, too. Here’s some crucial advice&#8230;</strong></em></p>
<p>Most of us have suffered a punctured tyre at some stage of our motoring lives. For many of us, it was the the first time we rummaged in the boot for the jack and wheel brace. For others, tinkering on their car at home (whether changing the engine oil, inspecting the CV boots for damage, making sure there are no oil leaks or changing brake pads) also required jacking up the car to access the undercarriage.</p>
<p>There are various types of jacks, including those sold with a vehicle and available from spares outlets. And even though South Africans generally prefer a full-size spare wheel plus jack and wheel brace, some modern cars forgo this set and are instead supplied with a puncture-repair kit and a small compressor. Cars with run-flat tyres might also skip the jack, rather suggesting that you drive to the nearest service station to have the tyre repaired or replaced.</p>
<p>If you do need to use a jack, though, safety should always be first and foremost on your mind, as having the car fall off the jack can result in very serious injury.</p>
<p><span style="font-size: 14pt;"><strong>Safety first</strong></span></p>
<p><strong>Chocks: </strong>The first important operation when changing a wheel or working under your car is to prevent the car from moving. Do this by making sure the handbrake is on and there are chocks behind the wheels. If you don’t have purpose-made chocks in your car, look around for bricks or rocks to jam against the tyres.</p>
<p><strong>Axle stand: </strong>The second necessity is to have blocks or axle stands as a backup to the jack. This is not something that most motorists will own, but all those who do some degree of work on their cars should most definitely have a set. It is a vital safety feature that should ideally be used every time you jack up a car.</p>
<p>If you are changing brake pads and engine oil, or checking anything under your car, one thing you must never do is rely on the strength of your car jack. Whether a scissor, bottle or trolley jack, it can fail mechanically or hydraulically, tip over or sink into the ground. The only way to be safe is to use an axle stand, but even this is not foolproof and I always use two.</p>
<p>For a cheaper option or as a backup, use blocks of hardwood (not pine). As these axle blocks are quite bulky, even home mechanics are unlikely to cart one along in the boot of a car. If you get a puncture while driving, just make sure you don’t get underneath the car at any point.</p>
<p><strong>Jacking points: </strong>Every car has four underbody areas strengthened for lifting. These are often clearly visible and pointed out with arrows. Your owner’s manual will indicate where they are if you’re still unsure.</p>
<p><span style="font-size: 14pt;"><strong>Types of jacks</strong></span></p>
<p><strong>Scissor jack: </strong>This is the jack that is provided in most cars, especially smaller ones. Using a screw thread and nut to take the weight, its advantages are compact dimensions, light mass and low manufacturing cost. The disadvantage is it can take a while to change a wheel, even with a well-designed crank handle.</p>
<p><img class="size-full wp-image-999275207 aligncenter" src="http://s3-eu-west-1.amazonaws.com/carmag-wp/carmag/wp-content/uploads/2017/07/26133751/car-jack_05.jpg" alt="" width="1000" height="600" srcset="http://s3-eu-west-1.amazonaws.com/carmag-wp/carmag/wp-content/uploads/2017/07/26133751/car-jack_05.jpg 1000w, http://s3-eu-west-1.amazonaws.com/carmag-wp/carmag/wp-content/uploads/2017/07/26133751/car-jack_05-558x335.jpg 558w, http://s3-eu-west-1.amazonaws.com/carmag-wp/carmag/wp-content/uploads/2017/07/26133751/car-jack_05-768x461.jpg 768w, http://s3-eu-west-1.amazonaws.com/carmag-wp/carmag/wp-content/uploads/2017/07/26133751/car-jack_05-300x180.jpg 300w, http://s3-eu-west-1.amazonaws.com/carmag-wp/carmag/wp-content/uploads/2017/07/26133751/car-jack_05-790x474.jpg 790w, http://s3-eu-west-1.amazonaws.com/carmag-wp/carmag/wp-content/uploads/2017/07/26133751/car-jack_05-625x375.jpg 625w, http://s3-eu-west-1.amazonaws.com/carmag-wp/carmag/wp-content/uploads/2017/07/26133751/car-jack_05-175x105.jpg 175w" sizes="(max-width: 1000px) 100vw, 1000px" /><br />
<strong>Trolley jack: </strong>These are heavier and not really suitable to store in your car due to mass and space. The basic trolleys can handle two tonnes, which is fine for most vehicles, as you usually lift just half the vehicle’s mass. It raises quickly and you simply have to wheel the jack underneath the vehicle, insert the handle and start jacking.</p>
<p><img class="size-full wp-image-999275209 aligncenter" src="http://s3-eu-west-1.amazonaws.com/carmag-wp/carmag/wp-content/uploads/2017/07/26133800/car-jack_06.jpg" alt="" width="1000" height="600" srcset="http://s3-eu-west-1.amazonaws.com/carmag-wp/carmag/wp-content/uploads/2017/07/26133800/car-jack_06.jpg 1000w, http://s3-eu-west-1.amazonaws.com/carmag-wp/carmag/wp-content/uploads/2017/07/26133800/car-jack_06-558x335.jpg 558w, http://s3-eu-west-1.amazonaws.com/carmag-wp/carmag/wp-content/uploads/2017/07/26133800/car-jack_06-768x461.jpg 768w, http://s3-eu-west-1.amazonaws.com/carmag-wp/carmag/wp-content/uploads/2017/07/26133800/car-jack_06-300x180.jpg 300w, http://s3-eu-west-1.amazonaws.com/carmag-wp/carmag/wp-content/uploads/2017/07/26133800/car-jack_06-790x474.jpg 790w, http://s3-eu-west-1.amazonaws.com/carmag-wp/carmag/wp-content/uploads/2017/07/26133800/car-jack_06-625x375.jpg 625w, http://s3-eu-west-1.amazonaws.com/carmag-wp/carmag/wp-content/uploads/2017/07/26133800/car-jack_06-175x105.jpg 175w" sizes="(max-width: 1000px) 100vw, 1000px" /><strong><br />
Air jack: </strong>This type is quite popular with 4&#215;4 vehicle owners, because normal jacks aren’t effective on soft or uneven surfaces. They can be compact when deflated and require a compressor to inflate. Some use exhaust gases from the vehicle’s tailpipe.</p>
<p><img class="size-full wp-image-999275213 aligncenter" src="http://s3-eu-west-1.amazonaws.com/carmag-wp/carmag/wp-content/uploads/2017/07/26133811/car-jack_08.jpg" alt="" width="1000" height="600" srcset="http://s3-eu-west-1.amazonaws.com/carmag-wp/carmag/wp-content/uploads/2017/07/26133811/car-jack_08.jpg 1000w, http://s3-eu-west-1.amazonaws.com/carmag-wp/carmag/wp-content/uploads/2017/07/26133811/car-jack_08-558x335.jpg 558w, http://s3-eu-west-1.amazonaws.com/carmag-wp/carmag/wp-content/uploads/2017/07/26133811/car-jack_08-768x461.jpg 768w, http://s3-eu-west-1.amazonaws.com/carmag-wp/carmag/wp-content/uploads/2017/07/26133811/car-jack_08-300x180.jpg 300w, http://s3-eu-west-1.amazonaws.com/carmag-wp/carmag/wp-content/uploads/2017/07/26133811/car-jack_08-790x474.jpg 790w, http://s3-eu-west-1.amazonaws.com/carmag-wp/carmag/wp-content/uploads/2017/07/26133811/car-jack_08-625x375.jpg 625w, http://s3-eu-west-1.amazonaws.com/carmag-wp/carmag/wp-content/uploads/2017/07/26133811/car-jack_08-175x105.jpg 175w" sizes="(max-width: 1000px) 100vw, 1000px" /><br />
<strong>Bottle jacks: </strong>These are also compact and not much more expensive than scissor jacks. They rely on hydraulic fluid, non-return valves and precision seals to handle the load and can be prone to leaks if poorly made or worn. Lifting is quick and easy once you locate the jacking point.</p>
<p><img class="size-full wp-image-999275211 aligncenter" src="http://s3-eu-west-1.amazonaws.com/carmag-wp/carmag/wp-content/uploads/2017/07/26133806/car-jack_07.jpg" alt="" width="1000" height="600" srcset="http://s3-eu-west-1.amazonaws.com/carmag-wp/carmag/wp-content/uploads/2017/07/26133806/car-jack_07.jpg 1000w, http://s3-eu-west-1.amazonaws.com/carmag-wp/carmag/wp-content/uploads/2017/07/26133806/car-jack_07-558x335.jpg 558w, http://s3-eu-west-1.amazonaws.com/carmag-wp/carmag/wp-content/uploads/2017/07/26133806/car-jack_07-768x461.jpg 768w, http://s3-eu-west-1.amazonaws.com/carmag-wp/carmag/wp-content/uploads/2017/07/26133806/car-jack_07-300x180.jpg 300w, http://s3-eu-west-1.amazonaws.com/carmag-wp/carmag/wp-content/uploads/2017/07/26133806/car-jack_07-790x474.jpg 790w, http://s3-eu-west-1.amazonaws.com/carmag-wp/carmag/wp-content/uploads/2017/07/26133806/car-jack_07-625x375.jpg 625w, http://s3-eu-west-1.amazonaws.com/carmag-wp/carmag/wp-content/uploads/2017/07/26133806/car-jack_07-175x105.jpg 175w" sizes="(max-width: 1000px) 100vw, 1000px" /><br />
<strong>Farm jack: </strong>This is a heavy-duty, mechanical lifting device used by farmers and 4&#215;4 vehicle owners. It is quite heavy and takes up more space than usual, so you won’t find one supplied with conventional vehicles. Maximum lifting mass is usually two to four tonnes.</p>
<p><img class="size-full wp-image-999275215 aligncenter" src="http://s3-eu-west-1.amazonaws.com/carmag-wp/carmag/wp-content/uploads/2017/07/26133817/car-jack_09.jpg" alt="" width="1000" height="600" srcset="http://s3-eu-west-1.amazonaws.com/carmag-wp/carmag/wp-content/uploads/2017/07/26133817/car-jack_09.jpg 1000w, http://s3-eu-west-1.amazonaws.com/carmag-wp/carmag/wp-content/uploads/2017/07/26133817/car-jack_09-558x335.jpg 558w, http://s3-eu-west-1.amazonaws.com/carmag-wp/carmag/wp-content/uploads/2017/07/26133817/car-jack_09-768x461.jpg 768w, http://s3-eu-west-1.amazonaws.com/carmag-wp/carmag/wp-content/uploads/2017/07/26133817/car-jack_09-300x180.jpg 300w, http://s3-eu-west-1.amazonaws.com/carmag-wp/carmag/wp-content/uploads/2017/07/26133817/car-jack_09-790x474.jpg 790w, http://s3-eu-west-1.amazonaws.com/carmag-wp/carmag/wp-content/uploads/2017/07/26133817/car-jack_09-625x375.jpg 625w, http://s3-eu-west-1.amazonaws.com/carmag-wp/carmag/wp-content/uploads/2017/07/26133817/car-jack_09-175x105.jpg 175w" sizes="(max-width: 1000px) 100vw, 1000px" /><em><br />
Author: Peter Palm</em></p>
</div></div><div class='mob-side-pad'><div class="social-share">

	<!-- Simple Share Buttons Adder (6.3.6) simplesharebuttons.com --><div class="ssba ssba-wrap"><div style="text-align:left"><a data-site="" class="ssba_facebook_share" href="http://www.facebook.com/sharer.php?u=http://www.carmag.co.za/technical_post/advice-heres-how-to-jack-up-your-car-safely/"  target="_blank" ><img src="http://www.carmag.co.za/carmag/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/facebook.png" title="Facebook" class="ssba ssba-img" alt="Share on Facebook" /></a><a data-site="" class="ssba_twitter_share" href="http://twitter.com/share?url=http://www.carmag.co.za/technical_post/advice-heres-how-to-jack-up-your-car-safely/&amp;text=ADVICE%3A+Here%E2%80%99s+how+to+jack+up+your+car+safely%E2%80%A6+"  target="_blank" ><img src="http://www.carmag.co.za/carmag/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/twitter.png" title="Twitter" class="ssba ssba-img" alt="Tweet about this on Twitter" /></a><a data-site="" class="ssba_google_share" href="https://plus.google.com/share?url=http://www.carmag.co.za/technical_post/advice-heres-how-to-jack-up-your-car-safely/"  target="_blank" ><img src="http://www.carmag.co.za/carmag/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/google.png" title="Google+" class="ssba ssba-img" alt="Share on Google+" /></a><a data-site="email" class="ssba_email_share" href="mailto:?subject=ADVICE:%20Here%26#8217;s%20how%20to%20jack%20up%20your%20car%20safely%26#8230;&#038;body=%20http://www.carmag.co.za/technical_post/advice-heres-how-to-jack-up-your-car-safely/"><img src="http://www.carmag.co.za/carmag/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/email.png" title="Email" class="ssba ssba-img" alt="Email this to someone" /></a></div></div>

    
</div>
		<div class="related">
			<header class="pagetitlewrap simple-pagewrap">
				<hgroup class="pagetitle simple-pagetitle">
					<h2>Related articles on <img src="http://www.carmag.co.za/carmag/wp-content/themes/car_mag/public/img/carmag-logo-sml.png" alt="Car mag logo"></h2>
				</hgroup>
				<h3>
					Tagged in: <a href="http://www.carmag.co.za/tag/advice/" rel="tag">advice</a> / <a href="http://www.carmag.co.za/tag/safety/" rel="tag">Safety</a> / <a href="http://www.carmag.co.za/tag/technical-2/" rel="tag">technical</a> 
				</h3>
			</header>

			<div class="index-wrap">

			<article class='excerpt hentry'>
<div class="index-title has-thumb">
	<h3 class="indextitle"><a href="http://www.carmag.co.za/technical_post/how-quiet-is-your-cars-cabin-three-vehicles-tested/" class="indextitlelink">How quiet is your car&#8217;s cabin? Three vehicles tested</a></h3>
</div>

<div class="index-img-wrap">
	<a href="http://www.carmag.co.za/technical_post/how-quiet-is-your-cars-cabin-three-vehicles-tested/">
		<img width="300" height="180" src="http://s3-eu-west-1.amazonaws.com/carmag-wp/carmag/wp-content/uploads/2017/06/30101902/cars-cabin_04-300x180.jpg" class="attachment-column-pic size-column-pic wp-post-image" alt="Cabin" srcset="http://s3-eu-west-1.amazonaws.com/carmag-wp/carmag/wp-content/uploads/2017/06/30101902/cars-cabin_04-300x180.jpg 300w, http://s3-eu-west-1.amazonaws.com/carmag-wp/carmag/wp-content/uploads/2017/06/30101902/cars-cabin_04-558x335.jpg 558w, http://s3-eu-west-1.amazonaws.com/carmag-wp/carmag/wp-content/uploads/2017/06/30101902/cars-cabin_04-768x461.jpg 768w, http://s3-eu-west-1.amazonaws.com/carmag-wp/carmag/wp-content/uploads/2017/06/30101902/cars-cabin_04-790x474.jpg 790w, http://s3-eu-west-1.amazonaws.com/carmag-wp/carmag/wp-content/uploads/2017/06/30101902/cars-cabin_04-625x375.jpg 625w, http://s3-eu-west-1.amazonaws.com/carmag-wp/carmag/wp-content/uploads/2017/06/30101902/cars-cabin_04-175x105.jpg 175w, http://s3-eu-west-1.amazonaws.com/carmag-wp/carmag/wp-content/uploads/2017/06/30101902/cars-cabin_04.jpg 1000w" sizes="(max-width: 300px) 100vw, 300px" />	</a>
</div>

<div class="index-content has-thumb">
	<div class="post-meta edited"><span class="date"><i class="fa fa-calendar"></i>July 28th 2017</span><span><i class="fa fa-tag"></i>posted in <a href="http://www.carmag.co.za/technical_post_category/technical/" rel="tag">Technical</a></span><div class="social-share">

	<!-- Simple Share Buttons Adder (6.3.6) simplesharebuttons.com --><div class="ssba ssba-wrap"><div style="text-align:left"><a data-site="" class="ssba_facebook_share" href="http://www.facebook.com/sharer.php?u=http://www.carmag.co.za/technical_post/advice-heres-how-to-jack-up-your-car-safely/"  target="_blank" ><img src="http://www.carmag.co.za/carmag/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/facebook.png" title="Facebook" class="ssba ssba-img" alt="Share on Facebook" /></a><a data-site="" class="ssba_twitter_share" href="http://twitter.com/share?url=http://www.carmag.co.za/technical_post/advice-heres-how-to-jack-up-your-car-safely/&amp;text=How+quiet+is+your+car%E2%80%99s+cabin%3F+Three+vehicles+tested+"  target="_blank" ><img src="http://www.carmag.co.za/carmag/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/twitter.png" title="Twitter" class="ssba ssba-img" alt="Tweet about this on Twitter" /></a><a data-site="" class="ssba_google_share" href="https://plus.google.com/share?url=http://www.carmag.co.za/technical_post/advice-heres-how-to-jack-up-your-car-safely/"  target="_blank" ><img src="http://www.carmag.co.za/carmag/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/google.png" title="Google+" class="ssba ssba-img" alt="Share on Google+" /></a><a data-site="email" class="ssba_email_share" href="mailto:?subject=How%20quiet%20is%20your%20car%26#8217;s%20cabin?%20Three%20vehicles%20tested&#038;body=%20http://www.carmag.co.za/technical_post/advice-heres-how-to-jack-up-your-car-safely/"><img src="http://www.carmag.co.za/carmag/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/email.png" title="Email" class="ssba ssba-img" alt="Email this to someone" /></a></div></div>

    
</div></div>	<p>A cabin’s noise level influences the vehicle's quality perception and affects driver fatigue. We put three vehicles to the test to see how they compare...</p>
	<a class="read-more" href="http://www.carmag.co.za/technical_post/how-quiet-is-your-cars-cabin-three-vehicles-tested/">Read More</a>
</div>


</article><article class='excerpt hentry'>
<div class="index-title has-thumb">
	<h3 class="indextitle"><a href="http://www.carmag.co.za/technical_post/advice-what-you-need-to-know-about-4x4-driving/" class="indextitlelink">ADVICE: What you need to know about 4&#215;4 driving&#8230;</a></h3>
</div>

<div class="index-img-wrap">
	<a href="http://www.carmag.co.za/technical_post/advice-what-you-need-to-know-about-4x4-driving/">
		<img width="300" height="180" src="http://s3-eu-west-1.amazonaws.com/carmag-wp/carmag/wp-content/uploads/2017/03/09160409/4x4-Driving_06-300x180.jpg" class="attachment-column-pic size-column-pic wp-post-image" alt="4x4 Driving" srcset="http://s3-eu-west-1.amazonaws.com/carmag-wp/carmag/wp-content/uploads/2017/03/09160409/4x4-Driving_06-300x180.jpg 300w, http://s3-eu-west-1.amazonaws.com/carmag-wp/carmag/wp-content/uploads/2017/03/09160409/4x4-Driving_06-558x335.jpg 558w, http://s3-eu-west-1.amazonaws.com/carmag-wp/carmag/wp-content/uploads/2017/03/09160409/4x4-Driving_06-768x461.jpg 768w, http://s3-eu-west-1.amazonaws.com/carmag-wp/carmag/wp-content/uploads/2017/03/09160409/4x4-Driving_06-790x474.jpg 790w, http://s3-eu-west-1.amazonaws.com/carmag-wp/carmag/wp-content/uploads/2017/03/09160409/4x4-Driving_06-625x375.jpg 625w, http://s3-eu-west-1.amazonaws.com/carmag-wp/carmag/wp-content/uploads/2017/03/09160409/4x4-Driving_06-175x105.jpg 175w, http://s3-eu-west-1.amazonaws.com/carmag-wp/carmag/wp-content/uploads/2017/03/09160409/4x4-Driving_06.jpg 1000w" sizes="(max-width: 300px) 100vw, 300px" />	</a>
</div>

<div class="index-content has-thumb">
	<div class="post-meta edited"><span class="date"><i class="fa fa-calendar"></i>May 5th 2017</span><span><i class="fa fa-tag"></i>posted in <a href="http://www.carmag.co.za/technical_post_category/technical/" rel="tag">Technical</a></span><div class="social-share">

	<!-- Simple Share Buttons Adder (6.3.6) simplesharebuttons.com --><div class="ssba ssba-wrap"><div style="text-align:left"><a data-site="" class="ssba_facebook_share" href="http://www.facebook.com/sharer.php?u=http://www.carmag.co.za/technical_post/advice-heres-how-to-jack-up-your-car-safely/"  target="_blank" ><img src="http://www.carmag.co.za/carmag/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/facebook.png" title="Facebook" class="ssba ssba-img" alt="Share on Facebook" /></a><a data-site="" class="ssba_twitter_share" href="http://twitter.com/share?url=http://www.carmag.co.za/technical_post/advice-heres-how-to-jack-up-your-car-safely/&amp;text=ADVICE%3A+What+you+need+to+know+about+4%C3%974+driving%E2%80%A6+"  target="_blank" ><img src="http://www.carmag.co.za/carmag/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/twitter.png" title="Twitter" class="ssba ssba-img" alt="Tweet about this on Twitter" /></a><a data-site="" class="ssba_google_share" href="https://plus.google.com/share?url=http://www.carmag.co.za/technical_post/advice-heres-how-to-jack-up-your-car-safely/"  target="_blank" ><img src="http://www.carmag.co.za/carmag/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/google.png" title="Google+" class="ssba ssba-img" alt="Share on Google+" /></a><a data-site="email" class="ssba_email_share" href="mailto:?subject=ADVICE:%20What%20you%20need%20to%20know%20about%204%26#215;4%20driving%26#8230;&#038;body=%20http://www.carmag.co.za/technical_post/advice-heres-how-to-jack-up-your-car-safely/"><img src="http://www.carmag.co.za/carmag/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/email.png" title="Email" class="ssba ssba-img" alt="Email this to someone" /></a></div></div>

    
</div></div>	<p>Bought a 4&#215;4 recently? Here are some basics you need to know before bashing around the bundu&#8230; PART 1: ROCKS AND INCLINES To 4&#215;4, or to extreme 4&#215;4? That’s the choice we’re fa...</p>
	<a class="read-more" href="http://www.carmag.co.za/technical_post/advice-what-you-need-to-know-about-4x4-driving/">Read More</a>
</div>


</article><article class='excerpt hentry'>
<div class="index-title has-thumb">
	<h3 class="indextitle"><a href="http://www.carmag.co.za/technical_post/advice-heres-what-to-do-when-you-see-flames/" class="indextitlelink">ADVICE: Here&#8217;s what to do when you see flames&#8230;</a></h3>
</div>

<div class="index-img-wrap">
	<a href="http://www.carmag.co.za/technical_post/advice-heres-what-to-do-when-you-see-flames/">
		<img width="300" height="180" src="http://s3-eu-west-1.amazonaws.com/carmag-wp/carmag/wp-content/uploads/2017/04/03130353/flames-01-300x180.jpg" class="attachment-column-pic size-column-pic wp-post-image" alt="Flames" srcset="http://s3-eu-west-1.amazonaws.com/carmag-wp/carmag/wp-content/uploads/2017/04/03130353/flames-01-300x180.jpg 300w, http://s3-eu-west-1.amazonaws.com/carmag-wp/carmag/wp-content/uploads/2017/04/03130353/flames-01-558x335.jpg 558w, http://s3-eu-west-1.amazonaws.com/carmag-wp/carmag/wp-content/uploads/2017/04/03130353/flames-01-768x461.jpg 768w, http://s3-eu-west-1.amazonaws.com/carmag-wp/carmag/wp-content/uploads/2017/04/03130353/flames-01-790x474.jpg 790w, http://s3-eu-west-1.amazonaws.com/carmag-wp/carmag/wp-content/uploads/2017/04/03130353/flames-01-625x375.jpg 625w, http://s3-eu-west-1.amazonaws.com/carmag-wp/carmag/wp-content/uploads/2017/04/03130353/flames-01-175x105.jpg 175w, http://s3-eu-west-1.amazonaws.com/carmag-wp/carmag/wp-content/uploads/2017/04/03130353/flames-01.jpg 1000w" sizes="(max-width: 300px) 100vw, 300px" />	</a>
</div>

<div class="index-content has-thumb">
	<div class="post-meta edited"><span class="date"><i class="fa fa-calendar"></i>April 21st 2017</span><span><i class="fa fa-tag"></i>posted in <a href="http://www.carmag.co.za/technical_post_category/technical/" rel="tag">Technical</a></span><div class="social-share">

	<!-- Simple Share Buttons Adder (6.3.6) simplesharebuttons.com --><div class="ssba ssba-wrap"><div style="text-align:left"><a data-site="" class="ssba_facebook_share" href="http://www.facebook.com/sharer.php?u=http://www.carmag.co.za/technical_post/advice-heres-how-to-jack-up-your-car-safely/"  target="_blank" ><img src="http://www.carmag.co.za/carmag/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/facebook.png" title="Facebook" class="ssba ssba-img" alt="Share on Facebook" /></a><a data-site="" class="ssba_twitter_share" href="http://twitter.com/share?url=http://www.carmag.co.za/technical_post/advice-heres-how-to-jack-up-your-car-safely/&amp;text=ADVICE%3A+Here%E2%80%99s+what+to+do+when+you+see+flames%E2%80%A6+"  target="_blank" ><img src="http://www.carmag.co.za/carmag/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/twitter.png" title="Twitter" class="ssba ssba-img" alt="Tweet about this on Twitter" /></a><a data-site="" class="ssba_google_share" href="https://plus.google.com/share?url=http://www.carmag.co.za/technical_post/advice-heres-how-to-jack-up-your-car-safely/"  target="_blank" ><img src="http://www.carmag.co.za/carmag/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/google.png" title="Google+" class="ssba ssba-img" alt="Share on Google+" /></a><a data-site="email" class="ssba_email_share" href="mailto:?subject=ADVICE:%20Here%26#8217;s%20what%20to%20do%20when%20you%20see%20flames%26#8230;&#038;body=%20http://www.carmag.co.za/technical_post/advice-heres-how-to-jack-up-your-car-safely/"><img src="http://www.carmag.co.za/carmag/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/email.png" title="Email" class="ssba ssba-img" alt="Email this to someone" /></a></div></div>

    
</div></div>	<p>Here's some essential advice on how to put out a vehicle fire, plus a handy tip on exiting your car if the doors won't open......</p>
	<a class="read-more" href="http://www.carmag.co.za/technical_post/advice-heres-what-to-do-when-you-see-flames/">Read More</a>
</div>


</article><article class='excerpt hentry'>
<div class="index-title has-thumb">
	<h3 class="indextitle"><a href="http://www.carmag.co.za/technical_post/10-technology-gamechangers-of-the-past-60-years/" class="indextitlelink">10 technology gamechangers of the past 60 years</a></h3>
</div>

<div class="index-img-wrap">
	<a href="http://www.carmag.co.za/technical_post/10-technology-gamechangers-of-the-past-60-years/">
		<img width="300" height="180" src="http://s3-eu-west-1.amazonaws.com/carmag-wp/carmag/wp-content/uploads/2017/03/08120119/Tech-game-changers-01-300x180.jpg" class="attachment-column-pic size-column-pic wp-post-image" alt="" srcset="http://s3-eu-west-1.amazonaws.com/carmag-wp/carmag/wp-content/uploads/2017/03/08120119/Tech-game-changers-01-300x180.jpg 300w, http://s3-eu-west-1.amazonaws.com/carmag-wp/carmag/wp-content/uploads/2017/03/08120119/Tech-game-changers-01-558x335.jpg 558w, http://s3-eu-west-1.amazonaws.com/carmag-wp/carmag/wp-content/uploads/2017/03/08120119/Tech-game-changers-01-768x461.jpg 768w, http://s3-eu-west-1.amazonaws.com/carmag-wp/carmag/wp-content/uploads/2017/03/08120119/Tech-game-changers-01-790x474.jpg 790w, http://s3-eu-west-1.amazonaws.com/carmag-wp/carmag/wp-content/uploads/2017/03/08120119/Tech-game-changers-01-625x375.jpg 625w, http://s3-eu-west-1.amazonaws.com/carmag-wp/carmag/wp-content/uploads/2017/03/08120119/Tech-game-changers-01-175x105.jpg 175w, http://s3-eu-west-1.amazonaws.com/carmag-wp/carmag/wp-content/uploads/2017/03/08120119/Tech-game-changers-01.jpg 1000w" sizes="(max-width: 300px) 100vw, 300px" />	</a>
</div>

<div class="index-content has-thumb">
	<div class="post-meta edited"><span class="date"><i class="fa fa-calendar"></i>March 27th 2017</span><span><i class="fa fa-tag"></i>posted in <a href="http://www.carmag.co.za/technical_post_category/technical/" rel="tag">Technical</a></span><div class="social-share">

	<!-- Simple Share Buttons Adder (6.3.6) simplesharebuttons.com --><div class="ssba ssba-wrap"><div style="text-align:left"><a data-site="" class="ssba_facebook_share" href="http://www.facebook.com/sharer.php?u=http://www.carmag.co.za/technical_post/advice-heres-how-to-jack-up-your-car-safely/"  target="_blank" ><img src="http://www.carmag.co.za/carmag/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/facebook.png" title="Facebook" class="ssba ssba-img" alt="Share on Facebook" /></a><a data-site="" class="ssba_twitter_share" href="http://twitter.com/share?url=http://www.carmag.co.za/technical_post/advice-heres-how-to-jack-up-your-car-safely/&amp;text=10+technology+gamechangers+of+the+past+60+years+"  target="_blank" ><img src="http://www.carmag.co.za/carmag/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/twitter.png" title="Twitter" class="ssba ssba-img" alt="Tweet about this on Twitter" /></a><a data-site="" class="ssba_google_share" href="https://plus.google.com/share?url=http://www.carmag.co.za/technical_post/advice-heres-how-to-jack-up-your-car-safely/"  target="_blank" ><img src="http://www.carmag.co.za/carmag/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/google.png" title="Google+" class="ssba ssba-img" alt="Share on Google+" /></a><a data-site="email" class="ssba_email_share" href="mailto:?subject=10%20technology%20gamechangers%20of%20the%20past%2060%20years&#038;body=%20http://www.carmag.co.za/technical_post/advice-heres-how-to-jack-up-your-car-safely/"><img src="http://www.carmag.co.za/carmag/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/email.png" title="Email" class="ssba ssba-img" alt="Email this to someone" /></a></div></div>

    
</div></div>	<p>CAR magazine recently turned sixty years old, so we decided to look back at the most influential technical developments of the past six decades&#8230; To really appreciate the advancements in automot...</p>
	<a class="read-more" href="http://www.carmag.co.za/technical_post/10-technology-gamechangers-of-the-past-60-years/">Read More</a>
</div>


</article><article class='excerpt hentry'>
<div class="index-title has-thumb">
	<h3 class="indextitle"><a href="http://www.carmag.co.za/technical_post/advice-5-important-things-to-ask-your-mechanic/" class="indextitlelink">ADVICE: 5 important things to ask your mechanic</a></h3>
</div>

<div class="index-img-wrap">
	<a href="http://www.carmag.co.za/technical_post/advice-5-important-things-to-ask-your-mechanic/">
		<img width="300" height="180" src="http://s3-eu-west-1.amazonaws.com/carmag-wp/carmag/wp-content/uploads/2017/01/31114038/mechanic-300x180.jpg" class="attachment-column-pic size-column-pic wp-post-image" alt="Mechanic" srcset="http://s3-eu-west-1.amazonaws.com/carmag-wp/carmag/wp-content/uploads/2017/01/31114038/mechanic-300x180.jpg 300w, http://s3-eu-west-1.amazonaws.com/carmag-wp/carmag/wp-content/uploads/2017/01/31114038/mechanic-558x335.jpg 558w, http://s3-eu-west-1.amazonaws.com/carmag-wp/carmag/wp-content/uploads/2017/01/31114038/mechanic-768x461.jpg 768w, http://s3-eu-west-1.amazonaws.com/carmag-wp/carmag/wp-content/uploads/2017/01/31114038/mechanic-790x474.jpg 790w, http://s3-eu-west-1.amazonaws.com/carmag-wp/carmag/wp-content/uploads/2017/01/31114038/mechanic-625x375.jpg 625w, http://s3-eu-west-1.amazonaws.com/carmag-wp/carmag/wp-content/uploads/2017/01/31114038/mechanic-175x105.jpg 175w, http://s3-eu-west-1.amazonaws.com/carmag-wp/carmag/wp-content/uploads/2017/01/31114038/mechanic.jpg 1000w" sizes="(max-width: 300px) 100vw, 300px" />	</a>
</div>

<div class="index-content has-thumb">
	<div class="post-meta edited"><span class="date"><i class="fa fa-calendar"></i>February 8th 2017</span><span><i class="fa fa-tag"></i>posted in <a href="http://www.carmag.co.za/technical_post_category/technical/" rel="tag">Technical</a></span><div class="social-share">

	<!-- Simple Share Buttons Adder (6.3.6) simplesharebuttons.com --><div class="ssba ssba-wrap"><div style="text-align:left"><a data-site="" class="ssba_facebook_share" href="http://www.facebook.com/sharer.php?u=http://www.carmag.co.za/technical_post/advice-heres-how-to-jack-up-your-car-safely/"  target="_blank" ><img src="http://www.carmag.co.za/carmag/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/facebook.png" title="Facebook" class="ssba ssba-img" alt="Share on Facebook" /></a><a data-site="" class="ssba_twitter_share" href="http://twitter.com/share?url=http://www.carmag.co.za/technical_post/advice-heres-how-to-jack-up-your-car-safely/&amp;text=ADVICE%3A+5+important+things+to+ask+your+mechanic+"  target="_blank" ><img src="http://www.carmag.co.za/carmag/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/twitter.png" title="Twitter" class="ssba ssba-img" alt="Tweet about this on Twitter" /></a><a data-site="" class="ssba_google_share" href="https://plus.google.com/share?url=http://www.carmag.co.za/technical_post/advice-heres-how-to-jack-up-your-car-safely/"  target="_blank" ><img src="http://www.carmag.co.za/carmag/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/google.png" title="Google+" class="ssba ssba-img" alt="Share on Google+" /></a><a data-site="email" class="ssba_email_share" href="mailto:?subject=ADVICE:%205%20important%20things%20to%20ask%20your%20mechanic&#038;body=%20http://www.carmag.co.za/technical_post/advice-heres-how-to-jack-up-your-car-safely/"><img src="http://www.carmag.co.za/carmag/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/email.png" title="Email" class="ssba ssba-img" alt="Email this to someone" /></a></div></div>

    
</div></div>	<p>We chatted to the Motor Industry Workshop Association for some basic tips on what to make sure gets done at your car&#8217;s next service&#8230; Hopefully you&#8217;re not like my uncle. He believed t...</p>
	<a class="read-more" href="http://www.carmag.co.za/technical_post/advice-5-important-things-to-ask-your-mechanic/">Read More</a>
</div>


</article></div></div>
<div id="disqus_thread">
    </div>

<script type="text/javascript">
var disqus_url = 'http://www.carmag.co.za/technical_post/advice-heres-how-to-jack-up-your-car-safely/';
var disqus_identifier = '999275197 http://www.carmag.co.za/?post_type=technical_post&#038;p=999275197';
var disqus_container_id = 'disqus_thread';
var disqus_shortname = 'carmagsa';
var disqus_title = "ADVICE: Here&#8217;s how to jack up your car safely&#8230;";
var disqus_config_custom = window.disqus_config;
var disqus_config = function () {
    /*
    All currently supported events:
    onReady: fires when everything is ready,
    onNewComment: fires when a new comment is posted,
    onIdentify: fires when user is authenticated
    */
    
    
    this.language = '';
        this.callbacks.onReady.push(function () {

        // sync comments in the background so we don't block the page
        var script = document.createElement('script');
        script.async = true;
        script.src = '?cf_action=sync_comments&post_id=999275197';

        var firstScript = document.getElementsByTagName('script')[0];
        firstScript.parentNode.insertBefore(script, firstScript);
    });
    
    if (disqus_config_custom) {
        disqus_config_custom.call(this);
    }
};

(function() {
    var dsq = document.createElement('script'); dsq.type = 'text/javascript';
    dsq.async = true;
    dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();
</script>

</div></article><div class='pag-wrap'></div>		</div><!--/big-left-->

		<div class="right-sidebar col acc-col-wrap">

			<aside class="sidebar" role="complementary">

	<div id="nona_adverts-117" class="col-inner widget_nona_adverts ">
          <div class="hide-on-mobile hide-on-tablet">
            <div class="col-inner ad" id="ad-5">

              <!--JavaScript Tag with group ID // Tag for network 984: Ramsay Media // Website: CARmag.co.za_Synergise // Page: Default // Placement: Default-Top-300 x 250 (5610467) // created at: Mar 16, 2015 3:03:28 PM-->
<script language="javascript">
<!--
if (window.adgroupid == undefined) {
	window.adgroupid = Math.round(Math.random() * 1000);
}
document.write('<scr'+'ipt language="javascript1.1" src="http://adserver.adtech.de/addyn/3.0/984.1/5610467/0/170/ADTECH;alias=CAR_right-panel_top_300x250_technical;loc=100;target=_blank;grp='+window.adgroupid+';misc='+new Date().getTime()+'"></scri'+'pt>');
//-->
</script><noscript><a href="http://adserver.adtech.de/adlink/3.0/984.1/5610467/0/170/ADTECH;alias=CAR_right-panel_top_300x250_technical;loc=300" target="_blank"><img src="http://adserver.adtech.de/adserv/3.0/984.1/5610467/0/170/ADTECH;alias=CAR_right-panel_top_300x250_technical;loc=300" border="0" width="300" height="250"></a></noscript>
<!-- End of JavaScript Tag -->
            </div>
          </div>

  </div><div id="nona_recent_posts-73" class="col-inner widget_nona_recent_posts "><h3 class="widget-title">Latests Posts</h3><div id="col-video-nona_recent_posts-73">
                      <div class='archive-item simple' >
                        <a href="http://www.carmag.co.za/news_post/meet-the-elegant-kia-proceed-concept/">
                                                      <img width="558" height="335" src="http://s3-eu-west-1.amazonaws.com/carmag-wp/carmag/wp-content/uploads/2017/09/07102132/KIA-Proceed-Concept--558x335.jpg" class="attachment-medium size-medium wp-post-image" alt="KIA-Proceed-Concept-" srcset="http://s3-eu-west-1.amazonaws.com/carmag-wp/carmag/wp-content/uploads/2017/09/07102132/KIA-Proceed-Concept--558x335.jpg 558w, http://s3-eu-west-1.amazonaws.com/carmag-wp/carmag/wp-content/uploads/2017/09/07102132/KIA-Proceed-Concept--768x461.jpg 768w, http://s3-eu-west-1.amazonaws.com/carmag-wp/carmag/wp-content/uploads/2017/09/07102132/KIA-Proceed-Concept--300x180.jpg 300w, http://s3-eu-west-1.amazonaws.com/carmag-wp/carmag/wp-content/uploads/2017/09/07102132/KIA-Proceed-Concept--790x474.jpg 790w, http://s3-eu-west-1.amazonaws.com/carmag-wp/carmag/wp-content/uploads/2017/09/07102132/KIA-Proceed-Concept--625x375.jpg 625w, http://s3-eu-west-1.amazonaws.com/carmag-wp/carmag/wp-content/uploads/2017/09/07102132/KIA-Proceed-Concept--175x105.jpg 175w, http://s3-eu-west-1.amazonaws.com/carmag-wp/carmag/wp-content/uploads/2017/09/07102132/KIA-Proceed-Concept-.jpg 1000w" sizes="(max-width: 558px) 100vw, 558px" />                                                <h6><span class='title'>Meet the elegant Kia Proc... </span><span class='read-more' href='http://www.carmag.co.za/news_post/meet-the-elegant-kia-proceed-concept/'>Read More</span><span class='date'>7 Sep 2017</span></h6>
                        </a>
                      </div>

                    

    							
                      <div class='archive-item simple' >
                        <a href="http://www.carmag.co.za/news_post/official-ford-ranger-raptor-coming-to-sa/">
                                                      <img width="558" height="335" src="http://s3-eu-west-1.amazonaws.com/carmag-wp/carmag/wp-content/uploads/2017/09/07093643/ford-ranger-raptor-1_1800x1800-558x335.jpg" class="attachment-medium size-medium wp-post-image" alt="Ford Ranger Raptor testing" srcset="http://s3-eu-west-1.amazonaws.com/carmag-wp/carmag/wp-content/uploads/2017/09/07093643/ford-ranger-raptor-1_1800x1800-558x335.jpg 558w, http://s3-eu-west-1.amazonaws.com/carmag-wp/carmag/wp-content/uploads/2017/09/07093643/ford-ranger-raptor-1_1800x1800-768x461.jpg 768w, http://s3-eu-west-1.amazonaws.com/carmag-wp/carmag/wp-content/uploads/2017/09/07093643/ford-ranger-raptor-1_1800x1800-300x180.jpg 300w, http://s3-eu-west-1.amazonaws.com/carmag-wp/carmag/wp-content/uploads/2017/09/07093643/ford-ranger-raptor-1_1800x1800-790x474.jpg 790w, http://s3-eu-west-1.amazonaws.com/carmag-wp/carmag/wp-content/uploads/2017/09/07093643/ford-ranger-raptor-1_1800x1800-625x375.jpg 625w, http://s3-eu-west-1.amazonaws.com/carmag-wp/carmag/wp-content/uploads/2017/09/07093643/ford-ranger-raptor-1_1800x1800-175x105.jpg 175w, http://s3-eu-west-1.amazonaws.com/carmag-wp/carmag/wp-content/uploads/2017/09/07093643/ford-ranger-raptor-1_1800x1800.jpg 1000w" sizes="(max-width: 558px) 100vw, 558px" />                                                <h6><span class='title'>Official: Ford Ranger Rap... </span><span class='read-more' href='http://www.carmag.co.za/news_post/official-ford-ranger-raptor-coming-to-sa/'>Read More</span><span class='date'>7 Sep 2017</span></h6>
                        </a>
                      </div>

                    

    							
                      <div class='archive-item simple' >
                        <a href="http://www.carmag.co.za/news_post/euro-ncap-cx-5-and-c-class-cabriolet-impress/">
                                                      <img width="558" height="335" src="http://s3-eu-west-1.amazonaws.com/carmag-wp/carmag/wp-content/uploads/2017/09/06160848/C-Class-crash-test-558x335.jpg" class="attachment-medium size-medium wp-post-image" alt="C-Class Crash Test" srcset="http://s3-eu-west-1.amazonaws.com/carmag-wp/carmag/wp-content/uploads/2017/09/06160848/C-Class-crash-test-558x335.jpg 558w, http://s3-eu-west-1.amazonaws.com/carmag-wp/carmag/wp-content/uploads/2017/09/06160848/C-Class-crash-test-768x461.jpg 768w, http://s3-eu-west-1.amazonaws.com/carmag-wp/carmag/wp-content/uploads/2017/09/06160848/C-Class-crash-test-300x180.jpg 300w, http://s3-eu-west-1.amazonaws.com/carmag-wp/carmag/wp-content/uploads/2017/09/06160848/C-Class-crash-test-790x474.jpg 790w, http://s3-eu-west-1.amazonaws.com/carmag-wp/carmag/wp-content/uploads/2017/09/06160848/C-Class-crash-test-625x375.jpg 625w, http://s3-eu-west-1.amazonaws.com/carmag-wp/carmag/wp-content/uploads/2017/09/06160848/C-Class-crash-test-175x105.jpg 175w, http://s3-eu-west-1.amazonaws.com/carmag-wp/carmag/wp-content/uploads/2017/09/06160848/C-Class-crash-test.jpg 1000w" sizes="(max-width: 558px) 100vw, 558px" />                                                <h6><span class='title'>Euro NCAP: CX-5 and C-Cla... </span><span class='read-more' href='http://www.carmag.co.za/news_post/euro-ncap-cx-5-and-c-class-cabriolet-impress/'>Read More</span><span class='date'>6 Sep 2017</span></h6>
                        </a>
                      </div>

                    

    							
                      <div class='archive-item simple' >
                        <a href="http://www.carmag.co.za/news_post/lamborghini-aventador-s-roadster-unveiled/">
                                                      <img width="558" height="335" src="http://s3-eu-west-1.amazonaws.com/carmag-wp/carmag/wp-content/uploads/2017/09/06162006/Lamborghini-Aventador_S_Roadster-2018-1024-01-558x335.jpg" class="attachment-medium size-medium wp-post-image" alt="Lamborghini Aventador S Roadster front" srcset="http://s3-eu-west-1.amazonaws.com/carmag-wp/carmag/wp-content/uploads/2017/09/06162006/Lamborghini-Aventador_S_Roadster-2018-1024-01-558x335.jpg 558w, http://s3-eu-west-1.amazonaws.com/carmag-wp/carmag/wp-content/uploads/2017/09/06162006/Lamborghini-Aventador_S_Roadster-2018-1024-01-768x461.jpg 768w, http://s3-eu-west-1.amazonaws.com/carmag-wp/carmag/wp-content/uploads/2017/09/06162006/Lamborghini-Aventador_S_Roadster-2018-1024-01-300x180.jpg 300w, http://s3-eu-west-1.amazonaws.com/carmag-wp/carmag/wp-content/uploads/2017/09/06162006/Lamborghini-Aventador_S_Roadster-2018-1024-01-790x474.jpg 790w, http://s3-eu-west-1.amazonaws.com/carmag-wp/carmag/wp-content/uploads/2017/09/06162006/Lamborghini-Aventador_S_Roadster-2018-1024-01-625x375.jpg 625w, http://s3-eu-west-1.amazonaws.com/carmag-wp/carmag/wp-content/uploads/2017/09/06162006/Lamborghini-Aventador_S_Roadster-2018-1024-01-175x105.jpg 175w, http://s3-eu-west-1.amazonaws.com/carmag-wp/carmag/wp-content/uploads/2017/09/06162006/Lamborghini-Aventador_S_Roadster-2018-1024-01.jpg 1000w" sizes="(max-width: 558px) 100vw, 558px" />                                                <h6><span class='title'>Lamborghini Aventador S R... </span><span class='read-more' href='http://www.carmag.co.za/news_post/lamborghini-aventador-s-roadster-unveiled/'>Read More</span><span class='date'>6 Sep 2017</span></h6>
                        </a>
                      </div>

                    

    							
                      <div class='archive-item simple' >
                        <a href="http://www.carmag.co.za/news_post/2018-nissan-leaf-claims-a-range-of-378-km/">
                                                      <img width="558" height="335" src="http://s3-eu-west-1.amazonaws.com/carmag-wp/carmag/wp-content/uploads/2017/09/06140231/1433883_LEAF_13-558x335.jpg" class="attachment-medium size-medium wp-post-image" alt="2018 Leaf - Front" srcset="http://s3-eu-west-1.amazonaws.com/carmag-wp/carmag/wp-content/uploads/2017/09/06140231/1433883_LEAF_13-558x335.jpg 558w, http://s3-eu-west-1.amazonaws.com/carmag-wp/carmag/wp-content/uploads/2017/09/06140231/1433883_LEAF_13-768x461.jpg 768w, http://s3-eu-west-1.amazonaws.com/carmag-wp/carmag/wp-content/uploads/2017/09/06140231/1433883_LEAF_13-1024x614.jpg 1024w, http://s3-eu-west-1.amazonaws.com/carmag-wp/carmag/wp-content/uploads/2017/09/06140231/1433883_LEAF_13-300x180.jpg 300w, http://s3-eu-west-1.amazonaws.com/carmag-wp/carmag/wp-content/uploads/2017/09/06140231/1433883_LEAF_13-790x474.jpg 790w, http://s3-eu-west-1.amazonaws.com/carmag-wp/carmag/wp-content/uploads/2017/09/06140231/1433883_LEAF_13-625x375.jpg 625w, http://s3-eu-west-1.amazonaws.com/carmag-wp/carmag/wp-content/uploads/2017/09/06140231/1433883_LEAF_13-175x105.jpg 175w" sizes="(max-width: 558px) 100vw, 558px" />                                                <h6><span class='title'>2018 Nissan Leaf claims a... </span><span class='read-more' href='http://www.carmag.co.za/news_post/2018-nissan-leaf-claims-a-range-of-378-km/'>Read More</span><span class='date'>6 Sep 2017</span></h6>
                        </a>
                      </div>

                    

    							
                  
                  
                    <a class="view no-top-border" href="http://www.carmag.co.za/news/">View All</a>
              
              </div>
					<div class="clear"></div>
        	</div>
          
	    <div id="nona_adverts-118" class="col-inner widget_nona_adverts ">
          <div class="hide-on-mobile hide-on-tablet">
            <div class="col-inner ad" id="ad-8">

              <!--JavaScript Tag with group ID // Tag for network 984: Ramsay Media // Website: CARmag.co.za_Synergise // Page: Default // Placement: Default-Middle-300 x 250 (5610468) // created at: Mar 16, 2015 3:03:27 PM-->
<script language="javascript">
<!--
if (window.adgroupid == undefined) {
	window.adgroupid = Math.round(Math.random() * 1000);
}
document.write('<scr'+'ipt language="javascript1.1" src="http://adserver.adtech.de/addyn/3.0/984.1/5610468/0/170/ADTECH;alias=CAR_right-panel_middle_300x250_technical;loc=100;target=_blank;grp='+window.adgroupid+';misc='+new Date().getTime()+'"></scri'+'pt>');
//-->
</script><noscript><a href="http://adserver.adtech.de/adlink/3.0/984.1/5610468/0/170/ADTECH;alias=CAR_right-panel_middle_300x250_technical;loc=300" target="_blank"><img src="http://adserver.adtech.de/adserv/3.0/984.1/5610468/0/170/ADTECH;alias=CAR_right-panel_middle_300x250_technical;loc=300" border="0" width="300" height="250"></a></noscript>
<!-- End of JavaScript Tag -->
            </div>
          </div>

  </div><div id="nona_recent_posts-72" class="col-inner widget_nona_recent_posts "><h3 class="widget-title">Related Technical Posts</h3><div id="col-video-nona_recent_posts-72">
                      <div class='archive-item simple' >
                        <a href="http://www.carmag.co.za/technical_post/how-quiet-is-your-cars-cabin-three-vehicles-tested/">
                                                      <img width="558" height="335" src="http://s3-eu-west-1.amazonaws.com/carmag-wp/carmag/wp-content/uploads/2017/06/30101902/cars-cabin_04-558x335.jpg" class="attachment-medium size-medium wp-post-image" alt="Cabin" srcset="http://s3-eu-west-1.amazonaws.com/carmag-wp/carmag/wp-content/uploads/2017/06/30101902/cars-cabin_04-558x335.jpg 558w, http://s3-eu-west-1.amazonaws.com/carmag-wp/carmag/wp-content/uploads/2017/06/30101902/cars-cabin_04-768x461.jpg 768w, http://s3-eu-west-1.amazonaws.com/carmag-wp/carmag/wp-content/uploads/2017/06/30101902/cars-cabin_04-300x180.jpg 300w, http://s3-eu-west-1.amazonaws.com/carmag-wp/carmag/wp-content/uploads/2017/06/30101902/cars-cabin_04-790x474.jpg 790w, http://s3-eu-west-1.amazonaws.com/carmag-wp/carmag/wp-content/uploads/2017/06/30101902/cars-cabin_04-625x375.jpg 625w, http://s3-eu-west-1.amazonaws.com/carmag-wp/carmag/wp-content/uploads/2017/06/30101902/cars-cabin_04-175x105.jpg 175w, http://s3-eu-west-1.amazonaws.com/carmag-wp/carmag/wp-content/uploads/2017/06/30101902/cars-cabin_04.jpg 1000w" sizes="(max-width: 558px) 100vw, 558px" />                                                <h6><span class='title'>How quiet is your car&#82... </span><span class='read-more' href='http://www.carmag.co.za/technical_post/how-quiet-is-your-cars-cabin-three-vehicles-tested/'>Read More</span><span class='date'>28 Jul 2017</span></h6>
                        </a>
                      </div>

                    

    							
                      <div class='archive-item simple' >
                        <a href="http://www.carmag.co.za/technical_post/advice-what-you-need-to-know-about-4x4-driving/">
                                                      <img width="558" height="335" src="http://s3-eu-west-1.amazonaws.com/carmag-wp/carmag/wp-content/uploads/2017/03/09160409/4x4-Driving_06-558x335.jpg" class="attachment-medium size-medium wp-post-image" alt="4x4 Driving" srcset="http://s3-eu-west-1.amazonaws.com/carmag-wp/carmag/wp-content/uploads/2017/03/09160409/4x4-Driving_06-558x335.jpg 558w, http://s3-eu-west-1.amazonaws.com/carmag-wp/carmag/wp-content/uploads/2017/03/09160409/4x4-Driving_06-768x461.jpg 768w, http://s3-eu-west-1.amazonaws.com/carmag-wp/carmag/wp-content/uploads/2017/03/09160409/4x4-Driving_06-300x180.jpg 300w, http://s3-eu-west-1.amazonaws.com/carmag-wp/carmag/wp-content/uploads/2017/03/09160409/4x4-Driving_06-790x474.jpg 790w, http://s3-eu-west-1.amazonaws.com/carmag-wp/carmag/wp-content/uploads/2017/03/09160409/4x4-Driving_06-625x375.jpg 625w, http://s3-eu-west-1.amazonaws.com/carmag-wp/carmag/wp-content/uploads/2017/03/09160409/4x4-Driving_06-175x105.jpg 175w, http://s3-eu-west-1.amazonaws.com/carmag-wp/carmag/wp-content/uploads/2017/03/09160409/4x4-Driving_06.jpg 1000w" sizes="(max-width: 558px) 100vw, 558px" />                                                <h6><span class='title'>ADVICE: What you need to ... </span><span class='read-more' href='http://www.carmag.co.za/technical_post/advice-what-you-need-to-know-about-4x4-driving/'>Read More</span><span class='date'>5 May 2017</span></h6>
                        </a>
                      </div>

                    

    							
                      <div class='archive-item simple' >
                        <a href="http://www.carmag.co.za/technical_post/advice-heres-what-to-do-when-you-see-flames/">
                                                      <img width="558" height="335" src="http://s3-eu-west-1.amazonaws.com/carmag-wp/carmag/wp-content/uploads/2017/04/03130353/flames-01-558x335.jpg" class="attachment-medium size-medium wp-post-image" alt="Flames" srcset="http://s3-eu-west-1.amazonaws.com/carmag-wp/carmag/wp-content/uploads/2017/04/03130353/flames-01-558x335.jpg 558w, http://s3-eu-west-1.amazonaws.com/carmag-wp/carmag/wp-content/uploads/2017/04/03130353/flames-01-768x461.jpg 768w, http://s3-eu-west-1.amazonaws.com/carmag-wp/carmag/wp-content/uploads/2017/04/03130353/flames-01-300x180.jpg 300w, http://s3-eu-west-1.amazonaws.com/carmag-wp/carmag/wp-content/uploads/2017/04/03130353/flames-01-790x474.jpg 790w, http://s3-eu-west-1.amazonaws.com/carmag-wp/carmag/wp-content/uploads/2017/04/03130353/flames-01-625x375.jpg 625w, http://s3-eu-west-1.amazonaws.com/carmag-wp/carmag/wp-content/uploads/2017/04/03130353/flames-01-175x105.jpg 175w, http://s3-eu-west-1.amazonaws.com/carmag-wp/carmag/wp-content/uploads/2017/04/03130353/flames-01.jpg 1000w" sizes="(max-width: 558px) 100vw, 558px" />                                                <h6><span class='title'>ADVICE: Here&#8217;s what... </span><span class='read-more' href='http://www.carmag.co.za/technical_post/advice-heres-what-to-do-when-you-see-flames/'>Read More</span><span class='date'>21 Apr 2017</span></h6>
                        </a>
                      </div>

                    

    							
                      <div class='archive-item simple' >
                        <a href="http://www.carmag.co.za/technical_post/10-technology-gamechangers-of-the-past-60-years/">
                                                      <img width="558" height="335" src="http://s3-eu-west-1.amazonaws.com/carmag-wp/carmag/wp-content/uploads/2017/03/08120119/Tech-game-changers-01-558x335.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://s3-eu-west-1.amazonaws.com/carmag-wp/carmag/wp-content/uploads/2017/03/08120119/Tech-game-changers-01-558x335.jpg 558w, http://s3-eu-west-1.amazonaws.com/carmag-wp/carmag/wp-content/uploads/2017/03/08120119/Tech-game-changers-01-768x461.jpg 768w, http://s3-eu-west-1.amazonaws.com/carmag-wp/carmag/wp-content/uploads/2017/03/08120119/Tech-game-changers-01-300x180.jpg 300w, http://s3-eu-west-1.amazonaws.com/carmag-wp/carmag/wp-content/uploads/2017/03/08120119/Tech-game-changers-01-790x474.jpg 790w, http://s3-eu-west-1.amazonaws.com/carmag-wp/carmag/wp-content/uploads/2017/03/08120119/Tech-game-changers-01-625x375.jpg 625w, http://s3-eu-west-1.amazonaws.com/carmag-wp/carmag/wp-content/uploads/2017/03/08120119/Tech-game-changers-01-175x105.jpg 175w, http://s3-eu-west-1.amazonaws.com/carmag-wp/carmag/wp-content/uploads/2017/03/08120119/Tech-game-changers-01.jpg 1000w" sizes="(max-width: 558px) 100vw, 558px" />                                                <h6><span class='title'>10 technology gamechanger... </span><span class='read-more' href='http://www.carmag.co.za/technical_post/10-technology-gamechangers-of-the-past-60-years/'>Read More</span><span class='date'>27 Mar 2017</span></h6>
                        </a>
                      </div>

                    

    							
                      <div class='archive-item simple' >
                        <a href="http://www.carmag.co.za/technical_post/advice-5-important-things-to-ask-your-mechanic/">
                                                      <img width="558" height="335" src="http://s3-eu-west-1.amazonaws.com/carmag-wp/carmag/wp-content/uploads/2017/01/31114038/mechanic-558x335.jpg" class="attachment-medium size-medium wp-post-image" alt="Mechanic" srcset="http://s3-eu-west-1.amazonaws.com/carmag-wp/carmag/wp-content/uploads/2017/01/31114038/mechanic-558x335.jpg 558w, http://s3-eu-west-1.amazonaws.com/carmag-wp/carmag/wp-content/uploads/2017/01/31114038/mechanic-768x461.jpg 768w, http://s3-eu-west-1.amazonaws.com/carmag-wp/carmag/wp-content/uploads/2017/01/31114038/mechanic-300x180.jpg 300w, http://s3-eu-west-1.amazonaws.com/carmag-wp/carmag/wp-content/uploads/2017/01/31114038/mechanic-790x474.jpg 790w, http://s3-eu-west-1.amazonaws.com/carmag-wp/carmag/wp-content/uploads/2017/01/31114038/mechanic-625x375.jpg 625w, http://s3-eu-west-1.amazonaws.com/carmag-wp/carmag/wp-content/uploads/2017/01/31114038/mechanic-175x105.jpg 175w, http://s3-eu-west-1.amazonaws.com/carmag-wp/carmag/wp-content/uploads/2017/01/31114038/mechanic.jpg 1000w" sizes="(max-width: 558px) 100vw, 558px" />                                                <h6><span class='title'>ADVICE: 5 important thing... </span><span class='read-more' href='http://www.carmag.co.za/technical_post/advice-5-important-things-to-ask-your-mechanic/'>Read More</span><span class='date'>8 Feb 2017</span></h6>
                        </a>
                      </div>

                    

    							
                  
                  
                    <a class="view no-top-border" href="http://www.carmag.co.za/technical/">View All</a>
              
              </div>
					<div class="clear"></div>
        	</div>
          
	    <div id="nona_adverts-119" class="col-inner widget_nona_adverts ">
          <div class="hide-on-mobile hide-on-tablet">
            <div class="col-inner ad" id="ad-9">

              <!--JavaScript Tag with group ID // Tag for network 984: Ramsay Media // Website: CARmag.co.za_Synergise // Page: Default // Placement: Default-Bottom-300 x 250 (5610465) // created at: Mar 16, 2015 3:03:25 PM-->
<script language="javascript">
<!--
if (window.adgroupid == undefined) {
	window.adgroupid = Math.round(Math.random() * 1000);
}
document.write('<scr'+'ipt language="javascript1.1" src="http://adserver.adtech.de/addyn/3.0/984.1/5610465/0/170/ADTECH;alias=CAR_right-panel_bottom_300x250_technical;loc=100;target=_blank;grp='+window.adgroupid+';misc='+new Date().getTime()+'"></scri'+'pt>');
//-->
</script><noscript><a href="http://adserver.adtech.de/adlink/3.0/984.1/5610465/0/170/ADTECH;alias=CAR_right-panel_bottom_300x250_technical;loc=300" target="_blank"><img src="http://adserver.adtech.de/adserv/3.0/984.1/5610465/0/170/ADTECH;alias=CAR_right-panel_bottom_300x250_technical;loc=300" border="0" width="300" height="250"></a></noscript>
<!-- End of JavaScript Tag -->
            </div>
          </div>

  </div>		 
</aside>
		</div><!--/right-sidebar-->
			
	</section><!--/content-home-->

				</section>  <!-- close content -->
			</section> <!-- close bodywrap -->

			<!-- Footer Section -->
			<footer class="footerwrap wrap" role="contentinfo">
				<!-- Copyright Section  -->
				<section class="copyrightwrap wrap">
					<aside class="copyright grid-container">
						<div class="copyright-credit">
							<!--  get credits from nona_options_render.php -->
							
								<span class="hide-on-mobile">© Copyright 2017 All Rights Reserved.</span>

							
							<div class="copyright-social">
								<a class="socialicons twitter" href="https://twitter.com/CARmagSA" target="_blank">
			<i class="fa fa-twitter"></i>
		</a><a class="socialicons facebook" href="https://www.facebook.com/CARmagazineSA" target="_blank">
			<i class="fa fa-facebook"></i>
		</a><a class="socialicons linkedin" href="https://www.linkedin.com/company/car-magazine" target="_blank">
			<i class="fa fa-linkedin"></i>
		</a><a class="socialicons gplus" href="https://plus.google.com/109486244867085010689/posts" target="_blank">
			<i class="fa fa-google-plus"></i>
		</a><a class="socialicons youtube" href="https://www.youtube.com/user/cartoday/videos" target="_blank">
			<i class="fa fa-youtube-play"></i>
		</a><a class="socialicons instagram" href="https://www.instagram.com/carmagazineSA/" target="_blank">
			<i class="fa fa-instagram"></i>
		</a>							</div>
						</div>
					</aside>
				</section>

				<section class="footer grid-container">
					
					<div class="footer-widgets one">
	 <div id="text-14" class="widget widget_text "><h4 class="widget-title">Sign up to our newsletters</h4>			<div class="textwidget"><form target="_blank" name="subscribe-footer-form" id="subscribe-footer-form" method="post" action="http://webletters.ramsaymedia.co.za/public/contacts/subscription">
<input type="hidden" id="op" value="subscribe" name="op">
<table class="fieldset">
<tbody>
<tr>
<td colspan="2">
<div class="field-heading top">
<input type="text" value="" name="contact_email" size="30" required="required" placeholder="Email" id="contact_email">
</div></td>
</tr>
<tr>
<td>
<input type="checkbox" id="list_16618" value="16618" name="list_id[]"><label for="webletter">Newsletter</label>
</td>
<td>
<input type="checkbox" id="list_16619" value="16619"  name="list_id[]" ><label for="promo">Promotional Mailer </label></td>
</tr>
<tr>
<td colspan="2" class="submit">
<input type="submit" value="Subscribe" id="subscribe-footer-submit">
</td>
</tr>
</tbody></table>
<input type="hidden" id="form_hash"  value="SAMN2NsB0aDhr97E" name="form_hash" >
</form></div>
		</div></div>
<div class="footer-widgets two">
	 <div id="nav_menu-8" class="widget widget_nav_menu "><h4 class="widget-title">Carmag</h4><div class="menu-footer-nav-col-1-container"><ul id="menu-footer-nav-col-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-999223087"><a href="http://www.carmag.co.za/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-999223088"><a href="http://www.carmag.co.za/news/">News</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-999223090"><a href="http://www.carmag.co.za/video/">Video</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-999223091"><a href="http://www.carmag.co.za/technical/">Technical</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-999223095"><a href="http://www.carmag.co.za/latest-issue/">Magazine</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-999223099"><a href="http://www.carmag.co.za/contact-us/">Contact Us</a></li>
</ul></div></div></div>
<div class="footer-widgets three">
	 <div id="nav_menu-9" class="widget widget_nav_menu "><h4 class="widget-title">Magazine</h4><div class="menu-footer-nav-col-2-container"><ul id="menu-footer-nav-col-2" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-999223082"><a href="http://www.carmag.co.za/competitions/">Competitions</a></li>
</ul></div></div><div id="nav_menu-10" class="widget widget_nav_menu "><h4 class="widget-title">Terms and Conditions</h4><div class="menu-footer-terms-menu-container"><ul id="menu-footer-terms-menu" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-999223084"><a href="http://www.carmag.co.za/privacy-policy/">Privacy Policy</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-999223085"><a href="http://www.carmag.co.za/terms-and-conditions/">Terms and Conditions</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-999223086"><a href="http://www.carmag.co.za/competition-rules-2/">Competition Rules</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-999270007"><a href="http://www.carmag.co.za/privacy-policy/#cookies">We use cookies</a></li>
</ul></div></div></div>
<div class="footer-widgets four">
	 <div id="nav_menu-11" class="widget widget_nav_menu "><h4 class="widget-title">Advertise</h4><div class="menu-footer-nav-col-3-container"><ul id="menu-footer-nav-col-3" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-999224886"><a href="http://www.carmag.co.za/advertise-with-us/">Advertise with us</a></li>
</ul></div></div></div>
<div class="footer-widgets five">
	 <div id="text-15" class="widget widget_text "><h4 class="widget-title">Contact us</h4>			<div class="textwidget"><p>CAPE TOWN OFFICE<br />
36 Old Mill Road,<br />
Ndabeni, Maitland,<br />
7405<br />
Western Cape<br />
Telephone: (021) 530 3100<br />
Fax: (021) 530 3333</p>
</div>
		</div><div id="widget_sp_image-2" class="widget widget_sp_image "><img width="272" height="40" class="attachment-full" style="max-width: 100%;" src="http://s3-eu-west-1.amazonaws.com/carmag-wp/carmag/wp-content/uploads/2015/07/27232141/footerlogos.png" /></div>	 <a href="#" class="hide-on-tablet hide-on-desktop" id="back-to-top"><i class="fa fa-angle-up"></i></a>
</div>
<div class="clear"></div>


				</section>

				<section class="mob copyrightwrap wrap hide-on-tablet hide-on-desktop">
					<aside class="copyright grid-container">
						<div class="copyright-credit">
							<!--  get credits from nona_options_render.php -->
							<span>© Copyright 2017 All Rights Reserved.</span>
						</div>
					</aside>
				</section>

				

			</footer> <!-- end footer -->


			<!-- Mobile Menu  - Appended to body -->
			<nav id="menu" class="mobilemenu">
<!-- 				<a class="m-titlelink" href="http://www.carmag.co.za">CARmag.co.za</a>
 -->				<!-- <a href="#" class="mob-menu-close"><i class="fa fa-close"></i></a> -->
				<ul id="menu-head-nav" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-999223007"><a href="http://www.carmag.co.za/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-999223008"><a href="http://www.carmag.co.za/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-999223045"><a href="http://www.carmag.co.za/news/">All News Posts</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-news_post_category menu-item-999223046"><a href="http://www.carmag.co.za/news_post_category/new-models/">New Models</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-news_post_category menu-item-999223047"><a href="http://www.carmag.co.za/news_post_category/industry-news/">Industry News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-news_post_category menu-item-999223048"><a href="http://www.carmag.co.za/news_post_category/technology/">Technology</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-news_post_category menu-item-999223049"><a href="http://www.carmag.co.za/news_post_category/motorshows-and-events/">Motorshows and Events</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-999223050"><a href="http://www.carmag.co.za/driving-impressions/">Drive</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-999223051"><a href="http://www.carmag.co.za/driving-impressions/">Driving Impressions</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-999223052"><a href="http://www.carmag.co.za/road-tests/">Tests</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-999223053"><a href="http://www.carmag.co.za/road-tests/">All tests</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-999223056"><a href="http://www.carmag.co.za/road-tests/standard-road-tests/">Road Tests</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-999223993"><a href="http://www.carmag.co.za/road-tests/classic-road-tests/">Classic road tests</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-999223054"><a href="http://www.carmag.co.za/road-tests/long-term-tests/">Long-term Tests</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-999223055"><a href="http://www.carmag.co.za/road-tests/comparative-road-tests/">Comparative Tests</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-999223057"><a href="http://www.carmag.co.za/speed/">Speed</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-999223058"><a href="http://www.carmag.co.za/speed/">All speed posts</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-speed_post_category menu-item-999223061"><a href="http://www.carmag.co.za/speed_post_category/motorsport/">Motorsport</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-999247263"><a href="http://www.carmag.co.za/category/motogp-travel/">MotoGP Travel</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-speed_post_category menu-item-999223060"><a href="http://www.carmag.co.za/speed_post_category/formula-1/">Formula 1</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-999247261"><a href="http://www.carmag.co.za/category/formula1-travel/">Formula 1 Travel</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-speed_post_category menu-item-999224283"><a href="http://www.carmag.co.za/speed_post_category/exhaust-tones/">Exhaust Tones</a></li>
	<li class="menu-item menu-item-type-post_type_archive menu-item-object-track_test menu-item-999273749"><a href="http://www.carmag.co.za/track_test/">Track Test Leader Board</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-999223063"><a href="http://www.carmag.co.za/technical/">Tech</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-999223064"><a href="http://www.carmag.co.za/technical/">All tech posts</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-technical_post_category menu-item-999223201"><a href="http://www.carmag.co.za/technical_post_category/techmail/">Techmail</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-technical_post_category current-technical_post-ancestor current-menu-parent current-technical_post-parent menu-item-999223202"><a href="http://www.carmag.co.za/technical_post_category/technical/">Technical</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-technical_post_category menu-item-999223203"><a href="http://www.carmag.co.za/technical_post_category/casebook/">Casebook</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-technical_post_category menu-item-999223204"><a href="http://www.carmag.co.za/technical_post_category/techtalk/">Techtalk</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-999223070"><a href="http://www.carmag.co.za/prices-and-specs/">Prices and Specs</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-999223990"><a href="http://www.carmag.co.za/prices-and-specs/">All Prices and Specs</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-999223988"><a href="http://www.carmag.co.za/category/top12bestbuys/">Top 12 Best buys</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-999223989"><a href="http://www.carmag.co.za/category/buying-used-features/">Buying Used Features</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-999242110"><a href="http://www.carmag.co.za/car-dealer/">CAR Dealer</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-999223072"><a href="http://www.carmag.co.za/video/">Video</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-999223211"><a href="http://www.carmag.co.za/video/">All video posts</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-video_post_category menu-item-999223207"><a href="http://www.carmag.co.za/video_post_category/off-beat/">Off Beat</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-video_post_category menu-item-999223206"><a href="http://www.carmag.co.za/video_post_category/long-term-tests/">Long-Term Tests</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-video_post_category menu-item-999223209"><a href="http://www.carmag.co.za/video_post_category/track-tests/">Track Tests</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-video_post_category menu-item-999223208"><a href="http://www.carmag.co.za/video_post_category/performance-shootout/">Performance Shootout</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-video_post_category menu-item-999223205"><a href="http://www.carmag.co.za/video_post_category/driving-impressions/">Driving Impressions</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-video_post_category menu-item-999223210"><a href="http://www.carmag.co.za/video_post_category/new-models/">New Models</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-999223073"><a href="http://www.carmag.co.za/latest-issue/">Magazine</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-999223075"><a href="http://www.carmag.co.za/latest-issue/">Latest issue</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-999223111"><a href="http://www.carmag.co.za/supplements/">Supplements</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-999223077"><a href="http://www.carmag.co.za/subscribe/">Subscribe</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-999223078"><a href="http://www.carmag.co.za/competitions/">Competitions</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-999273435"><a href="http://www.carmag.co.za/digital-dealer/">CAR Digital Dealer Conference 2017</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-999253079"><a href="http://www.carmag.co.za/conference/">Car Conference</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-999264268"><a href="http://www.carmag.co.za/car-60th-birthday-celebration/">60th birthday</a></li>
	</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-999223079"><a href="http://www.carmag.co.za/contact-us/">Contact</a></li>
</ul>			</nav>


		<!-- Neccessary for Facebook Share stuff -->
		<!-- <div id="fb-root"></div> -->
		</div> <!-- end boxed / wide wrapper -->
	        <script type="text/javascript">
        // <![CDATA[
        var disqus_shortname = 'carmagsa';
        (function () {
            var nodes = document.getElementsByTagName('span');
            for (var i = 0, url; i < nodes.length; i++) {
                if (nodes[i].className.indexOf('dsq-postid') != -1 && nodes[i].parentNode.tagName == 'A') {
                    nodes[i].parentNode.setAttribute('data-disqus-identifier', nodes[i].getAttribute('data-dsqidentifier'));
                    url = nodes[i].parentNode.href.split('#', 1);
                    if (url.length == 1) { url = url[0]; }
                    else { url = url[1]; }
                    nodes[i].parentNode.href = url + '#disqus_thread';
                }
            }
            var s = document.createElement('script');
            s.async = true;
            s.type = 'text/javascript';
            s.src = '//' + disqus_shortname + '.disqus.com/count.js';
            (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
        }());
        // ]]>
        </script>
            <div id="fb-root"></div>
    <script>(function(d, s, id) {
      var js, fjs = d.getElementsByTagName(s)[0];
      if (d.getElementById(id)) return;
      js = d.createElement(s); js.id = id;
      js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
      fjs.parentNode.insertBefore(js, fjs);
    }(document, 'script', 'facebook-jssdk'));</script>
    <script type='text/javascript' src='http://www.carmag.co.za/carmag/wp-includes/js/comment-reply.min.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://www.carmag.co.za/carmag/wp-content/plugins/simple-share-buttons-adder/js/ssba.min.js?ver=4.7.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var nona = {"ajaxurl":"http:\/\/www.carmag.co.za\/carmag\/wp-admin\/admin-ajax.php","templateurl":"http:\/\/www.carmag.co.za\/carmag\/wp-content\/themes\/car_mag","includesUrl":"http:\/\/www.carmag.co.za\/carmag\/wp-includes\/","homeUrl":"http:\/\/www.carmag.co.za","ismobile":"","isLoggedIn":"","request":"[]","isDesktop":"1","isMobile":"","isTablet":"","isIos":"","isAndriod":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.carmag.co.za/carmag/wp-content/themes/car_mag/public/js/all.min.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://www.carmag.co.za/carmag/wp-content/plugins/wp-charts//js/functions.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://www.carmag.co.za/carmag/wp-includes/js/wp-embed.min.js?ver=4.7.5'></script>

    <!-- this tag is not suitable for https sites, AD BLOCK TESTING -->
	<script type="text/javascript">
       (function() {
          var pu;
          var img = [];
          var h = [ 's.effectivemeasure.net', 'a.surefire.link' ];
          for (var i = 0; i < h.length; i++  ) {
             img.push(new Image());
             pu = location.protocol + "//" + location.hostname + "." + h[i].replace(/\.[a-z]+$/,"") + ".abt" + location.pathname + location.search + location.hash ;
             img[i].src = "http:" + "//" + h[i] + "/d/6/i" + "?pu="  + encodeURIComponent(pu) + "&rnd=" + (new Date()).getTime();
          }
       })();
    </script>

    <!-- Begin MarketWise Tag -->
    <iframe name="__bkframe" height="0" width="0" frameborder="0" style="display:none;position:absolute;clip:rect(0px 0px 0px 0px)" src="about:blank"></iframe>
    <script type="text/javascript" src="https://tags.bkrtx.com/js/bk-coretag.js"></script>

    <script type="text/javascript">
      bk_allow_multiple_calls=true;bk_use_multiple_iframes=true;
      bk_doJSTag(43895, 1);
    </script>

    <iframe id="__nframe____n_" height="0" width="0" frameborder="0" style="display:none;position:absolute;clip:rect(0px 0px 0px 0px)" src="https://nero.live/tags/nero-tags-v2.html" onload="n_init()"></iframe>

    <script>
      var n_target="https://nero.live";var bkOriginSuffix="tags.bluekai.com";var n_receiver=document.getElementById("__nframe____n_").contentWindow;function n_init(){var is_safari=navigator.userAgent.indexOf("Safari")!=-1&&navigator.userAgent.indexOf("Chrome")==-1;if(!is_safari&&navigator.geolocation){navigator.geolocation.getCurrentPosition(function(pos){n_msg(pos)},function(){n_msg(null)})}else{n_msg(null)}}function n_msg(pos){var msg={pos:pos==null?null:{lat:pos.coords.latitude,lon:pos.coords.longitude,acc:pos.coords.accuracy},page:window.location.href,msg_type:"POS"};n_receiver.postMessage(msg,n_target)}window.addEventListener("message",receiveMessage,false);function receiveMessage(event){var origin=event.origin||event.originalEvent.origin;if(origin.substr(-bkOriginSuffix.length)===bkOriginSuffix){var msg={bk_uuid:event.data,msg_type:"BK"};n_receiver.postMessage(msg,n_target)}}
    </script>
    <!-- End MarketWise Tag -->

    <!-- Begin BlueKai Tag -->
    <iframe name="__bkframe" height="0" width="0" frameborder="0" style="display:none;position:absolute;clip:rect(0px 0px 0px 0px)" src="about:blank"></iframe>
    <script type="text/javascript" src="http://tags.bkrtx.com/js/bk-coretag.js"></script>
    <script type="text/javascript">
    bk_allow_multiple_calls=true;bk_use_multiple_iframes=true;
    bk_doJSTag(39010, 1);
    </script>
    <!-- End BlueKai Tag -->

	</body>

</html>

<!-- Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Page Caching using memcached
Database Caching 23/192 queries in 0.097 seconds using memcached

 Served from: www.carmag.co.za @ 2017-09-07 12:10:50 by W3 Total Cache -->