<!DOCTYPE html>
<!--[if lt IE 7]><html lang="en-US" prefix="og: http://ogp.me/ns#" xmlns:fb="http://ogp.me/ns/fb#" class="no-js lt-ie9 lt-ie8 lt-ie7"><![endif]-->
<!--[if IE 7]><html lang="en-US" prefix="og: http://ogp.me/ns#" xmlns:fb="http://ogp.me/ns/fb#" class="no-js lt-ie9 lt-ie8"><![endif]-->
<!--[if IE 8]><html lang="en-US" prefix="og: http://ogp.me/ns#" xmlns:fb="http://ogp.me/ns/fb#" class="no-js lt-ie9"><![endif]-->
<!--[if gt IE 8]><!--><html lang="en-US" prefix="og: http://ogp.me/ns#" xmlns:fb="http://ogp.me/ns/fb#" class="no-js gte-ie9"><!--<![endif]-->

<head>
	<!-- Site Meta -->
	<meta charset="UTF-8">
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"><script type="text/javascript">window.NREUM||(NREUM={}),__nr_require=function(e,n,t){function r(t){if(!n[t]){var o=n[t]={exports:{}};e[t][0].call(o.exports,function(n){var o=e[t][1][n];return r(o||n)},o,o.exports)}return n[t].exports}if("function"==typeof __nr_require)return __nr_require;for(var o=0;o<t.length;o++)r(t[o]);return r}({1:[function(e,n,t){function r(){}function o(e,n,t){return function(){return i(e,[c.now()].concat(u(arguments)),n?null:this,t),n?void 0:this}}var i=e("handle"),a=e(2),u=e(3),f=e("ee").get("tracer"),c=e("loader"),s=NREUM;"undefined"==typeof window.newrelic&&(newrelic=s);var p=["setPageViewName","setCustomAttribute","setErrorHandler","finished","addToTrace","inlineHit","addRelease"],d="api-",l=d+"ixn-";a(p,function(e,n){s[n]=o(d+n,!0,"api")}),s.addPageAction=o(d+"addPageAction",!0),s.setCurrentRouteName=o(d+"routeName",!0),n.exports=newrelic,s.interaction=function(){return(new r).get()};var m=r.prototype={createTracer:function(e,n){var t={},r=this,o="function"==typeof n;return i(l+"tracer",[c.now(),e,t],r),function(){if(f.emit((o?"":"no-")+"fn-start",[c.now(),r,o],t),o)try{return n.apply(this,arguments)}finally{f.emit("fn-end",[c.now()],t)}}}};a("setName,setAttribute,save,ignore,onEnd,getContext,end,get".split(","),function(e,n){m[n]=o(l+n)}),newrelic.noticeError=function(e){"string"==typeof e&&(e=new Error(e)),i("err",[e,c.now()])}},{}],2:[function(e,n,t){function r(e,n){var t=[],r="",i=0;for(r in e)o.call(e,r)&&(t[i]=n(r,e[r]),i+=1);return t}var o=Object.prototype.hasOwnProperty;n.exports=r},{}],3:[function(e,n,t){function r(e,n,t){n||(n=0),"undefined"==typeof t&&(t=e?e.length:0);for(var r=-1,o=t-n||0,i=Array(o<0?0:o);++r<o;)i[r]=e[n+r];return i}n.exports=r},{}],4:[function(e,n,t){n.exports={exists:"undefined"!=typeof window.performance&&window.performance.timing&&"undefined"!=typeof window.performance.timing.navigationStart}},{}],ee:[function(e,n,t){function r(){}function o(e){function n(e){return e&&e instanceof r?e:e?f(e,u,i):i()}function t(t,r,o,i){if(!d.aborted||i){e&&e(t,r,o);for(var a=n(o),u=m(t),f=u.length,c=0;c<f;c++)u[c].apply(a,r);var p=s[y[t]];return p&&p.push([b,t,r,a]),a}}function l(e,n){v[e]=m(e).concat(n)}function m(e){return v[e]||[]}function w(e){return p[e]=p[e]||o(t)}function g(e,n){c(e,function(e,t){n=n||"feature",y[t]=n,n in s||(s[n]=[])})}var v={},y={},b={on:l,emit:t,get:w,listeners:m,context:n,buffer:g,abort:a,aborted:!1};return b}function i(){return new r}function a(){(s.api||s.feature)&&(d.aborted=!0,s=d.backlog={})}var u="nr@context",f=e("gos"),c=e(2),s={},p={},d=n.exports=o();d.backlog=s},{}],gos:[function(e,n,t){function r(e,n,t){if(o.call(e,n))return e[n];var r=t();if(Object.defineProperty&&Object.keys)try{return Object.defineProperty(e,n,{value:r,writable:!0,enumerable:!1}),r}catch(i){}return e[n]=r,r}var o=Object.prototype.hasOwnProperty;n.exports=r},{}],handle:[function(e,n,t){function r(e,n,t,r){o.buffer([e],r),o.emit(e,n,t)}var o=e("ee").get("handle");n.exports=r,r.ee=o},{}],id:[function(e,n,t){function r(e){var n=typeof e;return!e||"object"!==n&&"function"!==n?-1:e===window?0:a(e,i,function(){return o++})}var o=1,i="nr@id",a=e("gos");n.exports=r},{}],loader:[function(e,n,t){function r(){if(!x++){var e=h.info=NREUM.info,n=d.getElementsByTagName("script")[0];if(setTimeout(s.abort,3e4),!(e&&e.licenseKey&&e.applicationID&&n))return s.abort();c(y,function(n,t){e[n]||(e[n]=t)}),f("mark",["onload",a()+h.offset],null,"api");var t=d.createElement("script");t.src="https://"+e.agent,n.parentNode.insertBefore(t,n)}}function o(){"complete"===d.readyState&&i()}function i(){f("mark",["domContent",a()+h.offset],null,"api")}function a(){return E.exists&&performance.now?Math.round(performance.now()):(u=Math.max((new Date).getTime(),u))-h.offset}var u=(new Date).getTime(),f=e("handle"),c=e(2),s=e("ee"),p=window,d=p.document,l="addEventListener",m="attachEvent",w=p.XMLHttpRequest,g=w&&w.prototype;NREUM.o={ST:setTimeout,CT:clearTimeout,XHR:w,REQ:p.Request,EV:p.Event,PR:p.Promise,MO:p.MutationObserver};var v=""+location,y={beacon:"bam.nr-data.net",errorBeacon:"bam.nr-data.net",agent:"js-agent.newrelic.com/nr-1026.min.js"},b=w&&g&&g[l]&&!/CriOS/.test(navigator.userAgent),h=n.exports={offset:u,now:a,origin:v,features:{},xhrWrappable:b};e(1),d[l]?(d[l]("DOMContentLoaded",i,!1),p[l]("load",r,!1)):(d[m]("onreadystatechange",o),p[m]("onload",r)),f("mark",["firstbyte",u],null,"api");var x=0,E=e(4)},{}]},{},["loader"]);</script>
	<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">
	<meta name="format-detection" content="telephone=no">

	<!-- WP link -->
	<link rel="profile" href="http://gmpg.org/xfn/11" />
	<link rel="pingback" href="http://www.carmag.co.za/carmag/xmlrpc.php" />

	<!-- For Liquid Thoughts Competition Page -->
	<link rel="stylesheet" href="http://www.carmag.co.za/demo/styles/calendar.css">
    <script>
      var $buoop = {vs:{i:9,f:-4,o:-4,s:8,c:-4},api:4};
      function $buo_f(){
       var e = document.createElement("script");
       e.src = "//browser-update.org/update.min.js";
       document.body.appendChild(e);
      };
      try {document.addEventListener("DOMContentLoaded", $buo_f,false)}
      catch(e){window.attachEvent("onload", $buo_f)}
    </script>

	<!-- title -->
	

	<!--[if lt IE 9]>
		<script src="http://html5shiv.googlecode.com/svn/trunk/html5.js"></script>
	<![endif]-->
	<!--[if gte IE 9]>
	  <style type="text/css">
	    .gradient {filter: none!important; }
	  </style>
	<![endif]-->

	<!-- Google Tag Manager -->
	<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-NXM4GC"
	height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
	<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
	new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
	j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
	'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
	})(window,document,'script','dataLayer','GTM-NXM4GC');</script>
	<!-- End Google Tag Manager -->

	
<link rel="shortcut icon" href="http://www.carmag.co.za/carmag/wp-content/themes/car_mag/public/favicons/favicon.ico">
<link rel="apple-touch-icon" sizes="57x57" href="http://www.carmag.co.za/carmag/wp-content/themes/car_mag/public/favicons/apple-touch-icon-57x57.png">
<link rel="apple-touch-icon" sizes="60x60" href="http://www.carmag.co.za/carmag/wp-content/themes/car_mag/public/favicons/apple-touch-icon-60x60.png">
<link rel="apple-touch-icon" sizes="72x72" href="http://www.carmag.co.za/carmag/wp-content/themes/car_mag/public/favicons/apple-touch-icon-72x72.png">
<link rel="apple-touch-icon" sizes="76x76" href="http://www.carmag.co.za/carmag/wp-content/themes/car_mag/public/favicons/apple-touch-icon-76x76.png">
<link rel="apple-touch-icon" sizes="114x114" href="http://www.carmag.co.za/carmag/wp-content/themes/car_mag/public/favicons/apple-touch-icon-114x114.png">
<link rel="apple-touch-icon" sizes="120x120" href="http://www.carmag.co.za/carmag/wp-content/themes/car_mag/public/favicons/apple-touch-icon-120x120.png">
<link rel="icon" type="image/png" href="http://www.carmag.co.za/carmag/wp-content/themes/car_mag/public/favicons/favicon-16x16.png" sizes="16x16">
<link rel="icon" type="image/png" href="http://www.carmag.co.za/carmag/wp-content/themes/car_mag/public/favicons/favicon-96x96.png" sizes="96x96">
<link rel="icon" type="image/png" href="http://www.carmag.co.za/carmag/wp-content/themes/car_mag/public/favicons/favicon-32x32.png" sizes="32x32">
<meta name="msapplication-TileColor" content="#ffffff">
<meta name="msapplication-TileImage" content="http://www.carmag.co.za/carmag/wp-content/themes/car_mag/public/favicons/mstile-150x150.png">
<meta name="msapplication-config" content="http://www.carmag.co.za/carmag/wp-content/themes/car_mag/public/favicons/browserconfig.xml">
<!-- This site is optimized with the Yoast SEO plugin v3.0.7 - https://yoast.com/wordpress/plugins/seo/ -->
<title>Annoyed pedestrian served slice of instant karma! - CARmag.co.za</title>
<link rel="canonical" href="http://www.carmag.co.za/video_post/annoyed-pedestrian-served-slice-of-instant-karma/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Annoyed pedestrian served slice of instant karma! - CARmag.co.za" />
<meta property="og:description" content="This dashcam footage from Australia shows an angry pedestrian being served a generous slice of karma. The video – captured in Adelaide – shows the dog-walking gentleman angrily signalling to the driver of the camera-equipped vehicle to slow down. What he should have been doing was looking where he was going. Yes, he ends up having an..." />
<meta property="og:url" content="http://www.carmag.co.za/video_post/annoyed-pedestrian-served-slice-of-instant-karma/" />
<meta property="og:site_name" content="CARmag.co.za" />
<meta property="article:tag" content="Karma" />
<meta property="og:image" content="http://s3-eu-west-1.amazonaws.com/carmag-wp/carmag/wp-content/uploads/2017/05/28140650/karma.jpg" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//p.jwpcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="CARmag.co.za &raquo; Feed" href="http://www.carmag.co.za/feed/" />
<link rel="alternate" type="application/rss+xml" title="CARmag.co.za &raquo; Comments Feed" href="http://www.carmag.co.za/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.carmag.co.za\/carmag\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.5"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='allcss-css'  href='http://www.carmag.co.za/carmag/wp-content/themes/car_mag/public/css/style.min.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='disqus_rcw-css'  href='http://www.carmag.co.za/carmag/wp-content/plugins/disqus-recent-comments-widget/disqus_rcw.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='ssbaFont-css'  href='//fonts.googleapis.com/css?family=Indie+Flower&#038;ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='wp-v-icons-css-css'  href='http://www.carmag.co.za/carmag/wp-content/plugins/wp-visual-icon-fonts/css/wpvi-fa4.css?ver=4.7.5' type='text/css' media='all' />
<script>var jquery_placeholder_url = 'http://www.carmag.co.za/carmag/wp-content/plugins/gravity-forms-placeholders/jquery.placeholder-1.0.1.js';</script><script type='text/javascript' src='http://www.carmag.co.za/carmag/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.carmag.co.za/carmag/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://p.jwpcdn.com/6/12/jwplayer.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://www.carmag.co.za/carmag/wp-content/plugins/wp-charts/js/Chart.min.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://www.carmag.co.za/carmag/wp-content/plugins/gravity-forms-placeholders/gf.placeholders.js?ver=1.0'></script>
<link rel='https://api.w.org/' href='http://www.carmag.co.za/wp-json/' />
<link rel='shortlink' href='http://www.carmag.co.za/?p=999270729' />
<link rel="alternate" type="application/json+oembed" href="http://www.carmag.co.za/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.carmag.co.za%2Fvideo_post%2Fannoyed-pedestrian-served-slice-of-instant-karma%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.carmag.co.za/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.carmag.co.za%2Fvideo_post%2Fannoyed-pedestrian-served-slice-of-instant-karma%2F&#038;format=xml" />
<script type="text/javascript">jwplayer.defaults = { "ph": 2 };</script><style type="text/css">	.ssba {
									
									
									
									
								}
								.ssba img
								{
									width: 35px !important;
									padding: 6px;
									border:  0;
									box-shadow: none !important;
									display: inline !important;
									vertical-align: middle;
								}
								.ssba, .ssba a
								{
									text-decoration:none;
									border:0;
									background: none;
									font-family: Indie Flower;
									font-size: 	20px;
									
									
								}</style><!--[if lte IE 8]><script src="http://www.carmag.co.za/carmag/wp-content/plugins/wp-charts/js/excanvas.compiled.js"></script><![endif]-->	<style>
    			/*wp_charts_js responsive canvas CSS override*/
    			.wp_charts_canvas {
    				width:100%!important;
    				max-width:100%;
    			}

    			@media screen and (max-width:480px) {
    				div.wp-chart-wrap {
    					width:100%!important;
    					float: none!important;
						margin-left: auto!important;
						margin-right: auto!important;
						text-align: center;
    				}
    			}
    		</style>
</head>
<!--end head section. Open the body. -->


<body class="video_post-template-default single single-video_post postid-999270729 cm  annoyed-pedestrian-served-slice-of-instant-karma">	
<!-- BEGIN EFFECTIVE MEASURE CODE -->
<!-- COPYRIGHT EFFECTIVE MEASURE -->
<script type="text/javascript">
  (function() {
    var em = document.createElement('script'); em.type = 'text/javascript'; em.async = true;
    em.src = ('https:' == document.location.protocol ? 'https://za-ssl' : 'http://za-cdn') + '.effectivemeasure.net/em.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(em, s);
  })();
</script>
<noscript>
<img src="//za.effectivemeasure.net/em_image" alt="" style="position:absolute; left:-5px;" />
</noscript>
<!--END EFFECTIVE MEASURE CODE -->

	<!-- Used to creatd the boxed layout as well as push over content for the mobile menu -->
	<div class="wrap push">

			

		<div class='advert-overlay-special'><!--JavaScript Tag with group ID // Tag for network 984: Ramsay Media // Website: CARmag.co.za_Synergise // Page: Default // Placement: Default-Overlay-1 x 1 (5610473) // created at: Mar 16, 2015 3:03:28 PM-->
<script language="javascript">
<!--
if (window.adgroupid == undefined) {
	window.adgroupid = Math.round(Math.random() * 1000);
}
document.write('<scr'+'ipt language="javascript1.1" src="http://adserver.adtech.de/addyn/3.0/984.1/5610473/0/16/ADTECH;alias=CAR_overlay-tag_1x1_video-off-beat;loc=100;target=_blank;grp='+window.adgroupid+';misc='+new Date().getTime()+'"></scri'+'pt>');
//-->
</script><noscript><a href="http://adserver.adtech.de/adlink/3.0/984.1/5610473/0/16/ADTECH;alias=CAR_overlay-tag_1x1_video-off-beat;loc=300" target="_blank" class="overlaypx"><img src="http://adserver.adtech.de/adserv/3.0/984.1/5610473/0/16/ADTECH;alias=CAR_overlay-tag_1x1_video-off-beat;loc=300" border="0" width="1" height="1"></a></noscript>
<!-- End of JavaScript Tag --></div>
		<section class="topbarwrap wrap">
	<section class="grid-container">
		<div class="topbar">
			<div class="ad">
				<!--JavaScript Tag with group ID // Tag for network 984: Ramsay Media // Website: CARmag.co.za_Synergise // Page: Default // Placement: Default-Masthead-980 x 60 (5610466) // created at: Mar 16, 2015 3:03:27 PM-->
<script language="javascript">
<!--
if (window.adgroupid == undefined) {
	window.adgroupid = Math.round(Math.random() * 1000);
}
document.write('<scr'+'ipt language="javascript1.1" src="http://adserver.adtech.de/addyn/3.0/984.1/5610466/0/2739/ADTECH;alias=CAR_masthead_980x60_video-off-beat;loc=100;target=_blank;grp='+window.adgroupid+';misc='+new Date().getTime()+'"></scri'+'pt>');
//-->
</script><noscript><a href="http://adserver.adtech.de/adlink/3.0/984.1/5610466/0/2739/ADTECH;alias=CAR_masthead_980x60_video-off-beat;loc=300" target="_blank"><img src="http://adserver.adtech.de/adserv/3.0/984.1/5610466/0/2739/ADTECH;alias=CAR_masthead_980x60_video-off-beat;loc=300" border="0" width="980" height="60"></a></noscript>
<!-- End of JavaScript Tag -->			      
			</div>
		</div>
	</section>
</section><header class="headwrap wrap headercenter" role="banner" id="headwrap">
	<section class="header grid-container" >
		<div class="titling">
			<div class="titling-inner">
				<a href="#" class="mob-menu-trigger hide-on-tablet hide-on-desktop">
					<i class="fa fa-navicon"></i>
				</a>
				<h1 class="sitelogo"><a href="http://www.carmag.co.za"><img src="http://s3-eu-west-1.amazonaws.com/carmag-wp/carmag/wp-content/uploads/2015/05/28000749/carmag-logo.png" alt="CARmag.co.za" /></a></h1>
				
					<div class="topbar-social hide-on-mobile">
						<a class="socialicons twitter" href="https://twitter.com/CARmagSA" target="_blank">
			<i class="fa fa-twitter"></i>
		</a><a class="socialicons facebook" href="https://www.facebook.com/CARmagazineSA" target="_blank">
			<i class="fa fa-facebook"></i>
		</a><a class="socialicons linkedin" href="https://www.linkedin.com/company/car-magazine" target="_blank">
			<i class="fa fa-linkedin"></i>
		</a><a class="socialicons gplus" href="https://plus.google.com/109486244867085010689/posts" target="_blank">
			<i class="fa fa-google-plus"></i>
		</a><a class="socialicons youtube" href="https://www.youtube.com/user/cartoday/videos" target="_blank">
			<i class="fa fa-youtube-play"></i>
		</a><a class="socialicons instagram" href="https://www.instagram.com/carmagazineSA/" target="_blank">
			<i class="fa fa-instagram"></i>
		</a>					</div>

				
				<a href="#" class="mob-search-trigger hide-on-tablet hide-on-desktop">
					<i class="fa fa-search"></i>
				</a>
				<div class="mob-search-form hide-on-tablet hide-on-desktop">				
					<form role="search" method="get" class="search-form" action="http://www.carmag.co.za/">
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" class="search-field" placeholder="Search our website..." value="" name="s" title="Search for:" required="required" />
	</label>
	<button type="submit" class="search-submit" value="Search" >
		 <i class="fa fa-search"></i>
	</button>
</form>				</div>
			</div>
		</div>

		<a href="http://www.carmag.co.za/subscribe" class="mob-subscribe hide-on-tablet hide-on-desktop">
			<span>Subscribe <span>now</span></span>
		</a>

		<!-- Start Navigation wrapper -->
				<div class="navwrap hide-on-mobile">
			<nav role="navigation" class="menu-header">
				<ul id="top-menu" class="standard-nav"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-999223007"><a href="http://www.carmag.co.za/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-999223008"><a href="http://www.carmag.co.za/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-999223045"><a href="http://www.carmag.co.za/news/">All News Posts</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-news_post_category menu-item-999223046"><a href="http://www.carmag.co.za/news_post_category/new-models/">New Models</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-news_post_category menu-item-999223047"><a href="http://www.carmag.co.za/news_post_category/industry-news/">Industry News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-news_post_category menu-item-999223048"><a href="http://www.carmag.co.za/news_post_category/technology/">Technology</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-news_post_category menu-item-999223049"><a href="http://www.carmag.co.za/news_post_category/motorshows-and-events/">Motorshows and Events</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-999223050"><a href="http://www.carmag.co.za/driving-impressions/">Drive</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-999223051"><a href="http://www.carmag.co.za/driving-impressions/">Driving Impressions</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-999223052"><a href="http://www.carmag.co.za/road-tests/">Tests</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-999223053"><a href="http://www.carmag.co.za/road-tests/">All tests</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-999223056"><a href="http://www.carmag.co.za/road-tests/standard-road-tests/">Road Tests</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-999223993"><a href="http://www.carmag.co.za/road-tests/classic-road-tests/">Classic road tests</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-999223054"><a href="http://www.carmag.co.za/road-tests/long-term-tests/">Long-term Tests</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-999223055"><a href="http://www.carmag.co.za/road-tests/comparative-road-tests/">Comparative Tests</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-999223057"><a href="http://www.carmag.co.za/speed/">Speed</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-999223058"><a href="http://www.carmag.co.za/speed/">All speed posts</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-speed_post_category menu-item-999223061"><a href="http://www.carmag.co.za/speed_post_category/motorsport/">Motorsport</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-999247263"><a href="http://www.carmag.co.za/category/motogp-travel/">MotoGP Travel</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-speed_post_category menu-item-999223060"><a href="http://www.carmag.co.za/speed_post_category/formula-1/">Formula 1</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-999247261"><a href="http://www.carmag.co.za/category/formula1-travel/">Formula 1 Travel</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-speed_post_category menu-item-999224283"><a href="http://www.carmag.co.za/speed_post_category/exhaust-tones/">Exhaust Tones</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-999223063"><a href="http://www.carmag.co.za/technical/">Tech</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-999223064"><a href="http://www.carmag.co.za/technical/">All tech posts</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-technical_post_category menu-item-999223201"><a href="http://www.carmag.co.za/technical_post_category/techmail/">Techmail</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-technical_post_category menu-item-999223202"><a href="http://www.carmag.co.za/technical_post_category/technical/">Technical</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-technical_post_category menu-item-999223203"><a href="http://www.carmag.co.za/technical_post_category/casebook/">Casebook</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-technical_post_category menu-item-999223204"><a href="http://www.carmag.co.za/technical_post_category/techtalk/">Techtalk</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-999223070"><a href="http://www.carmag.co.za/prices-and-specs/">Prices and Specs</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-999223990"><a href="http://www.carmag.co.za/prices-and-specs/">All Prices and Specs</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-999223988"><a href="http://www.carmag.co.za/category/top12bestbuys/">Top 12 Best buys</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-999223989"><a href="http://www.carmag.co.za/category/buying-used-features/">Buying Used Features</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-999242110"><a href="http://www.carmag.co.za/car-dealer/">CAR Dealer</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-999223072"><a href="http://www.carmag.co.za/video/">Video</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-999223211"><a href="http://www.carmag.co.za/video/">All video posts</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-video_post_category current-video_post-ancestor current-menu-parent current-video_post-parent menu-item-999223207"><a href="http://www.carmag.co.za/video_post_category/off-beat/">Off Beat</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-video_post_category menu-item-999223206"><a href="http://www.carmag.co.za/video_post_category/long-term-tests/">Long-Term Tests</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-video_post_category menu-item-999223209"><a href="http://www.carmag.co.za/video_post_category/track-tests/">Track Tests</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-video_post_category menu-item-999223208"><a href="http://www.carmag.co.za/video_post_category/performance-shootout/">Performance Shootout</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-video_post_category menu-item-999223205"><a href="http://www.carmag.co.za/video_post_category/driving-impressions/">Driving Impressions</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-video_post_category menu-item-999223210"><a href="http://www.carmag.co.za/video_post_category/new-models/">New Models</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-999223073"><a href="http://www.carmag.co.za/latest-issue/">Magazine</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-999223075"><a href="http://www.carmag.co.za/latest-issue/">Latest issue</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-999223111"><a href="http://www.carmag.co.za/supplements/">Supplements</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-999223077"><a href="http://www.carmag.co.za/subscribe/">Subscribe</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-999223078"><a href="http://www.carmag.co.za/competitions/">Competitions</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-999253079"><a href="http://www.carmag.co.za/conference/">Car Conference</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-999264268"><a href="http://www.carmag.co.za/car-60th-birthday-celebration/">60th birthday</a></li>
	</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-999223079"><a href="http://www.carmag.co.za/contact-us/">Contact</a></li>
</ul>			</nav>
		</div>
		

		
			<a href="http://www.carmag.co.za/subscribe" class="dtop-subscribe">
				<img width="600" height="786" src="http://s3-eu-west-1.amazonaws.com/carmag-wp/carmag/wp-content/uploads/2017/05/18120034/CAR_June.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://s3-eu-west-1.amazonaws.com/carmag-wp/carmag/wp-content/uploads/2017/05/18120034/CAR_June.jpg 600w, http://s3-eu-west-1.amazonaws.com/carmag-wp/carmag/wp-content/uploads/2017/05/18120034/CAR_June-256x335.jpg 256w, http://s3-eu-west-1.amazonaws.com/carmag-wp/carmag/wp-content/uploads/2017/05/18120034/CAR_June-291x382.jpg 291w" sizes="(max-width: 600px) 100vw, 600px" />				<span>Subscribe <span>now</span></span>
			</a>
		
	</section>
</header>	

		<section class="mainwrap wrap">
			<section class="grid-container main"> 

		 

		          

          <div class="hide-on-mobile hide-on-tablet">
            <div class="left-long-ad" id="ad-33">

              <!--JavaScript Tag with group ID // Tag for network 984: Ramsay Media // Website: CARmag.co.za_Synergise // Page: Default // Placement: Default- Wallpaper-Left-200 x 900 (6036588) // created at: Feb 8, 2016 12:35:15 PM-->
<script language="javascript">
<!--
if (window.adgroupid == undefined) {
	window.adgroupid = Math.round(Math.random() * 1000);
}
document.write('<scr'+'ipt language="javascript1.1" src="http://adserver.adtech.de/addyn/3.0/984.1/6036588/0/3435/ADTECH;alias=CAR_Wallpaper_Left_video-off-beat;loc=100;target=_blank;grp='+window.adgroupid+';misc='+new Date().getTime()+'"></scri'+'pt>');
//-->
</script><noscript><a href="http://adserver.adtech.de/adlink/3.0/984.1/6036588/0/3435/ADTECH;alias=CAR_Wallpaper_Left_video-off-beat;loc=300" target="_blank"><img src="http://adserver.adtech.de/adserv/3.0/984.1/6036588/0/3435/ADTECH;alias=CAR_Wallpaper_Left_video-off-beat;loc=300" border="0" width="200" height="900"></a></noscript>
<!-- End of JavaScript Tag -->
            </div>
          </div>

            

          <div class="hide-on-mobile hide-on-tablet">
            <div class="right-long-ad" id="ad-31">

              <!--JavaScript Tag with group ID // Tag for network 984: Ramsay Media // Website: CARmag.co.za_Synergise // Page: Default // Placement: Default-Wallpaper-Right-200 x 900 (6036589) // created at: Feb 8, 2016 12:32:39 PM-->
<script language="javascript">
<!--
if (window.adgroupid == undefined) {
	window.adgroupid = Math.round(Math.random() * 1000);
}
document.write('<scr'+'ipt language="javascript1.1" src="http://adserver.adtech.de/addyn/3.0/984.1/6036589/0/3435/ADTECH;alias=CAR_Wallpaper_Right_video-off-beat;loc=100;target=_blank;grp='+window.adgroupid+';misc='+new Date().getTime()+'"></scri'+'pt>');
//-->
</script><noscript><a href="http://adserver.adtech.de/adlink/3.0/984.1/6036589/0/3435/ADTECH;alias=CAR_Wallpaper_Right_video-off-beat;loc=300" target="_blank"><img src="http://adserver.adtech.de/adserv/3.0/984.1/6036589/0/3435/ADTECH;alias=CAR_Wallpaper_Right_video-off-beat;loc=300" border="0" width="200" height="900"></a></noscript>
<!-- End of JavaScript Tag -->
            </div>
          </div>

  	   


		<nav class="breadcrumbs">
			<!--custom breadcrumbs-->
			<div class="breadcrumb-trail" itemprop="breadcrumb">
				<span class="trail-begin"><a href="http://www.carmag.co.za" title="Home">Home</a></span>


				
						<span class="sep">&gt;</span>
						<a href="http://www.carmag.co.za/video" title="video">video</a>
						

														<span class="sep">&gt;</span>
								<a href="http://www.carmag.co.za/video_post_category/off-beat" title="Off Beat">Off Beat</a>

							
						<span class="sep">&gt;</span><span class="trail-end">Annoyed pedestrian served slice of instant karma!</span>

				
			</div><!--breadcrumb-trail-->	

		</nav>	

				<div class="header-search hide-on-mobile">				
					<form role="search" method="get" class="search-form" action="http://www.carmag.co.za/">
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" class="search-field" placeholder="Search our website..." value="" name="s" title="Search for:" required="required" />
	</label>
	<button type="submit" class="search-submit" value="Search" >
		 <i class="fa fa-search"></i>
	</button>
</form>				</div>

		
	<section class="content content-single" role="main">

		<div class="big-left col">
			 <article id="post-999270729" class="is-singular post-999270729 video_post type-video_post status-publish has-post-thumbnail hentry tag-karma featured-featured video_post_category-off-beat" > 
	<header class="pagetitlewrap simple-pagewrap">
		<hgroup class="pagetitle simple-pagetitle">
			<h2>Annoyed pedestrian served slice of instant karma!</h2>
		</hgroup>
	</header>

	<!--start media wrap-->
	<div id="mediabox" class="has-vid-and-thumb   ">





		<!--media tabs list-->
	    <ul class="tabs-list media">

	    	
	    		

	        	        

	    	
	    		    </ul>

		



		<!--media tabs content-->
	    <div class="tabs-content">

			                                
					<div class="tab " id="tab-2">
	                    <iframe width="790" height="444" src="https://www.youtube.com/embed/943gMyU5-PQ?feature=oembed" frameborder="0" allowfullscreen></iframe>					</div>	

            	

	    </div><!--/tabs content-->

	</div><!--/media wrap-->

<div class='mob-side-pad'><div class='single-meta'><div class="post-meta edited"><span class="date"><i class="fa fa-calendar"></i>May 29th 2017</span><span><i class="fa fa-tag"></i>posted in <a href="http://www.carmag.co.za/video_post_category/off-beat/" rel="tag">Off Beat</a></span><div class="social-share">

	<!-- Simple Share Buttons Adder (6.1.5) simplesharebuttons.com --><div class="ssba ssba-wrap"><div style="text-align:left"><a data-site="" class="ssba_facebook_share" href="http://www.facebook.com/sharer.php?u=http://www.carmag.co.za/video_post/annoyed-pedestrian-served-slice-of-instant-karma/"  target="_blank" ><img src="http://www.carmag.co.za/carmag/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/facebook.png" title="Facebook" class="ssba ssba-img" alt="Share on Facebook" /></a><a data-site="" class="ssba_twitter_share" href="http://twitter.com/share?url=http://www.carmag.co.za/video_post/annoyed-pedestrian-served-slice-of-instant-karma/&amp;text=Annoyed+pedestrian+served+slice+of+instant+karma%21+"  target="_blank" ><img src="http://www.carmag.co.za/carmag/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/twitter.png" title="Twitter" class="ssba ssba-img" alt="Tweet about this on Twitter" /></a><a data-site="" class="ssba_google_share" href="https://plus.google.com/share?url=http://www.carmag.co.za/video_post/annoyed-pedestrian-served-slice-of-instant-karma/"  target="_blank" ><img src="http://www.carmag.co.za/carmag/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/google.png" title="Google+" class="ssba ssba-img" alt="Share on Google+" /></a><a data-site="email" class="ssba_email_share" href="mailto:?subject=Annoyed pedestrian served slice of instant karma!&amp;body=%20http://www.carmag.co.za/video_post/annoyed-pedestrian-served-slice-of-instant-karma/"><img src="http://www.carmag.co.za/carmag/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/email.png" title="Email" class="ssba ssba-img" alt="Email this to someone" /></a></div></div>

    
</div></div></div><div class='single-advert'>	<div class="hide-on-mobile hide-on-tablet">
		<div class="col-inner ad" id="ad-0">

		<!--JavaScript Tag with group ID // Tag for network 984: Ramsay Media // Website: CARmag.co.za_Synergise // Page: Default // Placement: Default-Double Banner-468 x 120 (5610464) // created at: Mar 16, 2015 3:03:26 PM-->
<script language="javascript">
<!--
if (window.adgroupid == undefined) {
	window.adgroupid = Math.round(Math.random() * 1000);
}
document.write('<scr'+'ipt language="javascript1.1" src="http://adserver.adtech.de/addyn/3.0/984.1/5610464/0/113/ADTECH;alias=CAR_double-banner_top_468x120_video-off-beat;loc=100;target=_blank;grp='+window.adgroupid+';misc='+new Date().getTime()+'"></scri'+'pt>');
//-->
</script><noscript><a href="http://adserver.adtech.de/adlink/3.0/984.1/5610464/0/113/ADTECH;alias=CAR_double-banner_top_468x120_video-off-beat;loc=300" target="_blank"><img src="http://adserver.adtech.de/adserv/3.0/984.1/5610464/0/113/ADTECH;alias=CAR_double-banner_top_468x120_video-off-beat;loc=300" border="0" width="468" height="120"></a></noscript>
<!-- End of JavaScript Tag -->
		</div>
	</div>
</div><div class='content-wrap full'><p>This dashcam footage from Australia shows an angry pedestrian being served a generous slice of karma.</p>
<p>The video – captured in Adelaide – shows the dog-walking gentleman angrily signalling to the driver of the camera-equipped vehicle to slow down.</p>
<p>What he should have been doing was looking where he was going. Yes, he ends up having an unfortunate, head-on meeting with a pole. That has to hurt.</p>
<p>Watch the footage above…</p>
</div></div><div class='mob-side-pad'><div class="social-share">

	<!-- Simple Share Buttons Adder (6.1.5) simplesharebuttons.com --><div class="ssba ssba-wrap"><div style="text-align:left"><a data-site="" class="ssba_facebook_share" href="http://www.facebook.com/sharer.php?u=http://www.carmag.co.za/video_post/annoyed-pedestrian-served-slice-of-instant-karma/"  target="_blank" ><img src="http://www.carmag.co.za/carmag/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/facebook.png" title="Facebook" class="ssba ssba-img" alt="Share on Facebook" /></a><a data-site="" class="ssba_twitter_share" href="http://twitter.com/share?url=http://www.carmag.co.za/video_post/annoyed-pedestrian-served-slice-of-instant-karma/&amp;text=Annoyed+pedestrian+served+slice+of+instant+karma%21+"  target="_blank" ><img src="http://www.carmag.co.za/carmag/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/twitter.png" title="Twitter" class="ssba ssba-img" alt="Tweet about this on Twitter" /></a><a data-site="" class="ssba_google_share" href="https://plus.google.com/share?url=http://www.carmag.co.za/video_post/annoyed-pedestrian-served-slice-of-instant-karma/"  target="_blank" ><img src="http://www.carmag.co.za/carmag/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/google.png" title="Google+" class="ssba ssba-img" alt="Share on Google+" /></a><a data-site="email" class="ssba_email_share" href="mailto:?subject=Annoyed pedestrian served slice of instant karma!&amp;body=%20http://www.carmag.co.za/video_post/annoyed-pedestrian-served-slice-of-instant-karma/"><img src="http://www.carmag.co.za/carmag/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/email.png" title="Email" class="ssba ssba-img" alt="Email this to someone" /></a></div></div>

    
</div>
		<div class="related">
			<header class="pagetitlewrap simple-pagewrap">
				<hgroup class="pagetitle simple-pagetitle">
					<h2>Related articles on <img src="http://www.carmag.co.za/carmag/wp-content/themes/car_mag/public/img/carmag-logo-sml.png" alt="Car mag logo"></h2>
				</hgroup>
				<h3>
					Tagged in: <a href="http://www.carmag.co.za/tag/karma/" rel="tag">Karma</a> 
				</h3>
			</header>

			<div class="index-wrap">

			<article class='excerpt hentry'>
<div class="index-title has-thumb">
	<h3 class="indextitle"><a href="http://www.carmag.co.za/news_post/us-crash-test-bmw-5-series-bounces-back-on-safety/" class="indextitlelink">US crash-test: BMW 5 Series bounces back on safety</a></h3>
</div>

<div class="index-img-wrap">
	<a href="http://www.carmag.co.za/news_post/us-crash-test-bmw-5-series-bounces-back-on-safety/">
		<img width="300" height="180" src="http://s3-eu-west-1.amazonaws.com/carmag-wp/carmag/wp-content/uploads/2017/05/15082619/bmw-5-crash-300x180.jpg" class="attachment-column-pic size-column-pic wp-post-image" alt="BMW 5 Series crash-test" srcset="http://s3-eu-west-1.amazonaws.com/carmag-wp/carmag/wp-content/uploads/2017/05/15082619/bmw-5-crash-300x180.jpg 300w, http://s3-eu-west-1.amazonaws.com/carmag-wp/carmag/wp-content/uploads/2017/05/15082619/bmw-5-crash-558x335.jpg 558w, http://s3-eu-west-1.amazonaws.com/carmag-wp/carmag/wp-content/uploads/2017/05/15082619/bmw-5-crash-768x461.jpg 768w, http://s3-eu-west-1.amazonaws.com/carmag-wp/carmag/wp-content/uploads/2017/05/15082619/bmw-5-crash-790x474.jpg 790w, http://s3-eu-west-1.amazonaws.com/carmag-wp/carmag/wp-content/uploads/2017/05/15082619/bmw-5-crash-625x375.jpg 625w, http://s3-eu-west-1.amazonaws.com/carmag-wp/carmag/wp-content/uploads/2017/05/15082619/bmw-5-crash-175x105.jpg 175w, http://s3-eu-west-1.amazonaws.com/carmag-wp/carmag/wp-content/uploads/2017/05/15082619/bmw-5-crash.jpg 1000w" sizes="(max-width: 300px) 100vw, 300px" />	</a>
</div>

<div class="index-content has-thumb">
	<div class="post-meta edited"><span class="date"><i class="fa fa-calendar"></i>May 15th 2017</span><span><i class="fa fa-user"></i><a href="http://www.carmag.co.za/author/ryanbubear/" title="Ryan Bubear">Ryan Bubear</a></span><span class="test"><i class="fa fa-tag"></i>posted in <a href="http://www.carmag.co.za/news_post_category/industry-news/" rel="tag">Industry News</a></span><div class="social-share">

	<!-- Simple Share Buttons Adder (6.1.5) simplesharebuttons.com --><div class="ssba ssba-wrap"><div style="text-align:left"><a data-site="" class="ssba_facebook_share" href="http://www.facebook.com/sharer.php?u=http://www.carmag.co.za/video_post/annoyed-pedestrian-served-slice-of-instant-karma/"  target="_blank" ><img src="http://www.carmag.co.za/carmag/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/facebook.png" title="Facebook" class="ssba ssba-img" alt="Share on Facebook" /></a><a data-site="" class="ssba_twitter_share" href="http://twitter.com/share?url=http://www.carmag.co.za/video_post/annoyed-pedestrian-served-slice-of-instant-karma/&amp;text=US+crash-test%3A+BMW+5+Series+bounces+back+on+safety+"  target="_blank" ><img src="http://www.carmag.co.za/carmag/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/twitter.png" title="Twitter" class="ssba ssba-img" alt="Tweet about this on Twitter" /></a><a data-site="" class="ssba_google_share" href="https://plus.google.com/share?url=http://www.carmag.co.za/video_post/annoyed-pedestrian-served-slice-of-instant-karma/"  target="_blank" ><img src="http://www.carmag.co.za/carmag/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/google.png" title="Google+" class="ssba ssba-img" alt="Share on Google+" /></a><a data-site="email" class="ssba_email_share" href="mailto:?subject=US crash-test: BMW 5 Series bounces back on safety&amp;body=%20http://www.carmag.co.za/video_post/annoyed-pedestrian-served-slice-of-instant-karma/"><img src="http://www.carmag.co.za/carmag/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/email.png" title="Email" class="ssba ssba-img" alt="Email this to someone" /></a></div></div>

    
</div></div>	<p>When a certain United States safety authority crash-tested the previous-generation BMW 5 Series, it reported that the German sedan &#8220;didn&#8217;t hold up well&#8221; during the small overlap eva...</p>
	<a class="read-more" href="http://www.carmag.co.za/news_post/us-crash-test-bmw-5-series-bounces-back-on-safety/">Read More</a>
</div>


</article><article class='excerpt hentry'>
<div class="index-title has-thumb">
	<h3 class="indextitle"><a href="http://www.carmag.co.za/news_post/old-vs-new-1998-corolla-crashes-into-latest-model/" class="indextitlelink">Old vs. new: 1998 Corolla crashes into latest model</a></h3>
</div>

<div class="index-img-wrap">
	<a href="http://www.carmag.co.za/news_post/old-vs-new-1998-corolla-crashes-into-latest-model/">
		<img width="300" height="180" src="http://s3-eu-west-1.amazonaws.com/carmag-wp/carmag/wp-content/uploads/2017/05/12104437/ancap-crash-test-300x180.jpg" class="attachment-column-pic size-column-pic wp-post-image" alt="ANCAP crash-test" srcset="http://s3-eu-west-1.amazonaws.com/carmag-wp/carmag/wp-content/uploads/2017/05/12104437/ancap-crash-test-300x180.jpg 300w, http://s3-eu-west-1.amazonaws.com/carmag-wp/carmag/wp-content/uploads/2017/05/12104437/ancap-crash-test-558x335.jpg 558w, http://s3-eu-west-1.amazonaws.com/carmag-wp/carmag/wp-content/uploads/2017/05/12104437/ancap-crash-test-768x461.jpg 768w, http://s3-eu-west-1.amazonaws.com/carmag-wp/carmag/wp-content/uploads/2017/05/12104437/ancap-crash-test-790x474.jpg 790w, http://s3-eu-west-1.amazonaws.com/carmag-wp/carmag/wp-content/uploads/2017/05/12104437/ancap-crash-test-625x375.jpg 625w, http://s3-eu-west-1.amazonaws.com/carmag-wp/carmag/wp-content/uploads/2017/05/12104437/ancap-crash-test-175x105.jpg 175w, http://s3-eu-west-1.amazonaws.com/carmag-wp/carmag/wp-content/uploads/2017/05/12104437/ancap-crash-test.jpg 1000w" sizes="(max-width: 300px) 100vw, 300px" />	</a>
</div>

<div class="index-content has-thumb">
	<div class="post-meta edited"><span class="date"><i class="fa fa-calendar"></i>May 12th 2017</span><span><i class="fa fa-user"></i><a href="http://www.carmag.co.za/author/ryanbubear/" title="Ryan Bubear">Ryan Bubear</a></span><span class="test"><i class="fa fa-tag"></i>posted in <a href="http://www.carmag.co.za/news_post_category/industry-news/" rel="tag">Industry News</a></span><div class="social-share">

	<!-- Simple Share Buttons Adder (6.1.5) simplesharebuttons.com --><div class="ssba ssba-wrap"><div style="text-align:left"><a data-site="" class="ssba_facebook_share" href="http://www.facebook.com/sharer.php?u=http://www.carmag.co.za/video_post/annoyed-pedestrian-served-slice-of-instant-karma/"  target="_blank" ><img src="http://www.carmag.co.za/carmag/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/facebook.png" title="Facebook" class="ssba ssba-img" alt="Share on Facebook" /></a><a data-site="" class="ssba_twitter_share" href="http://twitter.com/share?url=http://www.carmag.co.za/video_post/annoyed-pedestrian-served-slice-of-instant-karma/&amp;text=Old+vs.+new%3A+1998+Corolla+crashes+into+latest+model+"  target="_blank" ><img src="http://www.carmag.co.za/carmag/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/twitter.png" title="Twitter" class="ssba ssba-img" alt="Tweet about this on Twitter" /></a><a data-site="" class="ssba_google_share" href="https://plus.google.com/share?url=http://www.carmag.co.za/video_post/annoyed-pedestrian-served-slice-of-instant-karma/"  target="_blank" ><img src="http://www.carmag.co.za/carmag/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/google.png" title="Google+" class="ssba ssba-img" alt="Share on Google+" /></a><a data-site="email" class="ssba_email_share" href="mailto:?subject=Old vs. new: 1998 Corolla crashes into latest model&amp;body=%20http://www.carmag.co.za/video_post/annoyed-pedestrian-served-slice-of-instant-karma/"><img src="http://www.carmag.co.za/carmag/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/email.png" title="Email" class="ssba ssba-img" alt="Email this to someone" /></a></div></div>

    
</div></div>	<p>ANCAP, Australia and New Zealand&#8217;s independent vehicle safety authority, has revealed the results of its first car-to-car crash-test, featuring Toyota Corolla models from two different generatio...</p>
	<a class="read-more" href="http://www.carmag.co.za/news_post/old-vs-new-1998-corolla-crashes-into-latest-model/">Read More</a>
</div>


</article><article class='excerpt hentry'>
<div class="index-title has-thumb">
	<h3 class="indextitle"><a href="http://www.carmag.co.za/news_post/watch-indian-spec-renault-duster-fail-crash-test/" class="indextitlelink">Watch Indian-spec Renault Duster fail crash-test&#8230;</a></h3>
</div>

<div class="index-img-wrap">
	<a href="http://www.carmag.co.za/news_post/watch-indian-spec-renault-duster-fail-crash-test/">
		<img width="300" height="180" src="http://s3-eu-west-1.amazonaws.com/carmag-wp/carmag/wp-content/uploads/2017/05/12071930/renault-duster-crash-300x180.jpg" class="attachment-column-pic size-column-pic wp-post-image" alt="Renault Duster crash-test" srcset="http://s3-eu-west-1.amazonaws.com/carmag-wp/carmag/wp-content/uploads/2017/05/12071930/renault-duster-crash-300x180.jpg 300w, http://s3-eu-west-1.amazonaws.com/carmag-wp/carmag/wp-content/uploads/2017/05/12071930/renault-duster-crash-558x335.jpg 558w, http://s3-eu-west-1.amazonaws.com/carmag-wp/carmag/wp-content/uploads/2017/05/12071930/renault-duster-crash-768x461.jpg 768w, http://s3-eu-west-1.amazonaws.com/carmag-wp/carmag/wp-content/uploads/2017/05/12071930/renault-duster-crash-790x474.jpg 790w, http://s3-eu-west-1.amazonaws.com/carmag-wp/carmag/wp-content/uploads/2017/05/12071930/renault-duster-crash-625x375.jpg 625w, http://s3-eu-west-1.amazonaws.com/carmag-wp/carmag/wp-content/uploads/2017/05/12071930/renault-duster-crash-175x105.jpg 175w, http://s3-eu-west-1.amazonaws.com/carmag-wp/carmag/wp-content/uploads/2017/05/12071930/renault-duster-crash.jpg 1000w" sizes="(max-width: 300px) 100vw, 300px" />	</a>
</div>

<div class="index-content has-thumb">
	<div class="post-meta edited"><span class="date"><i class="fa fa-calendar"></i>May 12th 2017</span><span><i class="fa fa-user"></i><a href="http://www.carmag.co.za/author/ryanbubear/" title="Ryan Bubear">Ryan Bubear</a></span><span class="test"><i class="fa fa-tag"></i>posted in <a href="http://www.carmag.co.za/news_post_category/industry-news/" rel="tag">Industry News</a></span><div class="social-share">

	<!-- Simple Share Buttons Adder (6.1.5) simplesharebuttons.com --><div class="ssba ssba-wrap"><div style="text-align:left"><a data-site="" class="ssba_facebook_share" href="http://www.facebook.com/sharer.php?u=http://www.carmag.co.za/video_post/annoyed-pedestrian-served-slice-of-instant-karma/"  target="_blank" ><img src="http://www.carmag.co.za/carmag/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/facebook.png" title="Facebook" class="ssba ssba-img" alt="Share on Facebook" /></a><a data-site="" class="ssba_twitter_share" href="http://twitter.com/share?url=http://www.carmag.co.za/video_post/annoyed-pedestrian-served-slice-of-instant-karma/&amp;text=Watch+Indian-spec+Renault+Duster+fail+crash-test%E2%80%A6+"  target="_blank" ><img src="http://www.carmag.co.za/carmag/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/twitter.png" title="Twitter" class="ssba ssba-img" alt="Tweet about this on Twitter" /></a><a data-site="" class="ssba_google_share" href="https://plus.google.com/share?url=http://www.carmag.co.za/video_post/annoyed-pedestrian-served-slice-of-instant-karma/"  target="_blank" ><img src="http://www.carmag.co.za/carmag/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/google.png" title="Google+" class="ssba ssba-img" alt="Share on Google+" /></a><a data-site="email" class="ssba_email_share" href="mailto:?subject=Watch Indian-spec Renault Duster fail crash-test%26#8230;&amp;body=%20http://www.carmag.co.za/video_post/annoyed-pedestrian-served-slice-of-instant-karma/"><img src="http://www.carmag.co.za/carmag/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/email.png" title="Email" class="ssba ssba-img" alt="Email this to someone" /></a></div></div>

    
</div></div>	<p>Global NCAP has released new safety ratings for two Renault Duster variants after crash-testing the popular SUV in India, with the base model scoring a &#8220;disappointing&#8221; zero stars. It must ...</p>
	<a class="read-more" href="http://www.carmag.co.za/news_post/watch-indian-spec-renault-duster-fail-crash-test/">Read More</a>
</div>


</article><article class='excerpt hentry'>
<div class="index-title has-thumb">
	<h3 class="indextitle"><a href="http://www.carmag.co.za/news_post/watch-gwm-steed-6-bakkie-fail-ancap-crash-test/" class="indextitlelink">Watch GWM Steed 6 bakkie fail ANCAP crash-test&#8230;</a></h3>
</div>

<div class="index-img-wrap">
	<a href="http://www.carmag.co.za/news_post/watch-gwm-steed-6-bakkie-fail-ancap-crash-test/">
		<img width="300" height="180" src="http://s3-eu-west-1.amazonaws.com/carmag-wp/carmag/wp-content/uploads/2017/04/26091722/gwm-1-300x180.jpg" class="attachment-column-pic size-column-pic wp-post-image" alt="GWM Steed crash-test" srcset="http://s3-eu-west-1.amazonaws.com/carmag-wp/carmag/wp-content/uploads/2017/04/26091722/gwm-1-300x180.jpg 300w, http://s3-eu-west-1.amazonaws.com/carmag-wp/carmag/wp-content/uploads/2017/04/26091722/gwm-1-558x335.jpg 558w, http://s3-eu-west-1.amazonaws.com/carmag-wp/carmag/wp-content/uploads/2017/04/26091722/gwm-1-768x461.jpg 768w, http://s3-eu-west-1.amazonaws.com/carmag-wp/carmag/wp-content/uploads/2017/04/26091722/gwm-1-790x474.jpg 790w, http://s3-eu-west-1.amazonaws.com/carmag-wp/carmag/wp-content/uploads/2017/04/26091722/gwm-1-625x375.jpg 625w, http://s3-eu-west-1.amazonaws.com/carmag-wp/carmag/wp-content/uploads/2017/04/26091722/gwm-1-175x105.jpg 175w, http://s3-eu-west-1.amazonaws.com/carmag-wp/carmag/wp-content/uploads/2017/04/26091722/gwm-1.jpg 1000w" sizes="(max-width: 300px) 100vw, 300px" />	</a>
</div>

<div class="index-content has-thumb">
	<div class="post-meta edited"><span class="date"><i class="fa fa-calendar"></i>April 26th 2017</span><span><i class="fa fa-user"></i><a href="http://www.carmag.co.za/author/ryanbubear/" title="Ryan Bubear">Ryan Bubear</a></span><span class="test"><i class="fa fa-tag"></i>posted in <a href="http://www.carmag.co.za/news_post_category/industry-news/" rel="tag">Industry News</a></span><div class="social-share">

	<!-- Simple Share Buttons Adder (6.1.5) simplesharebuttons.com --><div class="ssba ssba-wrap"><div style="text-align:left"><a data-site="" class="ssba_facebook_share" href="http://www.facebook.com/sharer.php?u=http://www.carmag.co.za/video_post/annoyed-pedestrian-served-slice-of-instant-karma/"  target="_blank" ><img src="http://www.carmag.co.za/carmag/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/facebook.png" title="Facebook" class="ssba ssba-img" alt="Share on Facebook" /></a><a data-site="" class="ssba_twitter_share" href="http://twitter.com/share?url=http://www.carmag.co.za/video_post/annoyed-pedestrian-served-slice-of-instant-karma/&amp;text=Watch+GWM+Steed+6+bakkie+fail+ANCAP+crash-test%E2%80%A6+"  target="_blank" ><img src="http://www.carmag.co.za/carmag/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/twitter.png" title="Twitter" class="ssba ssba-img" alt="Tweet about this on Twitter" /></a><a data-site="" class="ssba_google_share" href="https://plus.google.com/share?url=http://www.carmag.co.za/video_post/annoyed-pedestrian-served-slice-of-instant-karma/"  target="_blank" ><img src="http://www.carmag.co.za/carmag/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/google.png" title="Google+" class="ssba ssba-img" alt="Share on Google+" /></a><a data-site="email" class="ssba_email_share" href="mailto:?subject=Watch GWM Steed 6 bakkie fail ANCAP crash-test%26#8230;&amp;body=%20http://www.carmag.co.za/video_post/annoyed-pedestrian-served-slice-of-instant-karma/"><img src="http://www.carmag.co.za/carmag/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/email.png" title="Email" class="ssba ssba-img" alt="Email this to someone" /></a></div></div>

    
</div></div>	<p>The Australasian New Car Assessment Programme (ANCAP) has released what it describes as a &#8220;concerning&#8221; two-star safety rating for the latest GWM Steed. The independent safety authority tes...</p>
	<a class="read-more" href="http://www.carmag.co.za/news_post/watch-gwm-steed-6-bakkie-fail-ancap-crash-test/">Read More</a>
</div>


</article><article class='excerpt hentry'>
<div class="index-title has-thumb">
	<h3 class="indextitle"><a href="http://www.carmag.co.za/news_post/euro-ncap-releases-bmw-5-series-crash-test-rating/" class="indextitlelink">Euro NCAP releases BMW 5 Series crash-test rating&#8230;</a></h3>
</div>

<div class="index-img-wrap">
	<a href="http://www.carmag.co.za/news_post/euro-ncap-releases-bmw-5-series-crash-test-rating/">
		<img width="300" height="180" src="http://s3-eu-west-1.amazonaws.com/carmag-wp/carmag/wp-content/uploads/2017/04/12122707/bmw-5-crash-300x180.jpg" class="attachment-column-pic size-column-pic wp-post-image" alt="BMW 5 Series crash test" srcset="http://s3-eu-west-1.amazonaws.com/carmag-wp/carmag/wp-content/uploads/2017/04/12122707/bmw-5-crash-300x180.jpg 300w, http://s3-eu-west-1.amazonaws.com/carmag-wp/carmag/wp-content/uploads/2017/04/12122707/bmw-5-crash-558x335.jpg 558w, http://s3-eu-west-1.amazonaws.com/carmag-wp/carmag/wp-content/uploads/2017/04/12122707/bmw-5-crash-768x461.jpg 768w, http://s3-eu-west-1.amazonaws.com/carmag-wp/carmag/wp-content/uploads/2017/04/12122707/bmw-5-crash-790x474.jpg 790w, http://s3-eu-west-1.amazonaws.com/carmag-wp/carmag/wp-content/uploads/2017/04/12122707/bmw-5-crash-625x375.jpg 625w, http://s3-eu-west-1.amazonaws.com/carmag-wp/carmag/wp-content/uploads/2017/04/12122707/bmw-5-crash-175x105.jpg 175w, http://s3-eu-west-1.amazonaws.com/carmag-wp/carmag/wp-content/uploads/2017/04/12122707/bmw-5-crash.jpg 1000w" sizes="(max-width: 300px) 100vw, 300px" />	</a>
</div>

<div class="index-content has-thumb">
	<div class="post-meta edited"><span class="date"><i class="fa fa-calendar"></i>April 12th 2017</span><span><i class="fa fa-user"></i><a href="http://www.carmag.co.za/author/ryanbubear/" title="Ryan Bubear">Ryan Bubear</a></span><span class="test"><i class="fa fa-tag"></i>posted in <a href="http://www.carmag.co.za/news_post_category/industry-news/" rel="tag">Industry News</a></span><div class="social-share">

	<!-- Simple Share Buttons Adder (6.1.5) simplesharebuttons.com --><div class="ssba ssba-wrap"><div style="text-align:left"><a data-site="" class="ssba_facebook_share" href="http://www.facebook.com/sharer.php?u=http://www.carmag.co.za/video_post/annoyed-pedestrian-served-slice-of-instant-karma/"  target="_blank" ><img src="http://www.carmag.co.za/carmag/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/facebook.png" title="Facebook" class="ssba ssba-img" alt="Share on Facebook" /></a><a data-site="" class="ssba_twitter_share" href="http://twitter.com/share?url=http://www.carmag.co.za/video_post/annoyed-pedestrian-served-slice-of-instant-karma/&amp;text=Euro+NCAP+releases+BMW+5+Series+crash-test+rating%E2%80%A6+"  target="_blank" ><img src="http://www.carmag.co.za/carmag/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/twitter.png" title="Twitter" class="ssba ssba-img" alt="Tweet about this on Twitter" /></a><a data-site="" class="ssba_google_share" href="https://plus.google.com/share?url=http://www.carmag.co.za/video_post/annoyed-pedestrian-served-slice-of-instant-karma/"  target="_blank" ><img src="http://www.carmag.co.za/carmag/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/google.png" title="Google+" class="ssba ssba-img" alt="Share on Google+" /></a><a data-site="email" class="ssba_email_share" href="mailto:?subject=Euro NCAP releases BMW 5 Series crash-test rating%26#8230;&amp;body=%20http://www.carmag.co.za/video_post/annoyed-pedestrian-served-slice-of-instant-karma/"><img src="http://www.carmag.co.za/carmag/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/email.png" title="Email" class="ssba ssba-img" alt="Email this to someone" /></a></div></div>

    
</div></div>	<p>Euro NCAP has released the results of its latest crash-test evaluations, with the new BMW 5 Series scoring a full five-star safety rating. The safety authority said that the seventh-generation BMW 5 S...</p>
	<a class="read-more" href="http://www.carmag.co.za/news_post/euro-ncap-releases-bmw-5-series-crash-test-rating/">Read More</a>
</div>


</article></div></div>
<div id="disqus_thread">
    </div>

<script type="text/javascript">
var disqus_url = 'http://www.carmag.co.za/video_post/annoyed-pedestrian-served-slice-of-instant-karma/';
var disqus_identifier = '999270729 http://www.carmag.co.za/?post_type=video_post&#038;p=999270729';
var disqus_container_id = 'disqus_thread';
var disqus_shortname = 'carmagsa';
var disqus_title = "Annoyed pedestrian served slice of instant karma!";
var disqus_config_custom = window.disqus_config;
var disqus_config = function () {
    /*
    All currently supported events:
    onReady: fires when everything is ready,
    onNewComment: fires when a new comment is posted,
    onIdentify: fires when user is authenticated
    */
    
    
    this.language = '';
        this.callbacks.onReady.push(function () {

        // sync comments in the background so we don't block the page
        var script = document.createElement('script');
        script.async = true;
        script.src = '?cf_action=sync_comments&post_id=999270729';

        var firstScript = document.getElementsByTagName('script')[0];
        firstScript.parentNode.insertBefore(script, firstScript);
    });
    
    if (disqus_config_custom) {
        disqus_config_custom.call(this);
    }
};

(function() {
    var dsq = document.createElement('script'); dsq.type = 'text/javascript';
    dsq.async = true;
    dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();
</script>

</div></article><div class='pag-wrap'></div>		</div><!--/big-left-->

		<div class="right-sidebar col acc-col-wrap">

			<aside class="sidebar" role="complementary">

	<div id="nona_adverts-123" class="col-inner widget_nona_adverts ">          

          <div class="hide-on-mobile hide-on-tablet">
            <div class="col-inner ad" id="ad-5">

              <!--JavaScript Tag with group ID // Tag for network 984: Ramsay Media // Website: CARmag.co.za_Synergise // Page: Default // Placement: Default-Top-300 x 250 (5610467) // created at: Mar 16, 2015 3:03:28 PM-->
<script language="javascript">
<!--
if (window.adgroupid == undefined) {
	window.adgroupid = Math.round(Math.random() * 1000);
}
document.write('<scr'+'ipt language="javascript1.1" src="http://adserver.adtech.de/addyn/3.0/984.1/5610467/0/170/ADTECH;alias=CAR_right-panel_top_300x250_video-off-beat;loc=100;target=_blank;grp='+window.adgroupid+';misc='+new Date().getTime()+'"></scri'+'pt>');
//-->
</script><noscript><a href="http://adserver.adtech.de/adlink/3.0/984.1/5610467/0/170/ADTECH;alias=CAR_right-panel_top_300x250_video-off-beat;loc=300" target="_blank"><img src="http://adserver.adtech.de/adserv/3.0/984.1/5610467/0/170/ADTECH;alias=CAR_right-panel_top_300x250_video-off-beat;loc=300" border="0" width="300" height="250"></a></noscript>
<!-- End of JavaScript Tag -->
            </div>
          </div>

  </div><div id="nona_video_posts-25" class="col-inner widget_nona_video_posts ">
      <article class="col-inner vid" id="col-video-nona_video_posts-25">
        <h3> videos</h3>
        <div>
                    
          <div id="vid-slider-nona_video_posts-25" class="vid-slider" data-id="nona_video_posts-25">

                              
                      <a 
                        alt="Annoyed pedestrian served slice of instant karma!" 
                        href="http://www.carmag.co.za/video_post/annoyed-pedestrian-served-slice-of-instant-karma/" 
                        data-slide-num="1" 
                        data-excerpt="...">

                        <span class="img-wrap">
                          <img width="625" height="375" src="http://s3-eu-west-1.amazonaws.com/carmag-wp/carmag/wp-content/uploads/2017/05/28140650/karma-625x375.jpg" class="attachment-stage-with-gallery size-stage-with-gallery wp-post-image" alt="Angry pedestrian meets karma" srcset="http://s3-eu-west-1.amazonaws.com/carmag-wp/carmag/wp-content/uploads/2017/05/28140650/karma-625x375.jpg 625w, http://s3-eu-west-1.amazonaws.com/carmag-wp/carmag/wp-content/uploads/2017/05/28140650/karma-558x335.jpg 558w, http://s3-eu-west-1.amazonaws.com/carmag-wp/carmag/wp-content/uploads/2017/05/28140650/karma-768x461.jpg 768w, http://s3-eu-west-1.amazonaws.com/carmag-wp/carmag/wp-content/uploads/2017/05/28140650/karma-300x180.jpg 300w, http://s3-eu-west-1.amazonaws.com/carmag-wp/carmag/wp-content/uploads/2017/05/28140650/karma-790x474.jpg 790w, http://s3-eu-west-1.amazonaws.com/carmag-wp/carmag/wp-content/uploads/2017/05/28140650/karma-175x105.jpg 175w, http://s3-eu-west-1.amazonaws.com/carmag-wp/carmag/wp-content/uploads/2017/05/28140650/karma.jpg 1000w" sizes="(max-width: 625px) 100vw, 625px" />                        </span>
                      
                      </a>
              
                                              
                      <a 
                        alt="Watch Renault Clio driver get it VERY wrong…" 
                        href="http://www.carmag.co.za/video_post/watch-renault-clio-driver-get-it-very-wrong/" 
                        data-slide-num="2" 
                        data-excerpt="...">

                        <span class="img-wrap">
                          <img width="625" height="375" src="http://s3-eu-west-1.amazonaws.com/carmag-wp/carmag/wp-content/uploads/2017/05/25155821/renault-clio-crash-625x375.jpg" class="attachment-stage-with-gallery size-stage-with-gallery wp-post-image" alt="Renault Clio crash" srcset="http://s3-eu-west-1.amazonaws.com/carmag-wp/carmag/wp-content/uploads/2017/05/25155821/renault-clio-crash-625x375.jpg 625w, http://s3-eu-west-1.amazonaws.com/carmag-wp/carmag/wp-content/uploads/2017/05/25155821/renault-clio-crash-558x335.jpg 558w, http://s3-eu-west-1.amazonaws.com/carmag-wp/carmag/wp-content/uploads/2017/05/25155821/renault-clio-crash-768x461.jpg 768w, http://s3-eu-west-1.amazonaws.com/carmag-wp/carmag/wp-content/uploads/2017/05/25155821/renault-clio-crash-300x180.jpg 300w, http://s3-eu-west-1.amazonaws.com/carmag-wp/carmag/wp-content/uploads/2017/05/25155821/renault-clio-crash-790x474.jpg 790w, http://s3-eu-west-1.amazonaws.com/carmag-wp/carmag/wp-content/uploads/2017/05/25155821/renault-clio-crash-175x105.jpg 175w, http://s3-eu-west-1.amazonaws.com/carmag-wp/carmag/wp-content/uploads/2017/05/25155821/renault-clio-crash.jpg 1000w" sizes="(max-width: 625px) 100vw, 625px" />                        </span>
                      
                      </a>
              
                                              
                      <a 
                        alt="What happens when truck&#8217;s brakes fail on busy road" 
                        href="http://www.carmag.co.za/video_post/what-happens-when-trucks-brakes-fail-on-busy-road/" 
                        data-slide-num="3" 
                        data-excerpt="...">

                        <span class="img-wrap">
                          <img width="625" height="375" src="http://s3-eu-west-1.amazonaws.com/carmag-wp/carmag/wp-content/uploads/2017/05/24163335/truck-crash-625x375.jpg" class="attachment-stage-with-gallery size-stage-with-gallery wp-post-image" alt="Truck crash" srcset="http://s3-eu-west-1.amazonaws.com/carmag-wp/carmag/wp-content/uploads/2017/05/24163335/truck-crash-625x375.jpg 625w, http://s3-eu-west-1.amazonaws.com/carmag-wp/carmag/wp-content/uploads/2017/05/24163335/truck-crash-558x335.jpg 558w, http://s3-eu-west-1.amazonaws.com/carmag-wp/carmag/wp-content/uploads/2017/05/24163335/truck-crash-768x461.jpg 768w, http://s3-eu-west-1.amazonaws.com/carmag-wp/carmag/wp-content/uploads/2017/05/24163335/truck-crash-300x180.jpg 300w, http://s3-eu-west-1.amazonaws.com/carmag-wp/carmag/wp-content/uploads/2017/05/24163335/truck-crash-790x474.jpg 790w, http://s3-eu-west-1.amazonaws.com/carmag-wp/carmag/wp-content/uploads/2017/05/24163335/truck-crash-175x105.jpg 175w, http://s3-eu-west-1.amazonaws.com/carmag-wp/carmag/wp-content/uploads/2017/05/24163335/truck-crash.jpg 1000w" sizes="(max-width: 625px) 100vw, 625px" />                        </span>
                      
                      </a>
              
                                              
                      <a 
                        alt="Watch Lego Porsche 911 GT3 RS undergo crash-test!" 
                        href="http://www.carmag.co.za/video_post/watch-lego-porsche-911-gt3-rs-undergo-crash-test/" 
                        data-slide-num="4" 
                        data-excerpt="...">

                        <span class="img-wrap">
                          <img width="625" height="375" src="http://s3-eu-west-1.amazonaws.com/carmag-wp/carmag/wp-content/uploads/2017/05/24101759/lego-crash-2-625x375.jpg" class="attachment-stage-with-gallery size-stage-with-gallery wp-post-image" alt="Lego Technic Porsche 911 GT3 RS" srcset="http://s3-eu-west-1.amazonaws.com/carmag-wp/carmag/wp-content/uploads/2017/05/24101759/lego-crash-2-625x375.jpg 625w, http://s3-eu-west-1.amazonaws.com/carmag-wp/carmag/wp-content/uploads/2017/05/24101759/lego-crash-2-558x335.jpg 558w, http://s3-eu-west-1.amazonaws.com/carmag-wp/carmag/wp-content/uploads/2017/05/24101759/lego-crash-2-768x461.jpg 768w, http://s3-eu-west-1.amazonaws.com/carmag-wp/carmag/wp-content/uploads/2017/05/24101759/lego-crash-2-300x180.jpg 300w, http://s3-eu-west-1.amazonaws.com/carmag-wp/carmag/wp-content/uploads/2017/05/24101759/lego-crash-2-790x474.jpg 790w, http://s3-eu-west-1.amazonaws.com/carmag-wp/carmag/wp-content/uploads/2017/05/24101759/lego-crash-2-175x105.jpg 175w, http://s3-eu-west-1.amazonaws.com/carmag-wp/carmag/wp-content/uploads/2017/05/24101759/lego-crash-2.jpg 1000w" sizes="(max-width: 625px) 100vw, 625px" />                        </span>
                      
                      </a>
              
                                              
                      <a 
                        alt="Watch Nissan driver play chicken with a huge truck!" 
                        href="http://www.carmag.co.za/video_post/watch-nissan-driver-play-chicken-with-a-huge-truck/" 
                        data-slide-num="5" 
                        data-excerpt="...">

                        <span class="img-wrap">
                          <img width="625" height="375" src="http://s3-eu-west-1.amazonaws.com/carmag-wp/carmag/wp-content/uploads/2017/05/23124342/nissan-patrol-overtake-625x375.jpg" class="attachment-stage-with-gallery size-stage-with-gallery wp-post-image" alt="Nissan Patrol plays chicken" srcset="http://s3-eu-west-1.amazonaws.com/carmag-wp/carmag/wp-content/uploads/2017/05/23124342/nissan-patrol-overtake-625x375.jpg 625w, http://s3-eu-west-1.amazonaws.com/carmag-wp/carmag/wp-content/uploads/2017/05/23124342/nissan-patrol-overtake-558x335.jpg 558w, http://s3-eu-west-1.amazonaws.com/carmag-wp/carmag/wp-content/uploads/2017/05/23124342/nissan-patrol-overtake-768x461.jpg 768w, http://s3-eu-west-1.amazonaws.com/carmag-wp/carmag/wp-content/uploads/2017/05/23124342/nissan-patrol-overtake-300x180.jpg 300w, http://s3-eu-west-1.amazonaws.com/carmag-wp/carmag/wp-content/uploads/2017/05/23124342/nissan-patrol-overtake-790x474.jpg 790w, http://s3-eu-west-1.amazonaws.com/carmag-wp/carmag/wp-content/uploads/2017/05/23124342/nissan-patrol-overtake-175x105.jpg 175w, http://s3-eu-west-1.amazonaws.com/carmag-wp/carmag/wp-content/uploads/2017/05/23124342/nissan-patrol-overtake.jpg 1000w" sizes="(max-width: 625px) 100vw, 625px" />                        </span>
                      
                      </a>
              
                            
                  </div>

                  <table class="caption ">

                    <!--mobile-->
                    <tr class="title-row hide-on-tablet hide-on-desktop">
                      <td class="cycle-prev">
                        <i class="fa fa-angle-left"></i>
                      </td>
                      <td class="slide-no-td">
                        <span class="slide-no">1</span>
                      </td>
                      <td>
                        <h4><a class="cap-title" href="#"></a></h4>
                      </td>
                      <td class="cycle-next">
                        <i class="fa fa-angle-right"></i>
                      </td>
                    </tr>
                    <!--desktop-->
                    <tr class="title-row hide-on-mobile">
                      <td colspan="4">
                        <h4><a class="cap-title" href="#"></a></h4>
                      </td>
                    </tr>
                    <!--desktop-->
                    <tr class="excerpt-row hide-on-mobile">
                      <td class="cycle-prev arr-more">
                        <i class="fa fa-angle-left"></i>
                      </td>
                      <td class="slide-no-td">
                        <span class="slide-no">1</span>
                      </td>
                      <td class="excerpt-td">
                        <span class="excerpt-span"></span>
                        <a class="read-more" href="#">
                          Read More
                        </a>
                      </td>
                      <td class="cycle-next arr-more">
                        <i class="fa fa-angle-right"></i>
                      </td>
                    </tr>

                  </table>

                                      
                    <a class="view" href="http://www.carmag.co.za/video">View All</a>

                  
                  
              </div><!--acc-drawer-->
            </article>

          </div><div id="nona_adverts-124" class="col-inner widget_nona_adverts ">          

          <div class="hide-on-mobile hide-on-tablet">
            <div class="col-inner ad" id="ad-8">

              <!--JavaScript Tag with group ID // Tag for network 984: Ramsay Media // Website: CARmag.co.za_Synergise // Page: Default // Placement: Default-Middle-300 x 250 (5610468) // created at: Mar 16, 2015 3:03:27 PM-->
<script language="javascript">
<!--
if (window.adgroupid == undefined) {
	window.adgroupid = Math.round(Math.random() * 1000);
}
document.write('<scr'+'ipt language="javascript1.1" src="http://adserver.adtech.de/addyn/3.0/984.1/5610468/0/170/ADTECH;alias=CAR_right-panel_middle_300x250_video-off-beat;loc=100;target=_blank;grp='+window.adgroupid+';misc='+new Date().getTime()+'"></scri'+'pt>');
//-->
</script><noscript><a href="http://adserver.adtech.de/adlink/3.0/984.1/5610468/0/170/ADTECH;alias=CAR_right-panel_middle_300x250_video-off-beat;loc=300" target="_blank"><img src="http://adserver.adtech.de/adserv/3.0/984.1/5610468/0/170/ADTECH;alias=CAR_right-panel_middle_300x250_video-off-beat;loc=300" border="0" width="300" height="250"></a></noscript>
<!-- End of JavaScript Tag -->
            </div>
          </div>

  </div><div id="nona_video_posts-26" class="col-inner widget_nona_video_posts ">
      <article class="col-inner vid" id="col-video-nona_video_posts-26">
        <h3>Performance Shootout videos</h3>
        <div>
                    
          <div id="vid-slider-nona_video_posts-26" class="vid-slider" data-id="nona_video_posts-26">

                              
                      <a 
                        alt="DRAG RACE: Nissan GT-R vs. Audi R8 V10 Plus" 
                        href="http://www.carmag.co.za/video_post/drag-race-nissan-gt-r-vs-audi-r8-v10-plus/" 
                        data-slide-num="1" 
                        data-excerpt="...">

                        <span class="img-wrap">
                          <img width="625" height="375" src="http://s3-eu-west-1.amazonaws.com/carmag-wp/carmag/wp-content/uploads/2016/12/15121924/nissan-gt-r-vsaudi-r8-625x375.jpg" class="attachment-stage-with-gallery size-stage-with-gallery wp-post-image" alt="Nissan GT-R vs. Audi R8 V10 Plus" srcset="http://s3-eu-west-1.amazonaws.com/carmag-wp/carmag/wp-content/uploads/2016/12/15121924/nissan-gt-r-vsaudi-r8-625x375.jpg 625w, http://s3-eu-west-1.amazonaws.com/carmag-wp/carmag/wp-content/uploads/2016/12/15121924/nissan-gt-r-vsaudi-r8-558x335.jpg 558w, http://s3-eu-west-1.amazonaws.com/carmag-wp/carmag/wp-content/uploads/2016/12/15121924/nissan-gt-r-vsaudi-r8-768x461.jpg 768w, http://s3-eu-west-1.amazonaws.com/carmag-wp/carmag/wp-content/uploads/2016/12/15121924/nissan-gt-r-vsaudi-r8-300x180.jpg 300w, http://s3-eu-west-1.amazonaws.com/carmag-wp/carmag/wp-content/uploads/2016/12/15121924/nissan-gt-r-vsaudi-r8-790x474.jpg 790w, http://s3-eu-west-1.amazonaws.com/carmag-wp/carmag/wp-content/uploads/2016/12/15121924/nissan-gt-r-vsaudi-r8-175x105.jpg 175w, http://s3-eu-west-1.amazonaws.com/carmag-wp/carmag/wp-content/uploads/2016/12/15121924/nissan-gt-r-vsaudi-r8.jpg 1000w" sizes="(max-width: 625px) 100vw, 625px" />                        </span>
                      
                      </a>
              
                                              
                      <a 
                        alt="DRAG RACE: Mercedes-AMG SL65 vs. Roush Mustang" 
                        href="http://www.carmag.co.za/video_post/drag-race-mercedes-amg-sl65-vs-roush-mustang/" 
                        data-slide-num="2" 
                        data-excerpt="...">

                        <span class="img-wrap">
                          <img width="625" height="375" src="http://s3-eu-west-1.amazonaws.com/carmag-wp/carmag/wp-content/uploads/2016/12/14164509/mustang-vs-sl-625x375.jpg" class="attachment-stage-with-gallery size-stage-with-gallery wp-post-image" alt="Roush Mustang vs. Mercedes-AMG SL65" srcset="http://s3-eu-west-1.amazonaws.com/carmag-wp/carmag/wp-content/uploads/2016/12/14164509/mustang-vs-sl-625x375.jpg 625w, http://s3-eu-west-1.amazonaws.com/carmag-wp/carmag/wp-content/uploads/2016/12/14164509/mustang-vs-sl-558x335.jpg 558w, http://s3-eu-west-1.amazonaws.com/carmag-wp/carmag/wp-content/uploads/2016/12/14164509/mustang-vs-sl-768x461.jpg 768w, http://s3-eu-west-1.amazonaws.com/carmag-wp/carmag/wp-content/uploads/2016/12/14164509/mustang-vs-sl-300x180.jpg 300w, http://s3-eu-west-1.amazonaws.com/carmag-wp/carmag/wp-content/uploads/2016/12/14164509/mustang-vs-sl-790x474.jpg 790w, http://s3-eu-west-1.amazonaws.com/carmag-wp/carmag/wp-content/uploads/2016/12/14164509/mustang-vs-sl-175x105.jpg 175w, http://s3-eu-west-1.amazonaws.com/carmag-wp/carmag/wp-content/uploads/2016/12/14164509/mustang-vs-sl.jpg 1000w" sizes="(max-width: 625px) 100vw, 625px" />                        </span>
                      
                      </a>
              
                                              
                      <a 
                        alt="TRACK TEST: McLaren 570S Coupé" 
                        href="http://www.carmag.co.za/video_post/track-test-mclaren-570s/" 
                        data-slide-num="3" 
                        data-excerpt="...">

                        <span class="img-wrap">
                          <img width="625" height="375" src="http://s3-eu-west-1.amazonaws.com/carmag-wp/carmag/wp-content/uploads/2016/12/15114028/mclaren-570s-track-test-625x375.jpg" class="attachment-stage-with-gallery size-stage-with-gallery wp-post-image" alt="McLaren 570S" srcset="http://s3-eu-west-1.amazonaws.com/carmag-wp/carmag/wp-content/uploads/2016/12/15114028/mclaren-570s-track-test-625x375.jpg 625w, http://s3-eu-west-1.amazonaws.com/carmag-wp/carmag/wp-content/uploads/2016/12/15114028/mclaren-570s-track-test-558x335.jpg 558w, http://s3-eu-west-1.amazonaws.com/carmag-wp/carmag/wp-content/uploads/2016/12/15114028/mclaren-570s-track-test-768x461.jpg 768w, http://s3-eu-west-1.amazonaws.com/carmag-wp/carmag/wp-content/uploads/2016/12/15114028/mclaren-570s-track-test-300x180.jpg 300w, http://s3-eu-west-1.amazonaws.com/carmag-wp/carmag/wp-content/uploads/2016/12/15114028/mclaren-570s-track-test-790x474.jpg 790w, http://s3-eu-west-1.amazonaws.com/carmag-wp/carmag/wp-content/uploads/2016/12/15114028/mclaren-570s-track-test-175x105.jpg 175w, http://s3-eu-west-1.amazonaws.com/carmag-wp/carmag/wp-content/uploads/2016/12/15114028/mclaren-570s-track-test.jpg 1000w" sizes="(max-width: 625px) 100vw, 625px" />                        </span>
                      
                      </a>
              
                                              
                      <a 
                        alt="DRAG RACE: BMW M2 Coupé vs. Porsche 718 Boxster S" 
                        href="http://www.carmag.co.za/video_post/drag-race-bmw-m2-coupe-vs-porsche-718-boxster-s/" 
                        data-slide-num="4" 
                        data-excerpt="...">

                        <span class="img-wrap">
                          <img width="625" height="375" src="http://s3-eu-west-1.amazonaws.com/carmag-wp/carmag/wp-content/uploads/2016/12/15115511/bmw-m2-vs-boxster-drag-625x375.jpg" class="attachment-stage-with-gallery size-stage-with-gallery wp-post-image" alt="BMW M2 vs. Porsche 718 Boxster S" srcset="http://s3-eu-west-1.amazonaws.com/carmag-wp/carmag/wp-content/uploads/2016/12/15115511/bmw-m2-vs-boxster-drag-625x375.jpg 625w, http://s3-eu-west-1.amazonaws.com/carmag-wp/carmag/wp-content/uploads/2016/12/15115511/bmw-m2-vs-boxster-drag-558x335.jpg 558w, http://s3-eu-west-1.amazonaws.com/carmag-wp/carmag/wp-content/uploads/2016/12/15115511/bmw-m2-vs-boxster-drag-768x461.jpg 768w, http://s3-eu-west-1.amazonaws.com/carmag-wp/carmag/wp-content/uploads/2016/12/15115511/bmw-m2-vs-boxster-drag-300x180.jpg 300w, http://s3-eu-west-1.amazonaws.com/carmag-wp/carmag/wp-content/uploads/2016/12/15115511/bmw-m2-vs-boxster-drag-790x474.jpg 790w, http://s3-eu-west-1.amazonaws.com/carmag-wp/carmag/wp-content/uploads/2016/12/15115511/bmw-m2-vs-boxster-drag-175x105.jpg 175w, http://s3-eu-west-1.amazonaws.com/carmag-wp/carmag/wp-content/uploads/2016/12/15115511/bmw-m2-vs-boxster-drag.jpg 1000w" sizes="(max-width: 625px) 100vw, 625px" />                        </span>
                      
                      </a>
              
                                              
                      <a 
                        alt="TRACK TEST: BMW M4 Coupé GTS M-DCT" 
                        href="http://www.carmag.co.za/video_post/track-test-bmw-m4-coupe-gts-m-dct/" 
                        data-slide-num="5" 
                        data-excerpt="...">

                        <span class="img-wrap">
                          <img width="625" height="375" src="http://s3-eu-west-1.amazonaws.com/carmag-wp/carmag/wp-content/uploads/2016/12/15112637/bmw-m4-gts-track-test-625x375.jpg" class="attachment-stage-with-gallery size-stage-with-gallery wp-post-image" alt="BMW M4 GTS track test" srcset="http://s3-eu-west-1.amazonaws.com/carmag-wp/carmag/wp-content/uploads/2016/12/15112637/bmw-m4-gts-track-test-625x375.jpg 625w, http://s3-eu-west-1.amazonaws.com/carmag-wp/carmag/wp-content/uploads/2016/12/15112637/bmw-m4-gts-track-test-558x335.jpg 558w, http://s3-eu-west-1.amazonaws.com/carmag-wp/carmag/wp-content/uploads/2016/12/15112637/bmw-m4-gts-track-test-768x461.jpg 768w, http://s3-eu-west-1.amazonaws.com/carmag-wp/carmag/wp-content/uploads/2016/12/15112637/bmw-m4-gts-track-test-300x180.jpg 300w, http://s3-eu-west-1.amazonaws.com/carmag-wp/carmag/wp-content/uploads/2016/12/15112637/bmw-m4-gts-track-test-790x474.jpg 790w, http://s3-eu-west-1.amazonaws.com/carmag-wp/carmag/wp-content/uploads/2016/12/15112637/bmw-m4-gts-track-test-175x105.jpg 175w, http://s3-eu-west-1.amazonaws.com/carmag-wp/carmag/wp-content/uploads/2016/12/15112637/bmw-m4-gts-track-test.jpg 1000w" sizes="(max-width: 625px) 100vw, 625px" />                        </span>
                      
                      </a>
              
                            
                  </div>

                  <table class="caption ">

                    <!--mobile-->
                    <tr class="title-row hide-on-tablet hide-on-desktop">
                      <td class="cycle-prev">
                        <i class="fa fa-angle-left"></i>
                      </td>
                      <td class="slide-no-td">
                        <span class="slide-no">1</span>
                      </td>
                      <td>
                        <h4><a class="cap-title" href="#"></a></h4>
                      </td>
                      <td class="cycle-next">
                        <i class="fa fa-angle-right"></i>
                      </td>
                    </tr>
                    <!--desktop-->
                    <tr class="title-row hide-on-mobile">
                      <td colspan="4">
                        <h4><a class="cap-title" href="#"></a></h4>
                      </td>
                    </tr>
                    <!--desktop-->
                    <tr class="excerpt-row hide-on-mobile">
                      <td class="cycle-prev arr-more">
                        <i class="fa fa-angle-left"></i>
                      </td>
                      <td class="slide-no-td">
                        <span class="slide-no">1</span>
                      </td>
                      <td class="excerpt-td">
                        <span class="excerpt-span"></span>
                        <a class="read-more" href="#">
                          Read More
                        </a>
                      </td>
                      <td class="cycle-next arr-more">
                        <i class="fa fa-angle-right"></i>
                      </td>
                    </tr>

                  </table>

                  
                    <a class="view" href="http://www.carmag.co.za/video_post_category/performance-shootout/">View All</a>

                  
                  
              </div><!--acc-drawer-->
            </article>

          </div><div id="nona_adverts-125" class="col-inner widget_nona_adverts ">          

          <div class="hide-on-mobile hide-on-tablet">
            <div class="col-inner ad" id="ad-9">

              <!--JavaScript Tag with group ID // Tag for network 984: Ramsay Media // Website: CARmag.co.za_Synergise // Page: Default // Placement: Default-Bottom-300 x 250 (5610465) // created at: Mar 16, 2015 3:03:25 PM-->
<script language="javascript">
<!--
if (window.adgroupid == undefined) {
	window.adgroupid = Math.round(Math.random() * 1000);
}
document.write('<scr'+'ipt language="javascript1.1" src="http://adserver.adtech.de/addyn/3.0/984.1/5610465/0/170/ADTECH;alias=CAR_right-panel_bottom_300x250_video-off-beat;loc=100;target=_blank;grp='+window.adgroupid+';misc='+new Date().getTime()+'"></scri'+'pt>');
//-->
</script><noscript><a href="http://adserver.adtech.de/adlink/3.0/984.1/5610465/0/170/ADTECH;alias=CAR_right-panel_bottom_300x250_video-off-beat;loc=300" target="_blank"><img src="http://adserver.adtech.de/adserv/3.0/984.1/5610465/0/170/ADTECH;alias=CAR_right-panel_bottom_300x250_video-off-beat;loc=300" border="0" width="300" height="250"></a></noscript>
<!-- End of JavaScript Tag -->
            </div>
          </div>

  </div><div id="nona_recent_posts-76" class="col-inner widget_nona_recent_posts "><h3 class="widget-title">Latest Speed Posts</h3><div id="col-video-nona_recent_posts-76">  

                      <div class='archive-item simple' >
                        <a href="http://www.carmag.co.za/speed_post/sas-kelvin-van-der-linde-stars-as-audi-wins-n24h/">
                                               
                              <img width="558" height="335" src="http://s3-eu-west-1.amazonaws.com/carmag-wp/carmag/wp-content/uploads/2017/05/29071606/audi-kelvin-558x335.jpg" class="attachment-medium size-medium wp-post-image" alt="Audi Sport Team Land" srcset="http://s3-eu-west-1.amazonaws.com/carmag-wp/carmag/wp-content/uploads/2017/05/29071606/audi-kelvin-558x335.jpg 558w, http://s3-eu-west-1.amazonaws.com/carmag-wp/carmag/wp-content/uploads/2017/05/29071606/audi-kelvin-768x461.jpg 768w, http://s3-eu-west-1.amazonaws.com/carmag-wp/carmag/wp-content/uploads/2017/05/29071606/audi-kelvin-300x180.jpg 300w, http://s3-eu-west-1.amazonaws.com/carmag-wp/carmag/wp-content/uploads/2017/05/29071606/audi-kelvin-790x474.jpg 790w, http://s3-eu-west-1.amazonaws.com/carmag-wp/carmag/wp-content/uploads/2017/05/29071606/audi-kelvin-625x375.jpg 625w, http://s3-eu-west-1.amazonaws.com/carmag-wp/carmag/wp-content/uploads/2017/05/29071606/audi-kelvin-175x105.jpg 175w, http://s3-eu-west-1.amazonaws.com/carmag-wp/carmag/wp-content/uploads/2017/05/29071606/audi-kelvin.jpg 1000w" sizes="(max-width: 558px) 100vw, 558px" />                       
                                                <h6><span class='title'>SA&#8217;s Kelvin van der... </span><span class='read-more' href='http://www.carmag.co.za/speed_post/sas-kelvin-van-der-linde-stars-as-audi-wins-n24h/'>Read More</span><span class='date'>29 May 2017</span></h6>
                        </a>
                      </div>

                    

    							  

                      <div class='archive-item simple' >
                        <a href="http://www.carmag.co.za/speed_post/bmw-motorsport-whips-the-covers-off-the-m4-gt4/">
                                               
                              <img width="558" height="335" src="http://s3-eu-west-1.amazonaws.com/carmag-wp/carmag/wp-content/uploads/2017/05/25130846/M4-GT4-1-558x335.jpg" class="attachment-medium size-medium wp-post-image" alt="BMW M4 GT4 - 1" srcset="http://s3-eu-west-1.amazonaws.com/carmag-wp/carmag/wp-content/uploads/2017/05/25130846/M4-GT4-1-558x335.jpg 558w, http://s3-eu-west-1.amazonaws.com/carmag-wp/carmag/wp-content/uploads/2017/05/25130846/M4-GT4-1-768x461.jpg 768w, http://s3-eu-west-1.amazonaws.com/carmag-wp/carmag/wp-content/uploads/2017/05/25130846/M4-GT4-1-300x180.jpg 300w, http://s3-eu-west-1.amazonaws.com/carmag-wp/carmag/wp-content/uploads/2017/05/25130846/M4-GT4-1-790x474.jpg 790w, http://s3-eu-west-1.amazonaws.com/carmag-wp/carmag/wp-content/uploads/2017/05/25130846/M4-GT4-1-625x375.jpg 625w, http://s3-eu-west-1.amazonaws.com/carmag-wp/carmag/wp-content/uploads/2017/05/25130846/M4-GT4-1-175x105.jpg 175w, http://s3-eu-west-1.amazonaws.com/carmag-wp/carmag/wp-content/uploads/2017/05/25130846/M4-GT4-1.jpg 1000w" sizes="(max-width: 558px) 100vw, 558px" />                       
                                                <h6><span class='title'>BMW Motorsport whips the ... </span><span class='read-more' href='http://www.carmag.co.za/speed_post/bmw-motorsport-whips-the-covers-off-the-m4-gt4/'>Read More</span><span class='date'>25 May 2017</span></h6>
                        </a>
                      </div>

                    

    							  

                      <div class='archive-item simple' >
                        <a href="http://www.carmag.co.za/speed_post/bmw-m4-gt4-teased-ahead-of-testing-at-the-ring/">
                                               
                              <img width="558" height="335" src="http://s3-eu-west-1.amazonaws.com/carmag-wp/carmag/wp-content/uploads/2017/05/24111406/2018-bmw-m4-gt4-teaser-image-558x335.jpg" class="attachment-medium size-medium wp-post-image" alt="2018 M4 GT4 Teaser" srcset="http://s3-eu-west-1.amazonaws.com/carmag-wp/carmag/wp-content/uploads/2017/05/24111406/2018-bmw-m4-gt4-teaser-image-558x335.jpg 558w, http://s3-eu-west-1.amazonaws.com/carmag-wp/carmag/wp-content/uploads/2017/05/24111406/2018-bmw-m4-gt4-teaser-image-768x461.jpg 768w, http://s3-eu-west-1.amazonaws.com/carmag-wp/carmag/wp-content/uploads/2017/05/24111406/2018-bmw-m4-gt4-teaser-image-300x180.jpg 300w, http://s3-eu-west-1.amazonaws.com/carmag-wp/carmag/wp-content/uploads/2017/05/24111406/2018-bmw-m4-gt4-teaser-image-790x474.jpg 790w, http://s3-eu-west-1.amazonaws.com/carmag-wp/carmag/wp-content/uploads/2017/05/24111406/2018-bmw-m4-gt4-teaser-image-625x375.jpg 625w, http://s3-eu-west-1.amazonaws.com/carmag-wp/carmag/wp-content/uploads/2017/05/24111406/2018-bmw-m4-gt4-teaser-image-175x105.jpg 175w, http://s3-eu-west-1.amazonaws.com/carmag-wp/carmag/wp-content/uploads/2017/05/24111406/2018-bmw-m4-gt4-teaser-image.jpg 1000w" sizes="(max-width: 558px) 100vw, 558px" />                       
                                                <h6><span class='title'>BMW M4 GT4 teased ahead o... </span><span class='read-more' href='http://www.carmag.co.za/speed_post/bmw-m4-gt4-teased-ahead-of-testing-at-the-ring/'>Read More</span><span class='date'>24 May 2017</span></h6>
                        </a>
                      </div>

                    

    							  

                      <div class='archive-item simple' >
                        <a href="http://www.carmag.co.za/speed_post/project-mx-5-part-24-brace-yourself/">
                                               
                              <img width="558" height="335" src="http://s3-eu-west-1.amazonaws.com/carmag-wp/carmag/wp-content/uploads/2017/05/18141033/Project-MX-5-Part-24-Brace-yourself-558x335.jpg" class="attachment-medium size-medium wp-post-image" alt="Project MX-5: Part 24 (Brace yourself)" srcset="http://s3-eu-west-1.amazonaws.com/carmag-wp/carmag/wp-content/uploads/2017/05/18141033/Project-MX-5-Part-24-Brace-yourself-558x335.jpg 558w, http://s3-eu-west-1.amazonaws.com/carmag-wp/carmag/wp-content/uploads/2017/05/18141033/Project-MX-5-Part-24-Brace-yourself-768x461.jpg 768w, http://s3-eu-west-1.amazonaws.com/carmag-wp/carmag/wp-content/uploads/2017/05/18141033/Project-MX-5-Part-24-Brace-yourself-300x180.jpg 300w, http://s3-eu-west-1.amazonaws.com/carmag-wp/carmag/wp-content/uploads/2017/05/18141033/Project-MX-5-Part-24-Brace-yourself-790x474.jpg 790w, http://s3-eu-west-1.amazonaws.com/carmag-wp/carmag/wp-content/uploads/2017/05/18141033/Project-MX-5-Part-24-Brace-yourself-625x375.jpg 625w, http://s3-eu-west-1.amazonaws.com/carmag-wp/carmag/wp-content/uploads/2017/05/18141033/Project-MX-5-Part-24-Brace-yourself-175x105.jpg 175w, http://s3-eu-west-1.amazonaws.com/carmag-wp/carmag/wp-content/uploads/2017/05/18141033/Project-MX-5-Part-24-Brace-yourself.jpg 1000w" sizes="(max-width: 558px) 100vw, 558px" />                       
                                                <h6><span class='title'>Project MX-5: Part 24 (Br... </span><span class='read-more' href='http://www.carmag.co.za/speed_post/project-mx-5-part-24-brace-yourself/'>Read More</span><span class='date'>24 May 2017</span></h6>
                        </a>
                      </div>

                    

    							  

                      <div class='archive-item simple' >
                        <a href="http://www.carmag.co.za/speed_post/project-mx-5-part-23-race-weekend-3-2017/">
                                               
                              <img width="558" height="335" src="http://s3-eu-west-1.amazonaws.com/carmag-wp/carmag/wp-content/uploads/2017/05/16111139/Project-MX-5-Part-23-Race-weekend-3-2017-558x335.jpg" class="attachment-medium size-medium wp-post-image" alt="Project MX-5: Part 23 (Race weekend 3 - 2017)" srcset="http://s3-eu-west-1.amazonaws.com/carmag-wp/carmag/wp-content/uploads/2017/05/16111139/Project-MX-5-Part-23-Race-weekend-3-2017-558x335.jpg 558w, http://s3-eu-west-1.amazonaws.com/carmag-wp/carmag/wp-content/uploads/2017/05/16111139/Project-MX-5-Part-23-Race-weekend-3-2017-768x461.jpg 768w, http://s3-eu-west-1.amazonaws.com/carmag-wp/carmag/wp-content/uploads/2017/05/16111139/Project-MX-5-Part-23-Race-weekend-3-2017-300x180.jpg 300w, http://s3-eu-west-1.amazonaws.com/carmag-wp/carmag/wp-content/uploads/2017/05/16111139/Project-MX-5-Part-23-Race-weekend-3-2017-790x474.jpg 790w, http://s3-eu-west-1.amazonaws.com/carmag-wp/carmag/wp-content/uploads/2017/05/16111139/Project-MX-5-Part-23-Race-weekend-3-2017-625x375.jpg 625w, http://s3-eu-west-1.amazonaws.com/carmag-wp/carmag/wp-content/uploads/2017/05/16111139/Project-MX-5-Part-23-Race-weekend-3-2017-175x105.jpg 175w, http://s3-eu-west-1.amazonaws.com/carmag-wp/carmag/wp-content/uploads/2017/05/16111139/Project-MX-5-Part-23-Race-weekend-3-2017.jpg 1000w" sizes="(max-width: 558px) 100vw, 558px" />                       
                                                <h6><span class='title'>Project MX-5: Part 23 (Ra... </span><span class='read-more' href='http://www.carmag.co.za/speed_post/project-mx-5-part-23-race-weekend-3-2017/'>Read More</span><span class='date'>17 May 2017</span></h6>
                        </a>
                      </div>

                    

    							
                  
                  
                    <a class="view no-top-border" href="http://www.carmag.co.za/speed/">View All</a>
              
              </div>
					<div class="clear"></div>
        	</div>
          
	    		 
</aside>
		</div><!--/right-sidebar-->
			
	</section><!--/content-home-->

				</section>  <!-- close content -->
			</section> <!-- close bodywrap -->

			<!-- Footer Section -->
			<footer class="footerwrap wrap" role="contentinfo">
				<!-- Copyright Section  -->
				<section class="copyrightwrap wrap">
					<aside class="copyright grid-container">
						<div class="copyright-credit">
							<!--  get credits from nona_options_render.php -->
							
								<span class="hide-on-mobile">© Copyright 2017 All Rights Reserved.</span> 

							
							<div class="copyright-social">
								<a class="socialicons twitter" href="https://twitter.com/CARmagSA" target="_blank">
			<i class="fa fa-twitter"></i>
		</a><a class="socialicons facebook" href="https://www.facebook.com/CARmagazineSA" target="_blank">
			<i class="fa fa-facebook"></i>
		</a><a class="socialicons linkedin" href="https://www.linkedin.com/company/car-magazine" target="_blank">
			<i class="fa fa-linkedin"></i>
		</a><a class="socialicons gplus" href="https://plus.google.com/109486244867085010689/posts" target="_blank">
			<i class="fa fa-google-plus"></i>
		</a><a class="socialicons youtube" href="https://www.youtube.com/user/cartoday/videos" target="_blank">
			<i class="fa fa-youtube-play"></i>
		</a><a class="socialicons instagram" href="https://www.instagram.com/carmagazineSA/" target="_blank">
			<i class="fa fa-instagram"></i>
		</a>							</div>
						</div>
					</aside>
				</section>

				<section class="footer grid-container">
						

					<div class="footer-widgets one">
	 <div id="text-14" class="widget widget_text "><h4 class="widget-title">Sign up to our newsletters</h4>			<div class="textwidget"><form target="_blank" name="subscribe-footer-form" id="subscribe-footer-form" method="post" action="http://webletters.ramsaymedia.co.za/public/contacts/subscription">
<input type="hidden" id="op" value="subscribe" name="op">
<table class="fieldset">
<tbody>
<tr>
<td colspan="2">
<div class="field-heading top">
<input type="text" value="" name="contact_email" size="30" required="required" placeholder="Email" id="contact_email">
</div></td>
</tr>
<tr>
<td>
<input type="checkbox" id="list_16618" value="16618" name="list_id[]"><label for="webletter">Newsletter</label>
</td>
<td>
<input type="checkbox" id="list_16619" value="16619"  name="list_id[]" ><label for="promo">Promotional Mailer </label></td>
</tr>
<tr>
<td colspan="2" class="submit">
<input type="submit" value="Subscribe" id="subscribe-footer-submit">
</td>
</tr>
</tbody></table>
<input type="hidden" id="form_hash"  value="SAMN2NsB0aDhr97E" name="form_hash" >
</form></div>
		</div></div>
<div class="footer-widgets two">
	 <div id="nav_menu-8" class="widget widget_nav_menu "><h4 class="widget-title">Carmag</h4><div class="menu-footer-nav-col-1-container"><ul id="menu-footer-nav-col-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-999223087"><a href="http://www.carmag.co.za/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-999223088"><a href="http://www.carmag.co.za/news/">News</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-999223090"><a href="http://www.carmag.co.za/video/">Video</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-999223091"><a href="http://www.carmag.co.za/technical/">Technical</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-999223095"><a href="http://www.carmag.co.za/latest-issue/">Magazine</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-999223099"><a href="http://www.carmag.co.za/contact-us/">Contact Us</a></li>
</ul></div></div></div>
<div class="footer-widgets three">
	 <div id="nav_menu-9" class="widget widget_nav_menu "><h4 class="widget-title">Magazine</h4><div class="menu-footer-nav-col-2-container"><ul id="menu-footer-nav-col-2" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-999223082"><a href="http://www.carmag.co.za/competitions/">Competitions</a></li>
</ul></div></div><div id="nav_menu-10" class="widget widget_nav_menu "><h4 class="widget-title">Terms and Conditions</h4><div class="menu-footer-terms-menu-container"><ul id="menu-footer-terms-menu" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-999223084"><a href="http://www.carmag.co.za/privacy-policy/">Privacy Policy</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-999223085"><a href="http://www.carmag.co.za/terms-and-conditions/">Terms and Conditions</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-999223086"><a href="http://www.carmag.co.za/competition-rules-2/">Competition Rules</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-999270007"><a href="http://www.carmag.co.za/privacy-policy/#cookies">We use cookies</a></li>
</ul></div></div></div>
<div class="footer-widgets four">
	 <div id="nav_menu-11" class="widget widget_nav_menu "><h4 class="widget-title">Advertise</h4><div class="menu-footer-nav-col-3-container"><ul id="menu-footer-nav-col-3" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-999224886"><a href="http://www.carmag.co.za/advertise-with-us/">Advertise with us</a></li>
</ul></div></div></div>
<div class="footer-widgets five">
	 <div id="text-15" class="widget widget_text "><h4 class="widget-title">Contact us</h4>			<div class="textwidget"><p>CAPE TOWN OFFICE<br />
36 Old Mill Road,<br />
Ndabeni, Maitland,<br />
7405<br />
Western Cape<br />
Telephone: (021) 530 3100<br />
Fax: (021) 530 3333</p>
</div>
		</div><div id="widget_sp_image-2" class="widget widget_sp_image "><img width="272" height="40" alt="" class="attachment-full" style="max-width: 100%;" src="http://s3-eu-west-1.amazonaws.com/carmag-wp/carmag/wp-content/uploads/2015/07/27232141/footerlogos.png" /></div>	 <a href="#" class="hide-on-tablet hide-on-desktop" id="back-to-top"><i class="fa fa-angle-up"></i></a>
</div>
<div class="clear"></div>


				</section>

				<section class="mob copyrightwrap wrap hide-on-tablet hide-on-desktop">
					<aside class="copyright grid-container">
						<div class="copyright-credit">
							<!--  get credits from nona_options_render.php -->
							<span>© Copyright 2017 All Rights Reserved.</span> 
						</div>
					</aside>
				</section>

				

			</footer> <!-- end footer -->


			<!-- Mobile Menu  - Appended to body -->
			<nav id="menu" class="mobilemenu">
<!-- 				<a class="m-titlelink" href="http://www.carmag.co.za">CARmag.co.za</a>
 -->				<!-- <a href="#" class="mob-menu-close"><i class="fa fa-close"></i></a> -->
				<ul id="menu-head-nav" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-999223007"><a href="http://www.carmag.co.za/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-999223008"><a href="http://www.carmag.co.za/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-999223045"><a href="http://www.carmag.co.za/news/">All News Posts</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-news_post_category menu-item-999223046"><a href="http://www.carmag.co.za/news_post_category/new-models/">New Models</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-news_post_category menu-item-999223047"><a href="http://www.carmag.co.za/news_post_category/industry-news/">Industry News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-news_post_category menu-item-999223048"><a href="http://www.carmag.co.za/news_post_category/technology/">Technology</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-news_post_category menu-item-999223049"><a href="http://www.carmag.co.za/news_post_category/motorshows-and-events/">Motorshows and Events</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-999223050"><a href="http://www.carmag.co.za/driving-impressions/">Drive</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-999223051"><a href="http://www.carmag.co.za/driving-impressions/">Driving Impressions</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-999223052"><a href="http://www.carmag.co.za/road-tests/">Tests</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-999223053"><a href="http://www.carmag.co.za/road-tests/">All tests</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-999223056"><a href="http://www.carmag.co.za/road-tests/standard-road-tests/">Road Tests</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-999223993"><a href="http://www.carmag.co.za/road-tests/classic-road-tests/">Classic road tests</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-999223054"><a href="http://www.carmag.co.za/road-tests/long-term-tests/">Long-term Tests</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-999223055"><a href="http://www.carmag.co.za/road-tests/comparative-road-tests/">Comparative Tests</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-999223057"><a href="http://www.carmag.co.za/speed/">Speed</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-999223058"><a href="http://www.carmag.co.za/speed/">All speed posts</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-speed_post_category menu-item-999223061"><a href="http://www.carmag.co.za/speed_post_category/motorsport/">Motorsport</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-999247263"><a href="http://www.carmag.co.za/category/motogp-travel/">MotoGP Travel</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-speed_post_category menu-item-999223060"><a href="http://www.carmag.co.za/speed_post_category/formula-1/">Formula 1</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-999247261"><a href="http://www.carmag.co.za/category/formula1-travel/">Formula 1 Travel</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-speed_post_category menu-item-999224283"><a href="http://www.carmag.co.za/speed_post_category/exhaust-tones/">Exhaust Tones</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-999223063"><a href="http://www.carmag.co.za/technical/">Tech</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-999223064"><a href="http://www.carmag.co.za/technical/">All tech posts</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-technical_post_category menu-item-999223201"><a href="http://www.carmag.co.za/technical_post_category/techmail/">Techmail</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-technical_post_category menu-item-999223202"><a href="http://www.carmag.co.za/technical_post_category/technical/">Technical</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-technical_post_category menu-item-999223203"><a href="http://www.carmag.co.za/technical_post_category/casebook/">Casebook</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-technical_post_category menu-item-999223204"><a href="http://www.carmag.co.za/technical_post_category/techtalk/">Techtalk</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-999223070"><a href="http://www.carmag.co.za/prices-and-specs/">Prices and Specs</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-999223990"><a href="http://www.carmag.co.za/prices-and-specs/">All Prices and Specs</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-999223988"><a href="http://www.carmag.co.za/category/top12bestbuys/">Top 12 Best buys</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-999223989"><a href="http://www.carmag.co.za/category/buying-used-features/">Buying Used Features</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-999242110"><a href="http://www.carmag.co.za/car-dealer/">CAR Dealer</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-999223072"><a href="http://www.carmag.co.za/video/">Video</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-999223211"><a href="http://www.carmag.co.za/video/">All video posts</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-video_post_category current-video_post-ancestor current-menu-parent current-video_post-parent menu-item-999223207"><a href="http://www.carmag.co.za/video_post_category/off-beat/">Off Beat</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-video_post_category menu-item-999223206"><a href="http://www.carmag.co.za/video_post_category/long-term-tests/">Long-Term Tests</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-video_post_category menu-item-999223209"><a href="http://www.carmag.co.za/video_post_category/track-tests/">Track Tests</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-video_post_category menu-item-999223208"><a href="http://www.carmag.co.za/video_post_category/performance-shootout/">Performance Shootout</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-video_post_category menu-item-999223205"><a href="http://www.carmag.co.za/video_post_category/driving-impressions/">Driving Impressions</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-video_post_category menu-item-999223210"><a href="http://www.carmag.co.za/video_post_category/new-models/">New Models</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-999223073"><a href="http://www.carmag.co.za/latest-issue/">Magazine</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-999223075"><a href="http://www.carmag.co.za/latest-issue/">Latest issue</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-999223111"><a href="http://www.carmag.co.za/supplements/">Supplements</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-999223077"><a href="http://www.carmag.co.za/subscribe/">Subscribe</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-999223078"><a href="http://www.carmag.co.za/competitions/">Competitions</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-999253079"><a href="http://www.carmag.co.za/conference/">Car Conference</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-999264268"><a href="http://www.carmag.co.za/car-60th-birthday-celebration/">60th birthday</a></li>
	</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-999223079"><a href="http://www.carmag.co.za/contact-us/">Contact</a></li>
</ul>			</nav>


		<!-- Neccessary for Facebook Share stuff -->
		<!-- <div id="fb-root"></div> -->
		</div> <!-- end boxed / wide wrapper -->
			<script type="text/javascript">
			
			jQuery(document).ready(function(){
				
				

			});
		</script>
		        <script type="text/javascript">
        // <![CDATA[
        var disqus_shortname = 'carmagsa';
        (function () {
            var nodes = document.getElementsByTagName('span');
            for (var i = 0, url; i < nodes.length; i++) {
                if (nodes[i].className.indexOf('dsq-postid') != -1) {
                    nodes[i].parentNode.setAttribute('data-disqus-identifier', nodes[i].getAttribute('data-dsqidentifier'));
                    url = nodes[i].parentNode.href.split('#', 1);
                    if (url.length == 1) { url = url[0]; }
                    else { url = url[1]; }
                    nodes[i].parentNode.href = url + '#disqus_thread';
                }
            }
            var s = document.createElement('script'); 
            s.async = true;
            s.type = 'text/javascript';
            s.src = '//' + disqus_shortname + '.disqus.com/count.js';
            (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
        }());
        // ]]>
        </script>
            <div id="fb-root"></div>
    <script>(function(d, s, id) {
      var js, fjs = d.getElementsByTagName(s)[0];
      if (d.getElementById(id)) return;
      js = d.createElement(s); js.id = id;
      js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
      fjs.parentNode.insertBefore(js, fjs);
    }(document, 'script', 'facebook-jssdk'));</script>
    <script type='text/javascript' src='http://www.carmag.co.za/carmag/wp-includes/js/comment-reply.min.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://www.carmag.co.za/carmag/wp-content/plugins/simple-share-buttons-adder/js/ssba.min.js?ver=4.7.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var nona = {"ajaxurl":"http:\/\/www.carmag.co.za\/carmag\/wp-admin\/admin-ajax.php","templateurl":"http:\/\/www.carmag.co.za\/carmag\/wp-content\/themes\/car_mag","includesUrl":"http:\/\/www.carmag.co.za\/carmag\/wp-includes\/","homeUrl":"http:\/\/www.carmag.co.za","ismobile":"","isLoggedIn":"","request":"[]","isDesktop":"1","isMobile":"","isTablet":"","isIos":"","isAndriod":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.carmag.co.za/carmag/wp-content/themes/car_mag/public/js/all.min.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://www.carmag.co.za/carmag/wp-content/plugins/wp-charts/js/functions.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://www.carmag.co.za/carmag/wp-includes/js/wp-embed.min.js?ver=4.7.5'></script>
    
    <!-- this tag is not suitable for https sites, AD BLOCK TESTING -->
	<script type="text/javascript">
       (function() { 
          var pu;
          var img = [];
          var h = [ 's.effectivemeasure.net', 'a.surefire.link' ];
          for (var i = 0; i < h.length; i++  ) { 
             img.push(new Image());
             pu = location.protocol + "//" + location.hostname + "." + h[i].replace(/\.[a-z]+$/,"") + ".abt" + location.pathname + location.search + location.hash ;
             img[i].src = "http:" + "//" + h[i] + "/d/6/i" + "?pu="  + encodeURIComponent(pu) + "&rnd=" + (new Date()).getTime();
          }
       })();
    </script>
    
    <!-- Begin BlueKai Tag --> 
    <iframe name="__bkframe" height="0" width="0" frameborder="0" style="display:none;position:absolute;clip:rect(0px 0px 0px 0px)" src="about:blank"></iframe> 
    <script type="text/javascript" src="http://tags.bkrtx.com/js/bk-coretag.js"></script> 
    <script type="text/javascript">
    bk_doJSTag(39010, 1); 
    </script> 
    <!-- End BlueKai Tag --> 

    
    
	<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"67101cd4b6","applicationID":"5148466","transactionName":"Z1ABbUIEX0ZTUEALWV4aIlpEDF5bHUBdDFFcUA==","queueTime":0,"applicationTime":937,"atts":"SxcCGwoeTEg=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
        
</html>